<!DOCTYPE html>
<html  lang="en-US">

<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <meta http-equiv="content-language" content="en-US">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta name="onesignal" content="wordpress-plugin"/>
  <title>Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child - Celebrity Insider</title>
  <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"Celebrity Insider Inc.","url":"https://celebrityinsider.org/","sameAs":["https://www.facebook.com/CelebInsider/","https://twitter.com/CelebrityInsid3","https://pinterest.com/celebinsider/","https://celebrityinsider.tumblr.com/","https://www.instagram.com/celebrityinsidernews/","https://flipboard.com/@celebrityinside/celebrity-news-fuas4270z","https://www.youtube.com/c/CelebrityInsiderNews"],"email":"support@celebrityinsider.org","logo":{"@type":"ImageObject","url":"https://celebrityinsider.org/wp-content/uploads/2017/05/CelebrityInsider.png","width":200,"height":20},"contactPoint":[{"@type":"ContactPoint","contactType":"customer service","email":"support@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"content questions","email":"matthewparker@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"write on celebrity insider","email":"content@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"subscription questions","email":"unsubscribe@celebrityinsider.org"}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://celebrityinsider.org/","name":"Celebrity Insider Inc.","description":"Top independent celebrity news network with access to breaking celebrity news, celebrity entertainment news, rumors, latest celebrity gossip, hollywood news.","potentialAction":{"@type":"SearchAction","target":"https://celebrityinsider.org/?s={search_term}","query-input":"required name=search_term"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/#webpage","url":"https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/","name":"Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child","datePublished":"2022-10-02T19:08:52-07:00","dateModified":"2022-10-02T19:08:55-07:00","inLanguage":"en-US","isPartOf":{},"primaryImageOfPage":{"@type":"ImageObject","url":"https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png","width":1533,"height":2048,"inLanguage":"en-US"},"author":{"@type":"Person","name":"Janet Williams","url":"https://celebrityinsider.org/author/janetwilliams/","worksFor":{"@type":"Organization","name":"Celebrity Insider Inc."}},"potentialAction":{"@type":"ReadAction","target":{"type":"EntryPoint","urlTemplate":"https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/"}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/#BreadcrumbList","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://celebrityinsider.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://celebrityinsider.org/lifestyle/","name":"Lifestyle"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","@id":"https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/#NewsArticle","headline":"Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child","description":"The family of Toper Grace and his wife, Ashley Hinshaw, is growing by one more member.\r\n\r\nDuring his Friday visit to The Kelly Clarkson Show, the","articleBody":" &lt;p&gt;The family of Toper Grace and his wife, Ashley Hinshaw, is growing by one more member.&lt;/p&gt;  &lt;p&gt;During his Friday visit to The Kelly Clarkson Show, the 44-year-old actor from &quot;That&#039;s &#039;70s Show&quot; revealed the thrilling news to the audience. In addition, he was sure to single out his wife for special recognition.&lt;/p&gt;  &lt;p&gt;He continued his praise of Hinshaw by saying, &quot;We&#039;re excited,&quot; and then remarked, &quot;And I&#039;d like to take this moment on national TV to express how beautiful and amazing she is.&quot;&lt;/p&gt;  &lt;p&gt;Grace and Hinshaw have been married since 2016, and they already have a daughter named Mabel Jane, who is five years old. Their second kid was born in 2021.&lt;/p&gt;  &lt;p&gt;The actor mentioned to the host, Kelly Clarkson, that he has observed different responses from friends and acquaintances following the news of each pregnancy.&lt;/p&gt;  &lt;p&gt;Everyone will congratulate you on your first child and mention how wonderful it is. On the second baby, he added, they&#039;re like, Congratulations, and on the third baby, it&#039;s like, Congratulations? with a question mark. He said this in a humorous tone.&lt;/p&gt;  &lt;p&gt;Clarkson, who is now 40 years old and whose ex-husband Brandon Blackstock is the father of their daughters River Rose, 8, and Remington, 6, expressed her joy at the news.&lt;/p&gt;  &lt;p&gt;This is quite exciting. It&#039;s lovely to hear that your family is continuing to grow. The winner of American Idol Season 1 expressed excitement, and Grace responded with a witty, &quot;Yeah.&quot; Please get in touch with me in approximately one year.&lt;/p&gt;  &lt;p&gt;During an interview in April of 2021 on Live!, the host reflected on the pandemic delivery of his final child. The actor who played the Black Klansman in the film acknowledged to Kelly and Ryan that he had a lot of anxiety about not being able to be with Hinshaw when she gave birth.&lt;/p&gt;  &lt;p&gt;At that point in the pandemic, fortunately, I was safe to be in both the infected area and the recovery room. Considering that it was the couple&#039;s second child, he chuckled that his wife had given her blessing for him to return home. But I wished I could have been there.&lt;/p&gt; ","articleSection":"Lifestyle","datePublished":"2022-10-02T19:08:52-07:00","dateModified":"2022-10-02T19:08:55-07:00","inLanguage":"en-US","publisher":{"@context":"https://schema.org","@type":"Organization","name":"Celebrity Insider Inc.","url":"https://celebrityinsider.org/","sameAs":["https://www.facebook.com/CelebInsider/","https://twitter.com/CelebrityInsid3","https://pinterest.com/celebinsider/","https://celebrityinsider.tumblr.com/","https://www.instagram.com/celebrityinsidernews/","https://flipboard.com/@celebrityinside/celebrity-news-fuas4270z","https://www.youtube.com/c/CelebrityInsiderNews"],"email":"support@celebrityinsider.org","logo":{"@type":"ImageObject","url":"https://celebrityinsider.org/wp-content/uploads/2017/05/CelebrityInsider.png","width":200,"height":20},"contactPoint":[{"@type":"ContactPoint","contactType":"customer service","email":"support@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"content questions","email":"matthewparker@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"write on celebrity insider","email":"content@celebrityinsider.org"},{"@type":"ContactPoint","contactType":"subscription questions","email":"unsubscribe@celebrityinsider.org"}]},"author":{"@type":"Person","name":"Janet Williams","url":"https://celebrityinsider.org/author/janetwilliams/","worksFor":{"@type":"Organization","name":"Celebrity Insider Inc."}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/"},"image":{"@type":"ImageObject","url":"https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png","width":1533,"height":2048,"inLanguage":"en-US"},"about":{"@type":"Person","name":"topher grace","sameAs":"https://celebrityinsider.org/tag/topher-grace/"}}</script><meta name="author" content="Janet Williams"><meta name="news_keywords" content="topher grace, Ashley Hinshaw">
  <meta name="keywords" content="celebrity news, topher grace, Ashley Hinshaw"><meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f"/><meta name="description" content="The family of Toper Grace and his wife, Ashley Hinshaw, is growing by one more member.

During his Friday visit to The Kelly Clarkson Show, the"><meta property="og:type" content="article"><meta property="og:title" content="Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child"><meta property="og:description" content="The family of Toper Grace and his wife, Ashley Hinshaw, is growing by one more member.

During his Friday visit to The Kelly Clarkson Show, the"><meta property="og:url" content="https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/"><meta property="og:image" content="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png"><meta property="og:site_name" content="Breaking Celebrity News, Entertainment News, and Celebrity Gossip - Celebrity Insider "><meta property="fb:app_id" content="1646073299040160">
  
    <meta property="twitter:card" content="summary_large_image">
  
    <meta property="twitter:creator" content="@CelebInsiderorg">
  
    <meta property="twitter:site" content="@CelebInsiderorg">
  
  <link rel="canonical" href="https://celebrityinsider.org/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/">
  <link rel="amphtml" href="https://celebrityinsider.org/amp/topher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248/">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ff3c36">
  <meta name="msapplication-TileColor" content="#ffc40d">
  <meta name="theme-color" content="#ffffff">
  <meta name="twitter:widgets:theme" content="light">
  <meta name="twitter:widgets:border-color" content="#ff3c36">
  <link rel="dns-prefetch" href="https://fonts.gstatic.com">
  <link rel="dns-prefetch" href="https://uploads.celebrityinsider.org/">
  <link rel="dns-prefetch" href="https://celebrityinsider.org/"><!-- Google Tag Manager -->
      <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N3HRBGZ');
      </script>
      <!-- End Google Tag Manager -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8577613725353191"
     crossorigin="anonymous"></script><link rel="preload" href="https://fonts.googleapis.com/css2?family=Raleway:wght@400;700;900&family=Roboto:ital,wght@0,400;0,700;1,400&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Raleway:wght@400;700;900&family=Roboto:ital,wght@0,400;0,700;1,400&display=swap"></noscript>
    <style>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</style><link rel="stylesheet" href="https://celebrityinsider.org/themes/celebrityinsider/styles/single.css?v=0.4.2"></head>
<body class="page"><!-- Google Tag Manager (noscript) -->
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <!-- End Google Tag Manager (noscript) --><header class="page__header  header" role="banner" data-page-header>
  <div class="header__top-bar top-bar" data-page-header-top-bar>
    <div class="top-bar__inner"><div class="top-bar__menu">
          <ul class="menu menu--inline"><li class="menu__item">
                <a class="menu__link" href="https://celebrityinsider.org/" title="Home">Home</a>
              </li><li class="menu__item">
                <a class="menu__link" href="https://celebrityinsider.org/about/" title="About">About</a>
              </li><li class="menu__item">
                <a class="menu__link" href="https://celebrityinsider.org/contact/" title="Contact">Contact</a>
              </li></ul>
        </div><div class="top-bar__links">
        <ul class="menu menu--inline">
          <li class="menu__item">
            <a class="menu__link menu__link--facebook" href="https://www.facebook.com/CelebInsider" target="_blank" rel="nofollow" title="Follow us on Facebook"><span class="icon icon--facebook menu__icon" aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="17" height="17" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#facebook" x="0" y="0"></use></svg></span></a>
          </li>
          <li class="menu__item">
            <a class="menu__link menu__link--twitter" href="https://twitter.com/CelebrityInsid3" target="_blank" rel="nofollow" title="Read us on Twitter"><span class="icon icon--twitter menu__icon" aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="17" height="17" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#twitter" x="0" y="0"></use></svg></span></a>
          </li>
          <li class="menu__item">
            <a class="menu__link menu__link--youtube" href="https://www.youtube.com/c/CelebrityInsiderNews" target="_blank" rel="nofollow" title="Subscribe to Our Channel on YouTube"><span class="icon icon--youtube menu__icon" aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="17" height="17" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#youtube" x="0" y="0"></use></svg></span></a>
          </li>
          <li class="menu__item">
            <a class="menu__link menu__link--tumblr" href="https://celebrityinsider.tumblr.com/" target="_blank" rel="nofollow" title="Read us on Twitter"><span class="icon icon--tumblr menu__icon" aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="17" height="17" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#tumblr" x="0" y="0"></use></svg></span></a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="header__inner">
    <div class="header__mobile-menu">
      <label for="page-mobile-menu" class="hamburger" role="button" aria-label="Open menu"></label>
      <input type="checkbox" id="page-mobile-menu" class="mobile-menu__trigger" tabindex="-1" data-mobile-menu-trigger hidden><div class="mobile-menu">
  <ul class="menu menu--mobile"><li class="menu__item  menu__item--type-custom"
    >
    <a class="menu__link" href="https://celebrityinsider.org/news/" title="News">News</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/entertainment/" title="Entertainment">Entertainment</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/lifestyle/" title="Lifestyle">Lifestyle</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/hollywood/" title="Hollywood">Hollywood</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/music/" title="Music">Music</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/fashion/" title="Fashion">Fashion</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/tv-shows/" title="TV Shows">TV Shows</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/movies/" title="Movies">Movies</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/sports/" title="Sports">Sports</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/politics/" title="Politics">Politics</a></li><li class="menu__item  menu__item--type-category"
    >
    <a class="menu__link" href="https://celebrityinsider.org/awards/" title="Awards">Awards</a></li></ul>
  <div class="widget">
  <div class="widget__header">
    <h2 class="widget__title">Follow Us</h2>
  </div>
  <div class="widget__content">
    <ul class="social-links">
      <li class="social-links__item">
        <a href="https://www.facebook.com/CelebInsider" class="social-links__link color--facebook" target="_blank" title="Follow Us on Facebook">
          <span class="icon icon--facebook " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#facebook" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://twitter.com/CelebrityInsid3" class="social-links__link color--twitter" target="_blank" title="Read Us on Twitter">
          <span class="icon icon--twitter " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#twitter" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://flipboard.com/@celebrityinside/celebrity-news-fuas4270z" class="social-links__link color--flipboard" target="_blank" title="Follow Us on Flipboard">
          <span class="icon icon--flipboard " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#flipboard" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://celebrityinsider.org/feed/" class="social-links__link color--rss" target="_blank" title="Our RSS feed">
          <span class="icon icon--rss " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#rss" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://celebrityinsider.tumblr.com/" class="social-links__link color--tumblr" target="_blank" title="Follow Us on Tumblr">
          <span class="icon icon--tumblr " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#tumblr" x="0" y="0"></use></svg></span>
        </a>
      </li>
    </ul>
  </div>
</div>
</div>
<label for="page-mobile-menu" class="mobile-menu__backdrop" role="button" aria-label="Open menu"></label></div>
    <div class="header__logo logo">
      <a class="logo__link" href="https://celebrityinsider.org/" title="Celebrity Insider">
          <img class="logo__image" src="https://celebrityinsider.org/themes/celebrityinsider/images/celebrity-insider-logo.png?v=0.4.2" width="340" height="85" alt="CelebrityInsiderNews logo" loading="lazy"><span class="logo__slogan">latest celebrity news, rumors and insider reports</span>
      </a>
    </div><div class="header__newsletter newsletter">
        <p class="newsletter__title">FREE NEWSLETTER</p>
        <p class="newsletter__description">Sign up for the latest celebrity news delivered to your inbox daily</p>
        <form action="https://feedburner.google.com/fb/a/mailverify" target="popupwindow" class="form form--inline" method="POST">
          <input aria-label="Enter your email" class="input" type="email" name="email" placeholder="your email">
          <button class="button button--primary" type="submit">Sign Up</button>
          <input type="hidden" value="celebrity-insider" name="uri">
          <input type="hidden" name="loc" value="en_US">
        </form>
      </div><div class="header__menu"><nav role="navigation">
  <ul class="menu menu--inline menu--main" data-menu><li class="menu__item  menu__item--type-custom"
    >
    <a class="menu__link" href="https://celebrityinsider.org/news/" title="News">News</a></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff2600d"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/entertainment/" title="Entertainment">Entertainment</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff25ffd"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/lifestyle/" title="Lifestyle">Lifestyle</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff25fdd"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/hollywood/" title="Hollywood">Hollywood</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff26001"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/music/" title="Music">Music</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff25fff"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/fashion/" title="Fashion">Fashion</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff26005"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/tv-shows/" title="TV Shows">TV Shows</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff26003"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/movies/" title="Movies">Movies</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff2600b"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/sports/" title="Sports">Sports</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff2600f"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/politics/" title="Politics">Politics</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li><li class="menu__item menu__item--has-children menu__item--type-category"
    data-category="6040f1327c4329763ff26007"
      data-count="5">
    <a class="menu__link" href="https://celebrityinsider.org/awards/" title="Awards">Awards</a><ul class="menu__submenu"><li class="menu__posts" data-posts></li></ul></li></ul>
</nav></div>
    <div class="header__search"><label for="page-search" tabindex="0" role="button" class="button button--clear" aria-label="Press enter to open search window"><span class="icon icon--search " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#search" x="0" y="0"></use></svg></span></label>
      </div>
  </div>
</header>
  <main class="page__body" role="main"><section class="trends page__content" data-trends>
    <div class="trends__label">Trending</div>
    <div class="trends__list" data-trends-list-container>
        <ul class="trends__list-inner" data-trends-list>
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/gigi-hadid/" title="gigi hadid" tabindex="-1">gigi hadid</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/courtney-stodden/" title="courtney stodden" tabindex="-1">courtney stodden</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/bella-hadid/" title="bella hadid" tabindex="-1">bella hadid</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/mila-kunis/" title="mila kunis" tabindex="-1">mila kunis</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/kim-kardashian/" title="kim kardashian" tabindex="-1">kim kardashian</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/ashton-kutcher/" title="ashton kutcher" tabindex="-1">ashton kutcher</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/amber-heard/" title="amber heard" tabindex="-1">amber heard</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/machine-gun-kelly/" title="machine gun kelly" tabindex="-1">machine gun kelly</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/george-clooney/" title="george clooney" tabindex="-1">george clooney</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/hugh-jackman/" title="hugh jackman" tabindex="-1">hugh jackman</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/hailey-bieber/" title="hailey bieber" tabindex="-1">hailey bieber</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/sarah-jessica-parker/" title="sarah jessica parker" tabindex="-1">sarah jessica parker</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/dua-lipa/" title="dua lipa" tabindex="-1">dua lipa</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/kate-hudson/" title="kate hudson" tabindex="-1">kate hudson</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/kelly-osbourne/" title="kelly osbourne" tabindex="-1">kelly osbourne</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/khloe-kardashian/" title="khloe kardashian" tabindex="-1">khloe kardashian</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/blac-chyna/" title="blac chyna" tabindex="-1">blac chyna</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/trevor-noah/" title="Trevor Noah" tabindex="-1">Trevor Noah</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/angelina-jolie/" title="angelina jolie" tabindex="-1">angelina jolie</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/amal-clooney/" title="amal clooney" tabindex="-1">amal clooney</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/justin-bieber/" title="justin bieber" tabindex="-1">justin bieber</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/oprah-winfrey/" title="oprah winfrey" tabindex="-1">oprah winfrey</a>
              </li>
            
              <li class="trends__item" data-trend>
                <a class="trends__link" href="https://celebrityinsider.org/tag/chrissy-teigen/" title="chrissy teigen" tabindex="-1">chrissy teigen</a>
              </li>
            </ul>
      </div>
      <button type="button" class="trends__control trends__control--prev" aria-label="Previous trends" data-trends-control="-1"></button>
      <button type="button" class="trends__control trends__control--next" aria-label="Next trends" data-trends-control="1"></button>
    
  </section><div class="page__content page-grid">
  <div class="page-grid__col--4">
  <ul class="breadcrumbs">
    
      <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://celebrityinsider.org/" title="Home">Home</a></li>
    
      <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://celebrityinsider.org/lifestyle/" title="Lifestyle">Lifestyle</a></li>
    
  </ul>
<article class="content" data-pixel="63392a7de93211382b3ab59c">
      <h1 class="content__title">Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child</h1>
      <div class="content__info">
        <div class="content__info-column">
          <div class="content__author"><img src="https://uploads.celebrityinsider.org/uploads/2022/03/avatar_user_50_1648232446.jpg?format=webp%2Cjpg&w=30&h=30" width="30" height="30" alt="Janet Williams" class="content__author-avatar" srcset="https://uploads.celebrityinsider.org/uploads/2022/03/avatar_user_50_1648232446.jpg?format=webp%2Cjpg&w=30&h=30, https://uploads.celebrityinsider.org/uploads/2022/03/avatar_user_50_1648232446.jpg?format=webp%2Cjpg&w=60&h=60 2x" loading="lazy"><a href="https://celebrityinsider.org/author/janetwilliams/" title="Janet Williams">Janet Williams</a>
          </div>
          <span class="content__published">Oct 2, 2022 7:08 PM</span>
        </div>
        <div class="content__info-column counters">
  <div class="counters-item"><span class="icon icon--eye " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="15" height="15" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#eye" x="0" y="0"></use></svg></span>1
    Views
  </div>
  <a class="counters-item" title="0 comments" href="#comments"><span class="icon icon--comment-dots " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="15" height="15" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#comment-dots" x="0" y="0"></use></svg></span>0
  </a>
</div>
      </div><aside class="content__links">
  <div class="content__links-item"><ul class="share">
  <li class="share__item">
    <a class="share__link color--facebook" title="Share On Facebook" target="_blank" rel="noopener nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--facebook " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#facebook" x="0" y="0"></use></svg></span>
      <div class="share__text">Share On Facebook</div>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--twitter" title="Share On Twitter" target="_blank" rel="noopener nofollow" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&text=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--twitter " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#twitter" x="0" y="0"></use></svg></span>
      <div class="share__text">Tweet It</div>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--pinterest" title="Share On Pinterest" target="_blank" rel="noopener nofollow" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&media=https%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2021%2F01%2Fkylie-jenner-1.jpg">
      <span class="icon icon--pinterest " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#pinterest" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--reddit" title="Share On Reddit" target="_blank" rel="noopener nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&title=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child">
      <span class="icon icon--reddit " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#reddit" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--linkedin" title="Share On Linkedin" target="_blank" rel="noopener nofollow" href="https://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--linkedin " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#linkedin" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--tumblr" title="Share On Tumblr" target="_blank" rel="noopener nofollow" href="https://tumblr.com/share?s=&v=3&t=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&u=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--tumblr " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#tumblr" x="0" y="0"></use></svg></span>
    </a>
  </li>
</ul></div>
  <div class="content__links-item">
    <a class="gn-link" href="https://news.google.com/publications/CAAqBwgKMJr8hAsw0oSCAw" target="_blank" rel="nofollow noopener noreferrer">Subscribe to Google News</a>
    
    
      <a class="read-next" href="https://celebrityinsider.org/kelly-osbourne-shared-the-reasons-shes-excited-to-become-a-mother-534273/" title="Read next article">READ NEXT</a>
    
  </div>
</aside><figure class="content__thumbnail ">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=853, https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=1706 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=650, https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=1300 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=728, https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=1456 2x" media="(min-width: 641px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=300, https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=1533&h=2048"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=1533&h=2048, https://uploads.celebrityinsider.org/uploads/2022/10/hinsaw.png?format=webp%2Cjpg&w=3066&h=4096 2x"
        width="1533"
        height="2048" alt="Topher Grace And His Wife, Actress Ashley Hinshaw, Are Welcoming Their Third Child" class="content__thumbnail-img"
        loading="lazy">
    </picture>
  
            <figcaption class="has-text-align-right">Credit: pagesix</figcaption>
          
        </figure><div class="content__body">
         <p>The family of Toper Grace and his wife, Ashley Hinshaw, is growing by one more member.</p>  <p>During his Friday visit to The Kelly Clarkson Show, the 44-year-old actor from "That's '70s Show" revealed the thrilling news to the audience. In addition, he was sure to single out his wife for special recognition.</p>  <p>He continued his praise of Hinshaw by saying, "We're excited," and then remarked, "And I'd like to take this moment on national TV to express how beautiful and amazing she is."</p>  <p>Grace and Hinshaw have been married since 2016, and they already have a daughter named Mabel Jane, who is five years old. Their second kid was born in 2021.</p>  <p>The actor mentioned to the host, Kelly Clarkson, that he has observed different responses from friends and acquaintances following the news of each pregnancy.</p>  <p>Everyone will congratulate you on your first child and mention how wonderful it is. On the second baby, he added, they're like, Congratulations, and on the third baby, it's like, Congratulations? with a question mark. He said this in a humorous tone.</p>  <p>Clarkson, who is now 40 years old and whose ex-husband Brandon Blackstock is the father of their daughters River Rose, 8, and Remington, 6, expressed her joy at the news.</p>  <p>This is quite exciting. It's lovely to hear that your family is continuing to grow. The winner of American Idol Season 1 expressed excitement, and Grace responded with a witty, "Yeah." Please get in touch with me in approximately one year.</p>  <p>During an interview in April of 2021 on Live!, the host reflected on the pandemic delivery of his final child. The actor who played the Black Klansman in the film acknowledged to Kelly and Ryan that he had a lot of anxiety about not being able to be with Hinshaw when she gave birth.</p>  <p>At that point in the pandemic, fortunately, I was safe to be in both the infected area and the recovery room. Considering that it was the couple's second child, he chuckled that his wife had given her blessing for him to return home. But I wished I could have been there.</p> 
      </div>
    </article><aside class="content__links">
  <div class="content__links-item"><ul class="share">
  <li class="share__item">
    <a class="share__link color--facebook" title="Share On Facebook" target="_blank" rel="noopener nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--facebook " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#facebook" x="0" y="0"></use></svg></span>
      <div class="share__text">Share On Facebook</div>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--twitter" title="Share On Twitter" target="_blank" rel="noopener nofollow" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&text=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--twitter " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#twitter" x="0" y="0"></use></svg></span>
      <div class="share__text">Tweet It</div>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--pinterest" title="Share On Pinterest" target="_blank" rel="noopener nofollow" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&media=https%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2021%2F01%2Fkylie-jenner-1.jpg">
      <span class="icon icon--pinterest " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#pinterest" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--reddit" title="Share On Reddit" target="_blank" rel="noopener nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F&title=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child">
      <span class="icon icon--reddit " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#reddit" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--linkedin" title="Share On Linkedin" target="_blank" rel="noopener nofollow" href="https://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&url=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--linkedin " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#linkedin" x="0" y="0"></use></svg></span>
    </a>
  </li>
  <li class="share__item">
    <a class="share__link color--tumblr" title="Share On Tumblr" target="_blank" rel="noopener nofollow" href="https://tumblr.com/share?s=&v=3&t=Topher+Grace+And+His+Wife%2C+Actress+Ashley+Hinshaw%2C+Are+Welcoming+Their+Third+Child&u=https%3A%2F%2Fcelebrityinsider.org%2Ftopher-grace-and-his-wife-actress-ashley-hinshaw-are-welcoming-their-third-child-534248%2F">
      <span class="icon icon--tumblr " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="20" height="20" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#tumblr" x="0" y="0"></use></svg></span>
    </a>
  </li>
</ul></div>
  <div class="content__links-item">
    <a class="gn-link" href="https://news.google.com/publications/CAAqBwgKMJr8hAsw0oSCAw" target="_blank" rel="nofollow noopener noreferrer">Subscribe to Google News</a>
    
    
      <a class="read-next" href="https://celebrityinsider.org/kelly-osbourne-shared-the-reasons-shes-excited-to-become-a-mother-534273/" title="Read next article">READ NEXT</a>
    
  </div>
</aside><div class="tags">
    <h2 class="tags__title">Read more about</h2>
    <ul class="tags__list"><li class="tags__item">
          <a class="button button--primary" href="https://celebrityinsider.org/tag/topher-grace/" title="topher grace">topher grace</a>
        </li><li class="tags__item">
          <a class="button button--primary" href="https://celebrityinsider.org/tag/ashley-hinshaw/" title="Ashley Hinshaw">Ashley Hinshaw</a>
        </li></ul>
  </div>
    <div class="adt">
      <span class="adt__title">Advertisement</span>
      <div class="adt__content"><ins class="adsbygoogle"
            style="display:block"
            data-adtest="on"
            data-ad-client="ca-pub-8577613725353191"
            data-ad-slot="3481441064"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
          <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
          </script></div>
    </div><section class="section" data-posts-grid><div class="section__header">
        <h2 class="section__title">You may also like</h2>
      </div><div class="posts-grid posts-grid--lt-d"><div class="p-card p-card--compact">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/ashley-hinshaw-and-topher-grace-are-pregnant-with-their-second-child-357096/" title="Ashley Hinshaw And Topher Grace Are Pregnant With Their Second Child">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=420, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=840 2x" media="(min-width: 1024px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=320, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=640 2x" media="(min-width: 768px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=600, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=1200 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=417&h=280"
        srcset="https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=417&h=280, https://uploads.celebrityinsider.org/uploads/2020/01/Ashley-Hinshaw-SuperNovo.net_-e1578251317360.jpeg?format=webp%2Cjpg&ratio=16-10&w=834&h=560 2x"
        width="417"
        height="280" alt="Ashley Hinshaw And Topher Grace Are Pregnant With Their Second Child" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h2 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/ashley-hinshaw-and-topher-grace-are-pregnant-with-their-second-child-357096/" title="Ashley Hinshaw And Topher Grace Are Pregnant With Their Second Child">Ashley Hinshaw And Topher Grace Are Pregnant With Their Second Child</a>
      </h2></div><div class="p-card__meta"><div class="p-card__published">
            Posted on Jan 5, 2020 7:50 PM
          </div></div></div>
</div><div class="p-card p-card--compact">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/topher-grace-and-ashley-hinshaw-attend-golden-globes-as-grace-readies-for-breakthrough-premiere-233100/" title="Topher Grace And Ashley Hinshaw Attend Golden Globes As Grace Readies For &#39;Breakthrough&#39; Premiere">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=420, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=840 2x" media="(min-width: 1024px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=320, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=640 2x" media="(min-width: 768px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=600, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=1200 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=417&h=280"
        srcset="https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=417&h=280, https://uploads.celebrityinsider.org/uploads/2019/01/topher-grace.jpg?format=webp%2Cjpg&ratio=16-10&w=834&h=560 2x"
        width="417"
        height="280" alt="Topher Grace And Ashley Hinshaw Attend Golden Globes As Grace Readies For &amp;#39;Breakthrough&amp;#39; Premiere" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h2 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/topher-grace-and-ashley-hinshaw-attend-golden-globes-as-grace-readies-for-breakthrough-premiere-233100/" title="Topher Grace And Ashley Hinshaw Attend Golden Globes As Grace Readies For &#39;Breakthrough&#39; Premiere">Topher Grace And Ashley Hinshaw Attend Golden Globes As Grace Readies For 'Breakthrough' Premiere</a>
      </h2></div><div class="p-card__meta"><div class="p-card__published">
            Posted on Jan 9, 2019 11:31 AM
          </div></div></div>
</div></div></section><ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-8577613725353191"
        data-ad-slot="8735192804"></ins>
      <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  <div class="next-post"><a class="next-post__thumbnail" href="https://celebrityinsider.org/kelly-osbourne-shared-the-reasons-shes-excited-to-become-a-mother-534273/" title="Kelly Osbourne Shared The Reasons She&#39;s Excited To Become A Mother">
        <img src="https://uploads.celebrityinsider.org/uploads/2022/10/kelly-5.png?format=webp%2Cjpg&w=120&h=80" width="120" height="80" alt="Kelly Osbourne Shared The Reasons She&apos;s Excited To Become A Mother" class="" srcset="https://uploads.celebrityinsider.org/uploads/2022/10/kelly-5.png?format=webp%2Cjpg&w=120&h=80, https://uploads.celebrityinsider.org/uploads/2022/10/kelly-5.png?format=webp%2Cjpg&w=240&h=160 2x" loading="lazy">
      </a><div class="next-post__data">
      <a class="next-post__label" href="https://celebrityinsider.org/kelly-osbourne-shared-the-reasons-shes-excited-to-become-a-mother-534273/" title="Kelly Osbourne Shared The Reasons She&#39;s Excited To Become A Mother">Read next</a>
      <h3 class="next-post__title">
        <a href="https://celebrityinsider.org/kelly-osbourne-shared-the-reasons-shes-excited-to-become-a-mother-534273/" title="Kelly Osbourne Shared The Reasons She&#39;s Excited To Become A Mother">Kelly Osbourne Shared The Reasons She's Excited To Become A Mother</a>
      </h3>
    </div>
  </div>
<aside id="comments" class="comments" data-comments><h3 class="comments__title">LEAVE A REPLY</h3>
  <ul class="comments__list">
    
  </ul><form action="https://celebrityinsider.org/posts/534248/comment/" method="POST" class="comments__form form" data-comment-form>
      <p>Your email address will not be published. Required fields are marked *</p>
      <div class="form__row">
        <div class="form__field">
          <textarea class="input" aria-label="Write your comment" placeholder="Comment*" name="comment" cols="30" rows="10" required></textarea>
        </div>
      </div>
      <div class="form__group">
        <div class="form__field">
          <input class="input" aria-label="Write your name" placeholder="Name*" type="text" name="author" required>
        </div>
        <div class="form__field">
          <input class="input" aria-label="Write your email" placeholder="Email*" type="email" name="email" required>
        </div>
      </div>
      <div class="comments__form-captcha" data-comment-form-captcha></div>
      <button class="button button--primary" type="submit">Post comment</button>
      <input type="hidden" name="comment_post_ID" value="534248">
      <input type="hidden" name="comment_parent" value="0">
    </form></aside>
  </div>
  <aside class="page-grid__col--2 sidebar">
    <div class="sticky" data-sticky><div class="widget">
  <div class="widget__header">
    <h2 class="widget__title">Follow Us</h2>
  </div>
  <div class="widget__content">
    <ul class="social-links">
      <li class="social-links__item">
        <a href="https://www.facebook.com/CelebInsider" class="social-links__link color--facebook" target="_blank" title="Follow Us on Facebook">
          <span class="icon icon--facebook " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#facebook" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://twitter.com/CelebrityInsid3" class="social-links__link color--twitter" target="_blank" title="Read Us on Twitter">
          <span class="icon icon--twitter " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#twitter" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://flipboard.com/@celebrityinside/celebrity-news-fuas4270z" class="social-links__link color--flipboard" target="_blank" title="Follow Us on Flipboard">
          <span class="icon icon--flipboard " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#flipboard" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://celebrityinsider.org/feed/" class="social-links__link color--rss" target="_blank" title="Our RSS feed">
          <span class="icon icon--rss " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#rss" x="0" y="0"></use></svg></span>
        </a>
      </li>
      <li class="social-links__item">
        <a href="https://celebrityinsider.tumblr.com/" class="social-links__link color--tumblr" target="_blank" title="Follow Us on Tumblr">
          <span class="icon icon--tumblr " aria-hidden="true"><svg role="img" viewBox="0 0 120 120" width="30" height="30" xmlns:xlink="http://www.w3.org/1999/xlink"><use xlink:href="#tumblr" x="0" y="0"></use></svg></span>
        </a>
      </li>
    </ul>
  </div>
</div><div class="adt" data-sticky-breakpoint>
        <span class="adt__title">Advertisement</span>
        <div class="adt__content"><ins class="adsbygoogle"
              style="display:block"
              data-adtest="on"
              data-ad-client="ca-pub-8577613725353191"
              data-ad-slot="8561638669"
              data-ad-format="vertical"
              data-full-width-responsive="true"></ins>
            <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
            </script></div>
      </div>
      <div class="widget widget--posts">
  <div class="widget__header">
    <h2 class="widget__title">Recent comments</h2>
  </div>
  <div class="widget__content">
    <ul class="recent-comments"><li class="recent-comments__item">
          <em class="recent-comments__author">Annie on</em>
          <a class="recent-comments__link" href="/r-kelly-might-be-free-again-after-receiving-this-great-news-how-will-girlfriends-joycelyn-savage-and-azriel-clary-handle-this-370927/#comment-125322" title="R. Kelly Might Be Free Again After Receiving This Great News -- How Will Girlfriends Joycelyn Savage And Azriel Clary Handle This?">R. Kelly Might Be Free Again After Receiving This Great News -- How Will Girlfriends Joycelyn Savage And Azriel Clary Handle This?</a>
        </li><li class="recent-comments__item">
          <em class="recent-comments__author">Dorline Levels on</em>
          <a class="recent-comments__link" href="/comedienne-monique-addresses-rumors-of-her-replacing-nene-leakes-on-rhoa-porsha-williams-chimes-in-414348/#comment-124956" title="Comedienne Mo&#39;Nique Addresses Rumors Of Her Replacing Nene Leakes On RHOA -- Porsha Williams Chimes In">Comedienne Mo'Nique Addresses Rumors Of Her Replacing Nene Leakes On RHOA -- Porsha Williams Chimes In</a>
        </li><li class="recent-comments__item">
          <em class="recent-comments__author">Steve Brooks on</em>
          <a class="recent-comments__link" href="/anti-donald-trump-republican-nicolle-wallace-is-dating-michael-s-schmidt-amid-divorce-rumors-from-husband-mark-262859/#comment-124947" title="Anti-Donald Trump Republican Nicolle Wallace Is Dating Michael S. Schmidt Amid Divorce Rumors From Husband, Mark">Anti-Donald Trump Republican Nicolle Wallace Is Dating Michael S. Schmidt Amid Divorce Rumors From Husband, Mark</a>
        </li><li class="recent-comments__item">
          <em class="recent-comments__author">Sheri on</em>
          <a class="recent-comments__link" href="/has-carrie-underwood-had-plastic-surgery-did-she-get-lip-injections-401776/#comment-124944" title="Has Carrie Underwood Had Plastic Surgery? Did She Get Lip Injections?">Has Carrie Underwood Had Plastic Surgery? Did She Get Lip Injections?</a>
        </li></ul>
  </div>
</div>
      
<div class="widget widget--posts">
  <div class="widget__header">
    <h2 class="widget__title">Popular posts</h2>
  </div>
  <div class="widget__content"><div class="p-card p-card--horizontal-medium">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/serena-williams-discusses-the-reasons-she-never-took-olympia-to-a-tennis-tournaments-533957/" title="Serena Williams Discusses The Reasons She Never Took Olympia To A Tennis Tournaments">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 1201px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=310, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=620 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=225, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=450 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87, https://uploads.celebrityinsider.org/uploads/2022/09/serena.png?format=webp%2Cjpg&ratio=16-10&w=260&h=174 2x"
        width="130"
        height="87" alt="Serena Williams Discusses The Reasons She Never Took Olympia To A Tennis Tournaments" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a><div class="p-card__counter">1</div></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h3 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/serena-williams-discusses-the-reasons-she-never-took-olympia-to-a-tennis-tournaments-533957/" title="Serena Williams Discusses The Reasons She Never Took Olympia To A Tennis Tournaments">Serena Williams Discusses The Reasons She Never Took Olympia To A Tennis Tournaments</a>
      </h3></div></div>
</div><div class="p-card p-card--horizontal-medium">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/travis-barker-is-seen-giving-kourtney-kardashians-poster-a-kiss-533769/" title="Travis Barker Is Seen Giving Kourtney Kardashian&#39;s Poster A Kiss">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 1201px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=310, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=620 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=225, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=450 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87, https://uploads.celebrityinsider.org/uploads/2022/09/khol.png?format=webp%2Cjpg&ratio=16-10&w=260&h=174 2x"
        width="130"
        height="87" alt="Travis Barker Is Seen Giving Kourtney Kardashian&amp;#39;s Poster A Kiss" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a><div class="p-card__counter">2</div></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h3 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/travis-barker-is-seen-giving-kourtney-kardashians-poster-a-kiss-533769/" title="Travis Barker Is Seen Giving Kourtney Kardashian&#39;s Poster A Kiss">Travis Barker Is Seen Giving Kourtney Kardashian's Poster A Kiss</a>
      </h3></div></div>
</div><div class="p-card p-card--horizontal-medium">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/selena-gomez-speaks-in-defense-of-hailey-bieber-following-her-comments-addressing-the-justin-selena-hailey-controversy-534271/" title="Selena Gomez Speaks In Defense Of Hailey Bieber Following Her Comments Addressing The Justin-Selena-Hailey Controversy">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 1201px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=310, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=620 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=225, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=450 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=130&h=87"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=130&h=87, https://uploads.celebrityinsider.org/uploads/2022/10/selena-gomez-june-2022.jpg?format=webp%2Cjpg&ratio=16-10&w=260&h=174 2x"
        width="130"
        height="87" alt="Selena Gomez Speaks In Defense Of Hailey Bieber Following Her Comments Addressing The Justin-Selena-Hailey Controversy" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a><div class="p-card__counter">3</div></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h3 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/selena-gomez-speaks-in-defense-of-hailey-bieber-following-her-comments-addressing-the-justin-selena-hailey-controversy-534271/" title="Selena Gomez Speaks In Defense Of Hailey Bieber Following Her Comments Addressing The Justin-Selena-Hailey Controversy">Selena Gomez Speaks In Defense Of Hailey Bieber Following Her Comments Addressing The Justin-Selena-Hailey Controversy</a>
      </h3></div></div>
</div><div class="p-card p-card--horizontal-medium">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/christian-bale-talks-about-why-he-prefers-playing-a-villain-to-a-hero-discusses-comparisons-between-gorr-and-batman-533827/" title="Christian Bale Talks About Why He Prefers Playing A Villain To A Hero; Discusses Comparisons Between Gorr And Batman">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 1201px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=310, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=620 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=225, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=450 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=130&h=87"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=130&h=87, https://uploads.celebrityinsider.org/uploads/2022/09/1185564168.jpeg?format=webp%2Cjpg&ratio=16-10&w=260&h=174 2x"
        width="130"
        height="87" alt="Christian Bale Talks About Why He Prefers Playing A Villain To A Hero; Discusses Comparisons Between Gorr And Batman" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a><div class="p-card__counter">4</div></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h3 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/christian-bale-talks-about-why-he-prefers-playing-a-villain-to-a-hero-discusses-comparisons-between-gorr-and-batman-533827/" title="Christian Bale Talks About Why He Prefers Playing A Villain To A Hero; Discusses Comparisons Between Gorr And Batman">Christian Bale Talks About Why He Prefers Playing A Villain To A Hero; Discusses Comparisons Between Gorr And Batman</a>
      </h3></div></div>
</div><div class="p-card p-card--horizontal-medium">
  <div class="p-card__media">
    <a class="p-card__media-link" href="https://celebrityinsider.org/chicago-west-age-4-has-taken-over-the-cosmetics-chair-for-her-aunt-khloe-kardashian-533845/" title="Chicago West, Age 4, Has Taken Over The Cosmetics Chair For Her Aunt Khloé Kardashian">
    <picture>
      <source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 1201px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=310, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=620 2x" media="(min-width: 1025px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=225, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=450 2x" media="(min-width: 769px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=130, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=260 2x" media="(min-width: 640px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=360, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=720 2x" media="(min-width: 420px)"><source srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=300, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=600 2x" media="(min-width: 280px)">
      <img src="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87"
        srcset="https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=130&h=87, https://uploads.celebrityinsider.org/uploads/2022/09/khole-5.png?format=webp%2Cjpg&ratio=16-10&w=260&h=174 2x"
        width="130"
        height="87" alt="Chicago West, Age 4, Has Taken Over The Cosmetics Chair For Her Aunt Khloé Kardashian" class="p-card__media-image"
        loading="lazy">
    </picture>
  </a><div class="p-card__counter">5</div></div>
  <div class="p-card__content">
    <div class="p-card__content-inner">
      <h3 class="p-card__title">
        <a class="p-card__title-link" href="https://celebrityinsider.org/chicago-west-age-4-has-taken-over-the-cosmetics-chair-for-her-aunt-khloe-kardashian-533845/" title="Chicago West, Age 4, Has Taken Over The Cosmetics Chair For Her Aunt Khloé Kardashian">Chicago West, Age 4, Has Taken Over The Cosmetics Chair For Her Aunt Khloé Kardashian</a>
      </h3></div></div>
</div></div>
</div>
    </div>
  </aside>
</div></main><footer class="page__footer footer" role="contentinfo">
  <div class="footer__inner">
    <div class="footer__copyright copyright">
      © 2017-2022
      <a href="https://celebrityinsider.org/" class="copyright__link">Celebrity Insider</a>™
    </div><ul class="menu menu--inline footer__menu"><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/" title="Home">Home</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/about/" title="About">About</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/link-to-content/" title="Link to Content">Link to Content</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/terms-of-use/" title="Terms of Use">Terms of Use</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/unsubscribe/" title="Unsubscribe">Unsubscribe</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/sitemap/" title="Sitemap">Sitemap</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/feed/" title="RSS">RSS</a>
          </li><li class="menu__item">
            <a class="menu__link" href="https://celebrityinsider.org/contact/" title="Contact">Contact</a>
          </li></ul></div>
</footer><input type="checkbox" id="page-search" class="search__trigger" tabindex="-1" data-page-search-trigger hidden>
    <div class="search" data-search-container>
      <label class="search__close" for="page-search" tabindex="0" aria-label="Close search window" role="button"></label>
      <form action="https://celebrityinsider.org/" class="form search__form">
        <input type="text" name="s" class="search__input" placeholder="Enter Keyword" data-page-search-input autocomplete="off">
        <div class="search__help">PRESS ENTER/RETURN TO BEGIN YOUR SEARCH</div>
      </form>
      <div class="search__results"></div>
    </div><div hidden>
  <svg width="0" height="0">
    <defs>
      <symbol id="rss" viewBox="0 0 24 24">
        <path d="M6.5 20.75a3.25 3.25 0 11-6.5 0 3.25 3.25 0 016.5 0zM0 8.18v4.81A11.15 11.15 0 0111.02 24h4.82A15.94 15.94 0 000 8.18zm0-3.37A19.25 19.25 0 0119.18 24H24A24.07 24.07 0 000 0v4.81z"/>
      </symbol>
      <symbol id="youtube" viewBox="0 0 120 120">
        <path d="M117.5,31.1c-1.4-5.2-5.4-9.2-10.6-10.6C97.5,18,60,18,60,18s-37.5,0-46.9,2.5C8,21.9,3.9,26,2.5,31.1
          C0,40.5,0,60,0,60s0,19.5,2.5,28.9C3.9,94,8,98.1,13.1,99.5C22.5,102,60,102,60,102s37.5,0,46.9-2.5c5.2-1.4,9.2-5.4,10.6-10.6
          C120,79.5,120,60,120,60S120,40.5,117.5,31.1z M48,78V42l31.2,18L48,78z"/>
      </symbol>
      <symbol id="facebook" viewBox="0 0 120 120">
        <path
          d="M91.2,0.9v19H79.8c-4.1,0-6.9,0.9-8.4,2.6s-2.2,4.3-2.2,7.8v13.6h21.1l-2.8,21.3H69.3V120H47.2V65.3H28.8V43.9h18.4V28.2
          c0-8.9,2.5-15.9,7.5-20.8S66.4,0,74.7,0C81.8,0,87.3,0.3,91.2,0.9z" />
      </symbol>
      <symbol id="feed" viewBox="0 0 120 120">
        <path
          d="M32.7,103.6c0,4.5-1.6,8.4-4.8,11.6c-3.2,3.2-7,4.8-11.6,4.8s-8.4-1.6-11.6-4.8c-3.2-3.2-4.8-7-4.8-11.6S1.6,95.2,4.8,92
          c3.2-3.2,7-4.8,11.6-4.8S24.8,88.9,28,92C31.1,95.2,32.7,99.1,32.7,103.6z M76.4,114.1c0.1,1.6-0.4,3-1.4,4.1c-1,1.2-2.4,1.8-4,1.8
          H59.4c-1.4,0-2.6-0.5-3.7-1.4c-1-0.9-1.6-2.1-1.7-3.5c-1.2-13-6.5-24.1-15.7-33.4S18,67.2,4.9,66c-1.4-0.1-2.6-0.7-3.5-1.7
          C0.5,63.2,0,62,0,60.6V49.1c0-1.6,0.6-3,1.8-4c1-1,2.2-1.4,3.7-1.4h0.4c9.1,0.7,17.8,3,26.1,6.9S47.6,59.5,54,66
          c6.5,6.4,11.6,13.8,15.5,22.1S75.6,105,76.4,114.1z M120,114.3c0.1,1.5-0.4,2.9-1.5,4c-1,1.1-2.3,1.7-3.9,1.7h-12.2
          c-1.5,0-2.7-0.5-3.8-1.5s-1.6-2.2-1.7-3.6c-0.7-12.2-3.6-23.8-8.6-34.8c-5.1-11-11.6-20.5-19.7-28.6S50.9,36.8,39.9,31.7
          s-22.6-8-34.8-8.7c-1.4-0.1-2.6-0.6-3.6-1.7c-1-1.1-1.5-2.3-1.5-3.7V5.5c0-1.6,0.6-2.9,1.7-3.9C2.7,0.5,4,0,5.5,0h0.3
          c14.9,0.7,29.1,4.1,42.7,10.2s25.7,14.4,36.3,25.1c10.6,10.6,19,22.7,25.1,36.3S119.2,99.4,120,114.3z" />
      </symbol>
      <symbol id="google" viewBox="0 0 120 120">
        <path
          d="M118.8,61.4c0,11.4-2.4,21.5-7.1,30.3s-11.5,15.8-20.3,20.8S72.5,120,61.2,120c-8.1,0-15.9-1.6-23.3-4.7
          s-13.8-7.4-19.2-12.8c-5.3-5.3-9.6-11.7-12.8-19.2C2.8,75.9,1.2,68.1,1.2,60s1.6-15.9,4.7-23.3s7.4-13.8,12.8-19.2
          S30.4,7.9,37.9,4.7S53.1,0,61.2,0c15.6,0,29,5.2,40.2,15.7L85.1,31.4c-6.4-6.2-14.4-9.2-23.9-9.2c-6.7,0-12.9,1.7-18.6,5.1
          S32.3,35.2,29,41s-5,12.2-5,19s1.7,13.2,5,19c3.3,5.8,7.8,10.4,13.5,13.8c5.7,3.4,11.9,5.1,18.6,5.1c4.5,0,8.7-0.6,12.5-1.9
          c3.8-1.3,6.9-2.8,9.4-4.7c2.5-1.9,4.6-4,6.4-6.4c1.8-2.4,3.2-4.7,4-6.8c0.8-2.1,1.4-4.1,1.8-6.1H61.2V51.4h56.6
          C118.5,54.8,118.8,58.2,118.8,61.4z" />
      </symbol>
      <symbol id="instagram" viewBox="0 0 120 120">
        <path
          d="M80,60c-0.9-26.5-39.1-26.5-40,0C40.9,86.5,79.1,86.5,80,60z M90.8,60c0.5,27.1-33.8,41.2-52.6,21.8
          c-12-11.4-12-32.2,0-43.6C57,18.8,91.3,32.9,90.8,60z M99.2,28c0,9.5-14.3,9.3-14.3-0.1C84.9,18.5,99.5,18.4,99.2,28z M60,10.8
          C7.9,9,10.7,18.4,10.9,65.9c-1.8,44,10,43.5,49.1,43.1c39.1,0.4,50.9,0.9,49.1-43.1C109.3,18.4,112,8.9,60,10.8z M120,60
          c-0.6,22.3,2.4,36-10.1,50c-13.9,12.6-27.7,9.4-50,10.1c-22.4-0.6-35.9,2.4-50-10.1C-2.6,96.1,0.7,82.2,0,60
          c0.7-22.2-2.6-36.1,10.1-49.9C24.1-2.4,37.7,0.6,60,0c22.3,0.6,36-2.4,50,10.1C122.7,24,119.3,37.7,120,60z" />
      </symbol>
      <symbol id="pinterest" viewBox="0 0 120 120">
        <path
          d="M13.8,43.1c-0.7-42.4,64.1-59,86.2-24.3c11.2,17.2,6.1,42.9-6.8,57.9c-9.3,10.8-31.9,15.6-40.7,1.6
          c-3.3,14.9-6.9,29.6-17.2,41.5l-1,0.4l-0.6-0.7c-3.8-22,4.2-44,9.1-63.8c-2.9-6.2-3.8-17,1.5-23.4c3.7-5.7,12-7.3,16.4-2.4
          c4.7,6.5,2.1,12-0.7,21.2c-10.1,20.3,6.7,32.7,21,17.3c14.5-21,12.5-57.5-19.9-56.5c-25.8-1-43.1,27.8-28.2,49.3
          c-0.5,9.3-4.7,10.9-11.5,4.3C15.8,59.6,14.2,50.8,13.8,43.1z" />
      </symbol>
      <symbol id="search" viewBox="0 0 120 120">
        <path
          d="M83.1,50.8c0-8.9-3.2-16.5-9.5-22.8s-13.9-9.5-22.8-9.5s-16.5,3.2-22.8,9.5s-9.5,13.9-9.5,22.8s3.2,16.5,9.5,22.8
          s13.9,9.5,22.8,9.5s16.5-3.2,22.8-9.5S83.1,59.7,83.1,50.8z M120,110.8c0,2.5-0.9,4.7-2.7,6.5s-4,2.7-6.5,2.7
          c-2.6,0-4.8-0.9-6.5-2.7L79.5,92.6c-8.6,6-18.2,8.9-28.8,8.9c-6.9,0-13.4-1.3-19.7-4c-6.3-2.7-11.7-6.3-16.2-10.8S6.7,76.8,4,70.5
          S0,57.6,0,50.8S1.3,37.3,4,31s6.3-11.7,10.8-16.2S24.8,6.7,31,4s12.8-4,19.7-4s13.4,1.3,19.7,4s11.7,6.3,16.2,10.8s8.1,10,10.8,16.2
          c2.7,6.3,4,12.8,4,19.7c0,10.6-3,20.2-8.9,28.8l24.7,24.7C119.1,106.1,120,108.2,120,110.8z" />
      </symbol>
      <symbol id="tumblr" viewBox="0 0 120 120">
        <path
          d="M88.7,95.8l5.8,17.1c-1.1,1.7-3.8,3.3-8,4.8s-8.5,2.3-12.8,2.3c-5,0.1-9.6-0.5-13.7-1.9c-4.2-1.3-7.6-3.1-10.3-5.3
          c-2.7-2.2-5-4.8-6.9-7.6s-3.2-5.8-4-8.7s-1.2-5.7-1.2-8.5V48.7H25.5V33.2c3.5-1.2,6.6-2.9,9.3-5s4.9-4.3,6.6-6.5s3-4.7,4.2-7.4
          c1.2-2.7,2-5,2.5-7.1s0.8-4.2,1.1-6.4c0-0.2,0.2-0.4,0.3-0.6S49.8,0,50,0h17.6v30.6h24v18.2H67.5v37.4c0,1.4,0.2,2.8,0.5,4
          s0.9,2.5,1.6,3.8s2,2.3,3.6,3c1.6,0.7,3.6,1.1,5.9,1C82.8,97.8,86,97.1,88.7,95.8z" />
      </symbol>
      <symbol id="twitter" viewBox="0 0 120 120">
        <path
          d="M120,22.8c-3.4,5-7.5,9.2-12.3,12.7c0.1,0.7,0.1,1.8,0.1,3.2c0,6.6-1,13.2-2.9,19.8c-1.9,6.6-4.9,12.9-8.8,18.9
          s-8.6,11.4-14,16c-5.4,4.6-12,8.4-19.6,11.1c-7.7,2.8-15.9,4.1-24.6,4.1c-13.8,0-26.3-3.7-37.8-11C1.8,97.9,3.8,98,5.9,98
          c11.4,0,21.6-3.5,30.5-10.5c-5.3-0.1-10.1-1.7-14.3-4.9s-7.1-7.2-8.7-12.1c1.7,0.3,3.2,0.4,4.6,0.4c2.2,0,4.3-0.3,6.5-0.8
          c-5.7-1.2-10.4-4-14.1-8.5s-5.6-9.7-5.6-15.6v-0.3c3.5,1.9,7.2,3,11.1,3.1c-3.4-2.2-6-5.2-8-8.8c-2-3.6-3-7.5-3-11.7
          c0-4.5,1.1-8.6,3.4-12.4c6.1,7.6,13.6,13.6,22.4,18.2c8.8,4.5,18.2,7.1,28.3,7.6c-0.4-1.9-0.6-3.8-0.6-5.6c0-6.8,2.4-12.6,7.2-17.4
          c4.8-4.8,10.6-7.2,17.4-7.2c7.1,0,13.1,2.6,18,7.8c5.5-1.1,10.7-3,15.6-5.9c-1.9,5.8-5.5,10.4-10.8,13.6
          C110.6,26.1,115.3,24.9,120,22.8z" />
      </symbol>
      <symbol id="flipboard" viewBox="0 0 120 120">
        <g>
          <polygon fill="#FFFFFF" points="40,0 0,0 0,120 40,120 40,80 40,40 	"/>
          <polygon fill="#FAEAEA" points="80.4,0 40,0 40,40 80,40 120,40 120,0 	"/>
          <rect x="40" y="40" fill="#FAD4D4" width="40" height="40"/>
        </g>
      </symbol>
      <symbol id="close" viewBox="0 0 30 30">
        <polygon fill-rule="evenodd" clip-rule="evenodd"
          points="30,3.5 26.4,0 15,11.5 3.5,0 0,3.5 11.5,15 0,26.4 3.5,30 15,18.5 26.4,30 30,26.4 18.5,15 " />
      </symbol>
      <symbol id="comment-dots" viewBox="0 0 512 512">
        <path fill="currentColor" d="M256 32C115 32 0 125 0 240c0 50 21 95 57 131-12 50-54 95-55 96-2 2-3 5-1 8s4 5 7 5c66 0 116-32 141-51 32 12 69 19 107 19 141 0 256-93 256-208S397 32 256 32zM128 272a32 32 0 110-64 32 32 0 010 64zm128 0a32 32 0 110-64 32 32 0 010 64zm128 0a32 32 0 110-64 32 32 0 010 64z"/>
      </symbol>
      <symbol id="comment" viewBox="0 0 512 512">
        <path fill="currentColor" d="M256 32C115 32 0 125 0 240c0 50 21 95 57 131-12 50-54 95-55 96-2 2-3 5-1 8s4 5 7 5c66 0 116-32 141-51 32 12 69 19 107 19 141 0 256-93 256-208S397 32 256 32z"/>
      </symbol>
      <symbol id="eye" viewBox="0 0 576 512">
        <path fill="currentColor" d="M572.52 241.4C518.29 135.59 410.93 64 288 64S57.68 135.64 3.48 241.41a32.35 32.35 0 000 29.19C57.71 376.41 165.07 448 288 448s230.32-71.64 284.52-177.41a32.35 32.35 0 000-29.19zM288 400a144 144 0 11144-144 143.93 143.93 0 01-144 144zm0-240a95.31 95.31 0 00-25.31 3.79 47.85 47.85 0 01-66.9 66.9A95.78 95.78 0 10288 160z"/>
      </symbol>
      <symbol id="reddit" viewBox="0 0 512 512">
        <path fill="currentColor" d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8a33.13 33.13 0 00-24.1-10.2c-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0a6.04 6.04 0 00-8.3 0c-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6a6.04 6.04 0 00-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z"/>
      </symbol>
      <symbol id="linkedin" viewBox="0 0 448 512">
        <path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/>
      </symbol>
      <symbol id="envelope" viewBox="0 0 512 512">
        <path fill="currentColor" d="M502 191c4-3 10 0 10 5v204c0 27-21 48-48 48H48c-26 0-48-21-48-48V196c0-5 6-8 10-5l154 114c21 15 56 47 92 47s72-33 92-47l154-114zM256 320c23 0 57-29 73-41 133-97 143-105 174-129 6-5 9-12 9-19v-19c0-26-22-48-48-48H48C22 64 0 86 0 112v19c0 7 3 14 9 19 31 24 41 32 174 129 16 12 50 41 73 41z"/>
      </symbol>
    </defs>
  </svg>
</div><script type="text/javascript">
  window.CI = {
    url: {
      api: 'https://celebrityinsider.org/api',
      img: 'https://uploads.celebrityinsider.org/uploads?format=webp%2Cjpg&gravity=entropy&ratio=16-10',
      assets: 'https://celebrityinsider.org/themes/celebrityinsider?v=0.4.2',
      home: 'https://celebrityinsider.org/',
    },
    viewEngineScript: 'https://celebrityinsider.org/themes/celebrityinsider/scripts/ci-view.js?v=0.4.2',
    loadAds: false,
  };
</script><script type="text/javascript">
  window.commentsFormSettings = {
    recaptchaActive: '1',
    siteKey: '6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA',
    align: 'left',
  };

  window.wpcf7 = {
    namespace: 'contact-form-7/v1',
    root: 'https://celebrityinsider.org/wp-json/contact-form-7/v1',
    recaptchaSiteKey: '6LdtHlkaAAAAAOMGT07eXf95mlS7qYtSrzj9ZwFh',
  };
</script>
<script type="text/javascript">
  window.gRecaptchaLoaded = false;
  document.addEventListener('grecaptcha.loaded', () => {
    window.gRecaptchaLoaded = true;
  });
  function gRecaptchaLoadedHandler() {
    var e = new CustomEvent('grecaptcha.loaded');
    document.dispatchEvent(e);
  }
</script>
<script async defer src="https://celebrityinsider.org/themes/celebrityinsider/scripts/common.js?v=0.4.2"></script>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      xfbml      : true,
      version    : 'v9.0'
    });
  };
</script>
<script>

window.OneSignal = window.OneSignal || [];

OneSignal.push( function() {
  OneSignal.SERVICE_WORKER_UPDATER_PATH = "wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKUpdaterWorker.js";
  OneSignal.SERVICE_WORKER_PATH = "wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js";
  OneSignal.SERVICE_WORKER_PARAM = { scope: "/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/" };
  OneSignal.setDefaultNotificationUrl("https://celebrityinsider.org");
  var oneSignal_options = {};
  window._oneSignalInitOptions = oneSignal_options;

  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87b0ed31-f9ce-49cc-92ad-207d69bb22b3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
// oneSignal_options['path'] = 'https://celebrityinsider.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/';;
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
          OneSignal.init(window._oneSignalInitOptions);
                });

function documentInitOneSignal() {
  var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
    oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}

// if (document.readyState === 'complete') {
//   documentInitOneSignal();
// }
// else {
//   window.addEventListener("load", function(event){
//     documentInitOneSignal();
//   });
// }

function initOneSignal() {
  const script = document.createElement('script');
  script.addEventListener('load', () => {
    documentInitOneSignal();
  });
  script.setAttribute('src', 'https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1');
  const firstScript = document.getElementsByTagName('script')[0];
  firstScript.parentNode.insertBefore(script, firstScript);
}

window.addEventListener('load', () => {
  setTimeout(() => {
    initOneSignal();
  }, 6000);
});
</script><script async defer type="text/javascript" src="https://celebrityinsider.org/themes/celebrityinsider/scripts/single.js?v=0.4.2"></script>
  <script>
    window.CI.loadAds = true;
    (adsbygoogle = window.adsbygoogle || []).push({
      google_ad_client: "ca-pub-8577613725353191",
      enable_page_level_ads: true,
      overlays: {bottom: true}
    });
  </script></body>
</html>