<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f" />
<meta name="author" content="Brandon Fitch">
<meta name="news_keywords" content="Kevin Hunter, Sharina Hudson, wendy williams, " />
<meta name="keywords" content="celebrity news, Kevin Hunter, Sharina Hudson, wendy williams, " />
<title>Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son | Celebrity Insider</title>
<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}</style>

<link rel="canonical" href="http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/" />
<meta name="description" content="If you want to know why Wendy Williams stays with her husband after he was accused of having an affair, then you can find some answers here. Sources" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son" />
<meta property="og:description" content="If you want to know why Wendy Williams stays with her husband after he was accused of having an affair, then you can find some answers here. Sources" />
<meta property="og:url" content="http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/" />
<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg" />
<meta property="article:published_time" content="2017-10-22" />
<meta property="article:modified_time" content="2017-10-22" />
<meta property="article:author" content="http://celebrityinsider.org/author/brandonfitch/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="Kevin Hunter" />
<meta property="article:tag" content="Sharina Hudson" />
<meta property="article:tag" content="wendy williams" />
<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider " />
<meta property="fb:app_id" content="1646073299040160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CelebInsiderorg" />
<meta name="twitter:site" content="@CelebInsiderorg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ftg-front-styles-css' href='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/css/front-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css' href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='http://celebrityinsider.org/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='stylesheet' id='kirki_google_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css' href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/js/front-ui.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fwendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fwendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['siteName'] = 'http://celebrityinsider.org';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png" />
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>



<meta name="theme-color" content="#dedede">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HRBGZ');</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "headline": "Wendy Williams Won&amp;#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son",

  "articleSection":"Lifestyle",
  "datePublished": "2017-10-22T05:21:55+00:00",
  "dateModified": "2017-10-22T03:16:51+00:00",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"
  },

  "author": {
    "@type": "Person",
    "name": "Brandon Fitch"
  },


"image": {
    "@type": "ImageObject",
    "url": "http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg",
    "height":1025,
    "width": 2048 
  },


   "publisher": {
    "@type": "Organization",
    "name": "Celebrity Insider",
    "url" : "http://celebrityinsider.org",
    "logo": {
      "@type": "ImageObject",
      "url": "http://celebrityinsider.org/wp-content/uploads/2017/05/Celebrity_Insider.jpg",
      "width": 600,
      "height": 60
    }
  },

  "description": "If you want to know why Wendy Williams stays with her husband after he was accused of having an affair, then you can find some answers here. Sources seem to know more about this situation. &amp;nbsp; https://www.instagram.com/p/BafdEnyBoUb/?hl=en&amp;taken-by=wendyshow Wendy built her"

}
</script>
</head>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son","articleSection":"Lifestyle","publisher":{"@type":"Organization","name":"Celebrity Insider","sameAs":["https:\/\/www.facebook.com\/CelebInsider\/","https:\/\/twitter.com\/CelebInsiderorg","https:\/\/pinterest.com\/celebinsider\/","https:\/\/plus.google.com\/111123435852741909455","http:\/\/celebrityinsider.tumblr.com\/","https:\/\/www.instagram.com\/celebrity_insider_org\/"],"url":"http:\/\/celebrityinsider.org","logo":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/05\/Celebrity_Insider.jpg","height":60,"width":600}},"alternativeHeadline":"Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son","description":"If you want to know why Wendy Williams stays with her husband after he was accused of having an affair, then you can find some answers here. Sources seem to know more about this situation....","inLanguage":"en-US","datePublished":"2017-10-22T05:21:55+00:00","dateModified":"2017-10-22T03:16:51+00:00","author":{"@type":"Person","name":"Brandon Fitch","sameAs":["http:\/\/celebrityinsider.org\/author\/brandonfitch\/"]},"about":{"@type":"Person","name":"Kevin Hunter","sameAs":"http:\/\/celebrityinsider.org\/tag\/kevin-hunter\/"},"articleBody":"If you want to know why Wendy Williams stays with her husband after <a href=\"http:\/\/celebrityinsider.org\/wendy-williams-husband-reportedly-leading-a-double-life-with-longtime-mistress-sharina-hudson-71100\/\">he was accused of having an affair<\/a>, then you can find some answers here. Sources seem to know more about this situation.\r\n\r\n&nbsp;\r\n\r\nhttps:\/\/www.instagram.com\/p\/BafdEnyBoUb\/?hl=en&taken-by=wendyshow\r\n\r\nWendy built her career by calling people on their crazier mistakes. So when all those rumors began flowing and saying that her husband of 20 years, Kevin Hunter, had reportedly had an affair with a massage therapist named Sharina Hudson, her fans didn't understand why she remained by his side.\r\n\r\nWhat is it exactly that keeps her staying in this relationship?\r\n\r\n'Wendy\u2018s doing bad right now, but it\u2019s not her style to let it show,' an insider confessed.\r\n\r\n'First, it was the body shaming, which got to her. Now she\u2019s dealing with this situation with her marriage; she\u2019s going through hell. But the last thing she wants is everyone in her business. She\u2019s not ready to make anything public. And she\u2019s not leaving Kevin, not a chance,' the source continues.\r\n\r\n'She\u2019s way too emotionally invested and even more than that. She won\u2019t put her son through a divorce. She believes he needs both parents together, end of the story,'\u00a0the same insider goes on about the situation.\r\n\r\nThat makes sense. Kevin Hunter Jr. is only 16 after all.\r\n\r\nAs it was previously reported, <a href=\"http:\/\/celebrityinsider.org\/wendy-williams-has-staff-on-edge-afraid-she-will-fire-people-who-leak-information-about-kevin-hunter-and-sharina-hudson-78223\/\">employees on Wendy\u2019s show have definitely noticed a change<\/a> in recent days and not for the better. Many fear to cross the talk show host.\r\n\r\n&nbsp;\r\n\r\nhttps:\/\/www.instagram.com\/p\/BaZg6VWh59a\/?hl=en&taken-by=wendyshow\r\n\r\n'Someone in Wendy\u2019s world has been selling her out, and it\u2019s just tough for her to figure out who,' another source stated.\r\n\r\n'She hasn\u2019t fired anyone over it, but people are terrified that she might. Wendy\u2019s very distrustful right now, the mood on set has been agitated. No one knows who is talking to Wendy or who may be trying to sabotage her. The whole situation is toxic and terrifying.' We are really hoping that she will have better days ahead.","image":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/10\/Wendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg","height":1025,"width":2048},"mainEntityOfPage":"http:\/\/celebrityinsider.org\/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269\/"}</script>
<body class="post-template-default single single-post postid-78269 single-format-standard left_fullwidth">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=38441"></script>

<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1" />
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1" />
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/" />
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/" />
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1" />
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1" />
<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1" />
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1" />
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1" />
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value="" />
<input type="hidden" id="pp_back" name="pp_back" value="Back" />
<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black" />
<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal" />
<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95" />
<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value="" />
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1" />

<a id="close_mobile_menu" href="javascript:;"></a>
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>

<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
</ul>
</div>
</div>
</div>
</div>

</div>


<div id="wrapper">
<div class="header_style_wrapper">

<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
<li class="tumblr"><a title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
</ul>
</div> </div>
</div>
<div class="top_bar">

<div id="logo_wrapper">
<div class="standard_wrapper">
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95" />
<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and insider reports</div>
</a>
</div>
</div>

<div class="ppb_ads pp_ads_global_before_menu" style="display: block;">
<div style="float: right;color:#ff3c36; font-weight: bold; font-size:16px; padding-top:10px;">FREE NEWSLETTER</div>
<div style="text-align: right; color:#444444; font-size:15px; padding-top:40px;">Sign up for the latest celebrity news delivered to your inbox daily</div>
<div style="text-align: right;">
<form style="text-align:right;padding-top: 10px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input style="height: 37px;font-size: 14px;" type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"><input type="hidden" value="celebrity-insider" name="uri"><input type="hidden" name="loc" value="en_US">
<input type="submit" value="Sign Up" style=" height: 34px; font-size: 13px; padding-top: 5px;"></form> </div>
</div>
</div>
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div> </div>

<div id="logo_right_button">

<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>

<a id="logo2" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" height="40" width=160">
</a>

<a href="javascript:;" id="mobile_nav_icon"></a>

</div>

</div>
</div>

</div>
</div>
</div>

<div id="page_content_wrapper" class=""> <div class="category-featured-tags">
<div class="category-featured-tags-left-column">
<span class="category-featured-tags-title">
Trending
<i class="fa fa-caret-right" aria-hidden="true"></i>
<i class="fa fa-caret-right" aria-hidden="true"></i>
</span>
</div>
<div class="featured-tags-wrapper">
<div class="featured-tags-container featured-tags-flex-wrapper ">
<a href="http://celebrityinsider.org/tag/khloe-kardashian/" class="featured-tag-link">
khloe kardashian </a>
<a href="http://celebrityinsider.org/tag/priscilla-presley/" class="featured-tag-link">
priscilla presley </a>
<a href="http://celebrityinsider.org/tag/kevin-hunter/" class="featured-tag-link">
Kevin Hunter </a>
<a href="http://celebrityinsider.org/tag/camila-mendes/" class="featured-tag-link">
camila mendes </a>
<a href="http://celebrityinsider.org/tag/kanye-west/" class="featured-tag-link">
kanye west </a>
<a href="http://celebrityinsider.org/tag/ed-sheeran/" class="featured-tag-link">
ed sheeran </a>
<a href="http://celebrityinsider.org/tag/james-packer/" class="featured-tag-link">
james packer </a>
<a href="http://celebrityinsider.org/tag/angelina-jolie/" class="featured-tag-link">
angelina jolie </a>
<a href="http://celebrityinsider.org/tag/nicki-minaj/" class="featured-tag-link">
nicki minaj </a>
<a href="http://celebrityinsider.org/tag/tristan-thompson/" class="featured-tag-link">
tristan thompson </a>
<a href="http://celebrityinsider.org/tag/harvey-weinstein/" class="featured-tag-link">
harvey weinstein </a>
<a href="http://celebrityinsider.org/tag/alexis-roderick/" class="featured-tag-link">
alexis roderick </a>
<a href="http://celebrityinsider.org/tag/blake-griffin/" class="featured-tag-link">
Blake Griffin </a>
<a href="http://celebrityinsider.org/tag/kim-kardashian/" class="featured-tag-link">
kim kardashian </a>
<a href="http://celebrityinsider.org/tag/blac-chyna/" class="featured-tag-link">
blac chyna </a>
<a href="http://celebrityinsider.org/tag/prince-william/" class="featured-tag-link">
prince william </a>
<a href="http://celebrityinsider.org/tag/kate-middleton/" class="featured-tag-link">
kate middleton </a>
<a href="http://celebrityinsider.org/tag/stassi-schroeder/" class="featured-tag-link">
stassi schroeder </a>
<a href="http://celebrityinsider.org/tag/jimmy-kimmel/" class="featured-tag-link">
jimmy kimmel </a>
<a href="http://celebrityinsider.org/tag/ashely-greene/" class="featured-tag-link">
ashely greene </a>
<a href="http://celebrityinsider.org/tag/kourtney-kardashian/" class="featured-tag-link">
kourtney kardashian </a>
<a href="http://celebrityinsider.org/tag/kylie-jenner/" class="featured-tag-link">
kylie jenner </a>
<a href="http://celebrityinsider.org/tag/lindsay-lohan/" class="featured-tag-link">
lindsay lohan </a>
</div>
</div>
<div class="category-featured-tags-controls">
<i class="fa fa-chevron-up category-featured-tags-controls-prev" aria-hidden="true"></i>
<i class="fa fa-chevron-down category-featured-tags-controls-next" aria-hidden="true"></i>
</div>
</div>
<div class="inner">

<div class="inner_wrapper">
<div class="sidebar_content">

<div id="post-78269" class="post-78269 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-kevin-hunter tag-sharina-hudson tag-wendy-williams">
<div class="post_wrapper">
<div class="post_content_wrapper">
<div class="post_header">
<div class="post_header_title">
<div class="post_info_cat">
<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a> » <a href="http://celebrityinsider.org/lifestyle/">Lifestyle</a> </div> </div>
<h1 class="entry-title">Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son</h1>
<div class="post_detail post_date">
<span class="post_info_author">
<a href="http://celebrityinsider.org/author/brandonfitch/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/03/BrandonFitch-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/03/BrandonFitch-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Brandon Fitch</a></span></span>
</span>
<span class="post_info_date">
<span class="post-date updated">Posted On 10/22/2017</span>
</span>
</div>
<div class="post_detail post_comment">
<div style="float: right; padding-left: 5px;" class="fb-like" data-href="http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
<div class="post_info_comment">
<a href="http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/#comments"><i class="fa fa-commenting"></i>3</a>
</div>
<div class="post_info_view">
<i class="fa fa-eye"></i>6.9K&nbsp;Views </div>
<a href="#" class="zilla-likes" id="zilla-likes-78269" title="Like this"><span class="zilla-likes-count">4</span> <span class="zilla-likes-postfix"></span></a>
</div>
</div>
</div>
<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/riverdale-actress-camila-mendes-tells-all-on-her-experience-with-eating-disorders-78106/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr class="post_divider" /><br class="clear" />
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&text=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fwendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F10%2FWendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" />
<div class="post_img static">
<img <img width="2048" height="1025" src="http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wendy Williams Won&#039;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son" /><span class="media-credit" style="width: 100%;">Source: bet.com</span>
</div>
<div class="post_header single">
<p>If you want to know why Wendy Williams stays with her husband after <a href="http://celebrityinsider.org/wendy-williams-husband-reportedly-leading-a-double-life-with-longtime-mistress-sharina-hudson-71100/">he was accused of having an affair</a>, then you can find some answers here. Sources seem to know more about this situation.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.10185185185185% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BafdEnyBoUb/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">HOT TOPICS: The Kardashian family is feuding with a bakery in Michigan. 📺👉🏽 www.wendyshow.com/hot-topics/</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Wendy Williams (@wendyshow) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-21T01:22:59+00:00">Oct 20, 2017 at 6:22pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Wendy built her career by calling people on their crazier mistakes. So when all those rumors began flowing and saying that her husband of 20 years, Kevin Hunter, had reportedly had an affair with a massage therapist named Sharina Hudson, her fans didn&#8217;t understand why she remained by his side.</p>
<p>What is it exactly that keeps her staying in this relationship?</p>
<p>&#8216;Wendy‘s doing bad right now, but it’s not her style to let it show,&#8217; an insider confessed.</p>
<p>&#8216;First, it was the body shaming, which got to her. Now she’s dealing with this situation with her marriage; she’s going through hell. But the last thing she wants is everyone in her business. She’s not ready to make anything public. And she’s not leaving Kevin, not a chance,&#8217; the source continues.</p>
<p>&#8216;She’s way too emotionally invested and even more than that. She won’t put her son through a divorce. She believes he needs both parents together, end of the story,&#8217; the same insider goes on about the situation.</p>
<p>That makes sense. Kevin Hunter Jr. is only 16 after all.</p>
<p>As it was previously reported, <a href="http://celebrityinsider.org/wendy-williams-has-staff-on-edge-afraid-she-will-fire-people-who-leak-information-about-kevin-hunter-and-sharina-hudson-78223/">employees on Wendy’s show have definitely noticed a change</a> in recent days and not for the better. Many fear to cross the talk show host.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BaZg6VWh59a/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Did you guys like my new cohost, my ponytail?! 😂 // 📸: @robynmichelebeauty</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Wendy Williams (@wendyshow) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-18T18:01:05+00:00">Oct 18, 2017 at 11:01am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8216;Someone in Wendy’s world has been selling her out, and it’s just tough for her to figure out who,&#8217; another source stated.</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; padding-top: 25px; padding-bottom: 25px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<style type="text/css">
.adslot55 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot55 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot55" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="4040837867"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
<p>&#8216;She hasn’t fired anyone over it, but people are terrified that she might. Wendy’s very distrustful right now, the mood on set has been agitated. No one knows who is talking to Wendy or who may be trying to sabotage her. The whole situation is toxic and terrifying.&#8217; We are really hoping that she will have better days ahead.</p>
</p><div class="post-views post-78269 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">6,901</span>
</div>
<div class="post_share_center">
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&text=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fwendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F10%2FWendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" /> </div>
<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/riverdale-actress-camila-mendes-tells-all-on-her-experience-with-eating-disorders-78106/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr />
</div>
<div class="post-featured-tags">
<span class="post-featured-tags-title">Read more about</span>
<a href="http://celebrityinsider.org/tag/kevin-hunter/" class="featured-tag-link tag-featured">
Kevin Hunter </a>
<a href="http://celebrityinsider.org/tag/sharina-hudson/" class="featured-tag-link tag-featured">
Sharina Hudson </a>
<a href="http://celebrityinsider.org/tag/wendy-williams/" class="featured-tag-link tag-featured">
wendy williams </a>
</div>
<br class="clear" />
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center; padding-bottom:20px;">
<style type="text/css">
.adslot33 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot33 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot33" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="3481441064"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</br>
<h5 class="single_subtitle">You may also like</h5>
<div class="post_related">
<div class="one_third ">

<div id="post-78223" class="post-78223 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-wendy-williams">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/wendy-williams-has-staff-on-edge-afraid-she-will-fire-people-who-leak-information-about-kevin-hunter-and-sharina-hudson-78223/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Staff-Terrified-Kevin-Hunter-Sharina-Hudson-Scandal-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/wendy-williams-has-staff-on-edge-afraid-she-will-fire-people-who-leak-information-about-kevin-hunter-and-sharina-hudson-78223/">Wendy Williams Has Staff On Edge &#8212; Afraid She Will Fire People Who Leak Information About Kevin Hunter And Sharina Hudson</a></strong>
<div class="post_attribute info_date">
10/21/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third ">

<div id="post-77786" class="post-77786 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-kevin-hunter tag-sharina-hudson tag-wendy-williams">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/wendy-williams-fires-employees-for-leaking-her-husbands-cheating-story-77786/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Fires-Employees-For-Leaking-Her-Husbands-Cheating-Story-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/wendy-williams-fires-employees-for-leaking-her-husbands-cheating-story-77786/">Wendy Williams Fires Employees For Leaking Her Husband&#8217;s Cheating Story</a></strong>
<div class="post_attribute info_date">
10/20/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third last">

<div id="post-77522" class="post-77522 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-rob-kardashian tag-tokyo-toni tag-wendy-williams">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/wendy-williams-was-slapped-with-1-million-lawsuit-by-blac-chynas-mom-77522/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Wendy-Williams-Was-Slapped-With-1-Million-Lawsuit-By-Blac-Chynas-Mom-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/wendy-williams-was-slapped-with-1-million-lawsuit-by-blac-chynas-mom-77522/">Wendy Williams Was Slapped With $1 Million Lawsuit By Blac Chyna&#8217;s Mom</a></strong>
<div class="post_attribute info_date">
10/19/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div>&nbsp;</div>
<div id="rcjsload_1e2a3a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=69702&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1e2a3a"); rcds.appendChild(rcel);
})();
</script>
</div>
<div class="read_next_wrapper">
<div class="post_img next_post">
<a href="http://celebrityinsider.org/justin-biebers-tattoo-artist-unveils-the-meaning-behind-the-singers-latest-ink-78274/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Justin-Biebers-Tattoo-Artist-Unveils-The-Meaning-Behind-The-Singers-Latest-Ink-700x466.jpg" alt="Justin Bieber&#039;s Tattoo Artist Unveils The Meaning Behind The Singer&#039;s Latest Ink" /></a>
</div>
<div class="post_content">
<div class="read_next_label"><a href="http://celebrityinsider.org/justin-biebers-tattoo-artist-unveils-the-meaning-behind-the-singers-latest-ink-78274/">Read Next</a></div>
<div class="next_post_title">
<h3><a href="http://celebrityinsider.org/justin-biebers-tattoo-artist-unveils-the-meaning-behind-the-singers-latest-ink-78274/">Justin Bieber&#039;s Tattoo Artist Unveils The Meaning Behind The Singer&#039;s Latest Ink</a></h3>
</div>
</div>
<br class="clear" />
<div class="adstext" style="text-align: center; color:#CCC; font-size:10px; padding-top:30px;">Advertisement</div>
<div style="text-align: center; padding-bottom:10px;">
<style type="text/css">
.adslot22 { display:inline-block; min-width:250px; max-width:767px; width:100%; min-height:350px; max-height:400px; height:100%; }
@media (min-width: 767px) { .adslot22 { display: none; } }
</style>
<ins class="adsbygoogle adslot22" data-ad-client="ca-pub-8577613725353191" data-ad-slot="1796750263" < ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
</div>
</div>

<div class="fullwidth_comment_wrapper sidebar">
<h5 class="single_subtitle">3 Comments</h5><br class="clear" />
<div>
<a name="comments"></a>
<div class="comment" id="comment-10943">
<div class="gravatar">
<img alt='' src='http://1.gravatar.com/avatar/aa6edbaff7849713748ba83f88b7b3fb?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa6edbaff7849713748ba83f88b7b3fb?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div class="right">
<h7>Nay</h7>
<div class="comment_date">10/22/2017 at 4:48 pm</div><a rel='nofollow' class='comment-reply-link' href='http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/?replytocom=10943#respond' onclick='return addComment.moveForm( "comment-10943", "10943", "respond", "78269" )' aria-label='Reply to Nay'>Reply</a> <br class="clear" /><p>I can&#8217;t stand that woman. I hate that she has to make her money by downing and talking about people and when somebody say something about her a** she can&#8217;t take it and don&#8217;t wanna talk about that. What goes around comes around. And btw gain some dam weight I agree 100 percent with 50 cent. Beast looking a**.</p>
</div>
</div><br class="clear" /><div style="height:20px"></div></li>
<div class="comment" id="comment-10931">
<div class="gravatar">
<img alt='' src='http://1.gravatar.com/avatar/44de9e3136c57570278f10d535a65b8f?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/44de9e3136c57570278f10d535a65b8f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div class="right">
<h7>Luci Lu</h7>
<div class="comment_date">10/22/2017 at 12:28 pm</div><a rel='nofollow' class='comment-reply-link' href='http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/?replytocom=10931#respond' onclick='return addComment.moveForm( "comment-10931", "10931", "respond", "78269" )' aria-label='Reply to Luci Lu'>Reply</a> <br class="clear" /><p>Nobody cares if she is heart broken because her husband, who has NEVER been faithful to her, has a well-established &#8220;side piece&#8221;, courtesy of Wendy&#8217;s money. And, nobody cares if she stays with him for the &#8220;sake of their son&#8221;. Even if she files for divorce, her son would probably choose to live with his dad, and Wendy would have to pay her useless husband child support. Of course, one of her staff members spilled the dirty laundry; a check is a check b***hes!</p>
</div>
</div><br class="clear" /><div style="height:20px"></div></li>
<div class="comment" id="comment-10906">
<div class="gravatar">
<img alt='' src='http://2.gravatar.com/avatar/26ff38530c7e19a8c7b03994e3593c5e?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/26ff38530c7e19a8c7b03994e3593c5e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div class="right">
<h7>Erica Wynn</h7>
<div class="comment_date">10/22/2017 at 6:17 am</div><a rel='nofollow' class='comment-reply-link' href='http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/?replytocom=10906#respond' onclick='return addComment.moveForm( "comment-10906", "10906", "respond", "78269" )' aria-label='Reply to Erica Wynn'>Reply</a> <br class="clear" /><p>As for this so-called scandal? I still think that she doesn&#8217;t want to be alone. It&#8217;s the same yet sad excuse: &#8220;I am staying with my spouse because I don&#8217;t want my son to be without two parents.</p>
</div>
</div><br class="clear" /><div style="height:20px"></div></li>
</div>

<div style="height:10px"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*" id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0"></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78269' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30b3ff3fe5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210" /></p> </form>
</div>
<br />
</div>
</div>
<div class="sidebar_wrapper">
<div class="sidebar_top"></div>
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" class="shareicons" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook" height="42" width="42"></a>
<a href="https://twitter.com/CelebInsiderorg" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter" height="42" width="42"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest" height="42" width="42"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus" height="42" width="42"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr" height="42" width="42"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS" height="42" width="42"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram" height="42" width="42"></a>
</center></div>
</li>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>
</div></div>
</li>
<li id="text-66" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom: 0px;">
<div style="color: #ccc; font-size: 10px;">Advertisement</div>
<div id="rcjsload_a60dc8"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=75138&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_a60dc8"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</div>
</li>
<li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/glee-actor-matthew-morrison-and-wife-welcome-their-first-child-and-they-give-him-a-very-unique-name-78453/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/matthew_morrison-300x169.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/glee-actor-matthew-morrison-and-wife-welcome-their-first-child-and-they-give-him-a-very-unique-name-78453/">'Glee' Actor Matthew Morrison And Wife Welcome Their First Child And They Give Him A Very Unique Name!</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/the-evening-standard-apologizes-for-photo-cropping-solanges-hair-78434/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Solange-Knowles-The-BoomBox-300x200.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/the-evening-standard-apologizes-for-photo-cropping-solanges-hair-78434/">The Evening Standard Apologizes For Photo-Cropping Solange Knowles' Hair</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/ryan-reynolds-and-jake-gyllenhaal-get-coffee-together-while-roaming-the-streets-of-tribeca-in-new-york-city-78344/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Webp.net-resizeimage-20-300x169.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/ryan-reynolds-and-jake-gyllenhaal-get-coffee-together-while-roaming-the-streets-of-tribeca-in-new-york-city-78344/">Ryan Reynolds And Jake Gyllenhaal Get Coffee Together While Roaming The Streets Of Tribeca In New York City</a></h7></li></ul></li>
<li id="recent-comments-8" class="widget widget_recent_comments"><h2 class="widgettitle"><span>RECENT COMMENTS</span></h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nay</span> on <a href="http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/comment-page-1/#comment-10943">Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son</a></li><li class="recentcomments"><span class="comment-author-link">Earnestine E Mohorne</span> on <a href="http://celebrityinsider.org/bernice-burgos-thinks-t-i-s-wife-tameka-tiny-harris-is-not-woman-enough-for-him-78414/comment-page-1/#comment-10942">Bernice Burgos Thinks T.I.&#8217;s Wife Tameka &#8216;Tiny&#8217; Harris Is Not Woman Enough For Him</a></li><li class="recentcomments"><span class="comment-author-link">J bru</span> on <a href="http://celebrityinsider.org/is-tristan-thompson-refusing-to-marry-khloe-kardashian-78317/comment-page-1/#comment-10939">Is Tristan Thompson Refusing To Marry Khloe Kardashian?</a></li></ul></li>
<li id="text-68" class="widget widget_text"> <div class="textwidget"><div>&nbsp;</div>
</div>
</li>
<li id="text-36" class="widget widget_text"> <div class="textwidget"><div class="ads1" style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center;">
<style type="text/css">
.adslot { display:inline-block; width: 100%; height: 100%}
@media (max-width: 767px) { .adslot { display: none; } }
</style>
<ins class="adsbygoogle adslot" data-ad-client="ca-pub-8577613725353191" data-ad-slot="8561638669" data-ad-format="vertical"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
</li>
<li id="text-64" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom:0px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<center>
<div id="contentad285520" onclick="_gaq.push(['_trackEvent', 'contentad285520', 'click', 'sidebar']);"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b5fb8e4-e4aa-473f-982b-b891ef2f8f72",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "285520",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad285520").appendChild(s);
    })(document);
</script>
</center>
</div>
</div>
</li>
<li id="grand_news_popular_posts-15" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/kirk-frosts-wife-rasheeda-parties-with-floyd-mayweather-and-might-leave-love-hip-hop-atlanta-76560/"><div class="post_number">1</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Rasheeda-Hits-The-Club-300x197.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/kirk-frosts-wife-rasheeda-parties-with-floyd-mayweather-and-might-leave-love-hip-hop-atlanta-76560/">Kirk Frost's Wife Rasheeda Parties With Floyd Mayweather And Might Leave 'Love & Hip Hop: Atlanta'</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/kirk-frosts-wife-rasheeda-shares-cute-video-of-son-karter-getting-his-long-hair-washed-sparks-debate-about-ideal-length-77986/"><div class="post_number">2</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Rasheeda-And-Karter-Frost-300x234.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/kirk-frosts-wife-rasheeda-shares-cute-video-of-son-karter-getting-his-long-hair-washed-sparks-debate-about-ideal-length-77986/">Kirk Frost's Wife Rasheeda Shares Cute Video Of Son Karter Getting His Long Hair Washed -- Sparks Debate About Ideal Length</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tiny-looks-sultry-but-classy-in-new-photo-shoot-on-a-grand-piano-and-its-all-for-t-i-check-out-the-gorgeous-pics-78326/"><div class="post_number">3</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/10/Tiny-300x169.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tiny-looks-sultry-but-classy-in-new-photo-shoot-on-a-grand-piano-and-its-all-for-t-i-check-out-the-gorgeous-pics-78326/">Tiny Looks Sultry But Classy In New Photo Shoot On A Grand Piano And It's All For T.I. - Check Out The Gorgeous Pics!</a></h7></li></ul></li>
</ul>
</div>
</div>
<br class="clear" />
<div class="sidebar_bottom"></div>
</div>
</div>

</div>
</div>
<div align="center">
</div>
<div class="footer_bar   ">
<div class="footer_bar_wrapper ">
<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://celebrityinsider.org/unsubscribe/">Unsubscribe</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div> <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>
<a id="toTop"><i class="fa fa-angle-up"></i></a>
</div>
</div>
</div>
<div id="overlay_background">
<div id="fullscreen_share_wrapper">
<div class="fullscreen_share_content">
<div id="social_share_wrapper">
<ul>
<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-facebook marginright"></i></a></li>
<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&text=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-twitter marginright"></i></a></li>
<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fwendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F10%2FWendy-Williams-Wont-Leave-Her-Husband-Following-The-Cheating-Scandal-She-Is-Staying-For-Her-Son.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-google-plus marginright"></i></a></li>
<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son"><i class="fa fa-reddit marginright"></i></a></li>
<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&u=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-tumblr marginright"></i></a></li>
<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son&url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/"><i class="fa fa-linkedin marginright"></i></a></li>
<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/wendy-williams-wont-leave-her-husband-following-the-cheating-scandal-she-is-staying-for-her-son-78269/&amp;title=Wendy Williams Won&#8217;t Leave Her Husband Following The Cheating Scandal; She Is Staying For Her Son"><i class="fa fa-delicious marginright"></i></a></li>
</ul>
</div> </div>
</div>
</div>
<div id="overlay_background_search">
<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="search_wrapper">
<div class="search_content">
<form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
<div>
<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword" />
<div class="search_tagline">Press enter/return to begin your search</div>
<button>
<i class="fa fa-search"></i>
</button>
</div>
<div id="autocomplete"></div>
</form>
</div>
</div>
</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/celebrityinsider.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"78269","nonce":"1fea210d1e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"http:\/\/celebrityinsider.org","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uhRo1IWhd10kU", domain:"celebrityinsider.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uhRo1IWhd10kU" style="display:none" height="1" width="1" alt="" /></noscript>

</body>
</html>
