<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f"/>
<meta name="author" content="Barry Rice">
<meta name="news_keywords" content="deadpool, Marvel, Sony, spider-man, "/>
<meta name="keywords" content="celebrity news, deadpool, Marvel, Sony, spider-man, "/>
<title>&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217; | Celebrity Insider</title>
 
<link rel="canonical" href="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"/>
<meta name="description" content="In the pages of Marvel Comics, the character of Venom is closely tied to his on-again/off-again nemesis, Spider-Man. Both characters have previously"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;"/>
<meta property="og:description" content="In the pages of Marvel Comics, the character of Venom is closely tied to his on-again/off-again nemesis, Spider-Man. Both characters have previously"/>
<meta property="og:url" content="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"/>
<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/03/Spiderman-3-Venom-Lurking1.jpg"/>
<meta property="article:published_time" content="2017-03-28"/>
<meta property="article:modified_time" content="2017-03-28"/>
<meta property="article:author" content="http://celebrityinsider.org/author/barryrice/"/>
<meta property="article:section" content="Movies"/>
<meta property="article:tag" content="deadpool"/>
<meta property="article:tag" content="Marvel"/>
<meta property="article:tag" content="Sony"/>
<meta property="article:tag" content="spider-man"/>
<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider "/>
<meta property="fb:app_id" content="1646073299040160"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@CelebInsiderorg"/>
<meta name="twitter:site" content="@CelebInsiderorg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/"/>
<meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="format-detection" content="telephone=no"> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ftg-front-styles-css' href='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/css/front-styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='media-credit-css' href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='zilla-likes-css' href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-reset-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-wordpress-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-animation-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ilightbox-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tooltipster-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-screen-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-custom-menu-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='kirki_google_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all'/>
<link rel='stylesheet' id='kirki-styles-global-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-script-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-script-custom-css-css' href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all'/>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/js/front-ui.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fvenom-will-be-rated-r-completely-separate-from-spider-man-28246%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fvenom-will-be-rated-r-completely-separate-from-spider-man-28246%2F&#038;format=xml"/>
 
 
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png"/>
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>
 
<meta name="theme-color" content="#dedede">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HRBGZ');</script>
 
</head>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;","publisher":{"@type":"Organization","name":"Celebrity Insider","sameAs":["https:\/\/www.facebook.com\/CelebInsider\/","https:\/\/twitter.com\/CelebInsiderorg","https:\/\/pinterest.com\/celebinsider\/","https:\/\/plus.google.com\/111123435852741909455","http:\/\/celebrityinsider.tumblr.com\/","https:\/\/www.instagram.com\/celebrity_insider_org\/"],"url":"http:\/\/celebrityinsider.org","logo":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/02\/CelebrityInsiderLogoCenter.jpg","height":60,"width":600}},"alternativeHeadline":"&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;","description":"In the pages of Marvel Comics, the character of Venom is closely tied to his on-again\/off-again nemesis, Spider-Man. Both characters have previously appeared on the...","inLanguage":"en-US","datePublished":"2017-03-28T10:15:01+00:00","dateModified":"2017-03-28T10:06:13+00:00","author":{"@type":"Person","name":"Barry Rice","sameAs":["http:\/\/celebrityinsider.org\/author\/barryrice\/"]},"articleBody":"In the pages of Marvel Comics, the character of Venom is closely tied to his on-again\/off-again nemesis, Spider-Man. Both characters have previously appeared on the big screen in typical PG-13 superhero antics, but now it appears Sony's <em>Venom<\/em> movie is going off on its own.\r\n\r\nAccording to a new report, not only will <a href=\"http:\/\/celebrityinsider.org\/spider-man-spinoff-venom-coming-to-theaters-next-year-25785\/\" target=\"_blank\">the recently announced <em>Venom<\/em> film <\/a>exist in a universe completely separate from Spider-Man, it will also be a violent, R-rated affair.\r\n\r\nAfter the massive (and unexpected) success of <em>Deadpool<\/em> last year, R-rated superhero movies are suddenly all the rage. Fox followed it up with <em>Logan<\/em>, Hugh Jackson's blood-and-profanity-laced final outing as the mutant Wolverine.\r\n\r\n<em>Deadpool 2<\/em> is already in the works (a teaser actually aired in theaters with <em>Logan<\/em>), and now several other studios are pursuing R-rated superhero films now, as well.\r\n\r\nBut why would Sony want to separate Venom from his more well-known counterpart, Spider-Man? The answer comes down to film rights.\r\n\r\nSony bought the film rights to Spider-Man and all related characters in a desperate Marvel fire sale in the 1990s. They've tried twice to launch a franchise with those rights. The first was with Tobey Maguire as the titular web-slinger in <em>Spider-Man<\/em> and its two sequels.\r\n\r\nThen the company attempted a reboot with Andrew Garfield taking over the role in <em>The Amazing Spider-Man<\/em>. After a disappointing reception for <em>Amazing Spider-Man 2<\/em>, though, Sony went crawling back to Marvel.\r\n\r\nIn the years since Sony snatched up the Spider-Man rights, Marvel founded their own film studio and created a massively successful shared universe. Sony agreed to partner with Marvel and the result is this summer's upcoming <em>Spider-Man: Homecoming<\/em>.\r\n\r\nHowever, Sony still owns the rights to all the other Spider-Man characters and they're eager to create their own shared universe. Obviously, Marvel isn't going to want their cinematic universe mixing with a dark, R-rated world, so Sony is going their own way.\r\n\r\n<em>Venom<\/em> and the recently announced female-centric film starring Black Cat and Silver Sable will be the first two chapters in this gritty new superhero world. Of course, anything could change before the films come out, but Sony is apparently looking to differentiate themselves in a major way.","image":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/03\/Spiderman-3-Venom-Lurking1.jpg","height":1200,"width":1920},"mainEntityOfPage":"http:\/\/celebrityinsider.org\/venom-will-be-rated-r-completely-separate-from-spider-man-28246\/"}</script>
<body class="post-template-default single single-post postid-28246 single-format-standard left_fullwidth">
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
 
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=38441"></script>
 
<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1"/>
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1"/>
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/"/>
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/"/>
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1"/>
 
<a id="close_mobile_menu" href="javascript:;"></a>
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>
 
<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
</ul>
</div>
</div>
</div>
</div>
 
</div>
 
 
<div id="wrapper">
<div class="header_style_wrapper">
 
<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
<li class="tumblr"><a title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
</ul>
</div> </div>
</div>
<div class="top_bar">
 
<div id="logo_wrapper">
<div class="standard_wrapper">
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95"/>
<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and insider reports</div>
</a>
</div>
</div>
 
<div class="ppb_ads pp_ads_global_before_menu" style="display: block;">
<div style="float: right;color:#ff3c36; font-weight: bold; font-size:16px; padding-top:10px;">FREE NEWSLETTER</div>
<div style="text-align: right; color:#444444; font-size:15px; padding-top:40px;">Sign up for the latest celebrity news delivered to your inbox daily</div>
<div style="text-align: right;">
<form style="text-align:right;padding-top: 10px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input style="height: 37px;font-size: 14px;" type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"><input type="hidden" value="celebrity-insider" name="uri"><input type="hidden" name="loc" value="en_US">
<input type="submit" value="Sign Up" style=" height: 34px; font-size: 13px; padding-top: 5px;"></form> </div>
</div>
</div>
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div> </div>
 
<div id="logo_right_button">
 
<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
 
<a id="logo2" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" height="40" width=160">
				</a>
			    	<!-- Begin search icon -->
			    	<a href="javascript:;" id="mobile_nav_icon"></a>
			    	<!-- End side menu -->
			    	
				</div>
				<!-- End right corner buttons -->	      		

	      	</div>
	      </div>
	      <!-- End main nav -->
	  </div>
	  	</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">            <div class="category-featured-tags">
                <div class="category-featured-tags-left-column">
                    <span class="category-featured-tags-title">
                        Trending
                        <i class="fa fa-caret-right" aria-hidden="true"></i>
                        <i class="fa fa-caret-right" aria-hidden="true"></i>
                    </span>

                </div>
                <div class="featured-tags-wrapper">
                    <div class="featured-tags-container featured-tags-flex-wrapper ">
                                                    <a href="http://celebrityinsider.org/tag/alicia-vikander/" class="featured-tag-link">
                                Alicia Vikander                            </a>
                                                    <a href="http://celebrityinsider.org/tag/charlie-hunnam/" class="featured-tag-link">
                                charlie hunnam                            </a>
                                                    <a href="http://celebrityinsider.org/tag/jay-z/" class="featured-tag-link">
                                jay-z                            </a>
                                                    <a href="http://celebrityinsider.org/tag/robert-downey-jr/" class="featured-tag-link">
                                robert downey jr.                            </a>
                                                    <a href="http://celebrityinsider.org/tag/glenn-close/" class="featured-tag-link">
                                glenn close                            </a>
                                                    <a href="http://celebrityinsider.org/tag/alden-ehrenreich/" class="featured-tag-link">
                                Alden Ehrenreich                            </a>
                                                    <a href="http://celebrityinsider.org/tag/mariah-carey/" class="featured-tag-link">
                                mariah carey                            </a>
                                                    <a href="http://celebrityinsider.org/tag/james-cameron/" class="featured-tag-link">
                                James Cameron                            </a>
                                                    <a href="http://celebrityinsider.org/tag/keanu-reeves/" class="featured-tag-link">
                                keanu reeves                            </a>
                                                    <a href="http://celebrityinsider.org/tag/jake-gyllenhaal/" class="featured-tag-link">
                                jake gyllenhaal                            </a>
                                                    <a href="http://celebrityinsider.org/tag/tom-holland/" class="featured-tag-link">
                                tom holland                            </a>
                                                    <a href="http://celebrityinsider.org/tag/sam-worthington/" class="featured-tag-link">
                                sam worthington                            </a>
                                                    <a href="http://celebrityinsider.org/tag/benedict-cumberbatch/" class="featured-tag-link">
                                benedict cumberbatch                            </a>
                                                    <a href="http://celebrityinsider.org/tag/carrie-fisher/" class="featured-tag-link">
                                carrie fisher                            </a>
                                                    <a href="http://celebrityinsider.org/tag/george-lucas/" class="featured-tag-link">
                                george lucas                            </a>
                                                    <a href="http://celebrityinsider.org/tag/hugh-jackman/" class="featured-tag-link">
                                hugh jackman                            </a>
                                                    <a href="http://celebrityinsider.org/tag/johnny-depp/" class="featured-tag-link">
                                johnny depp                            </a>
                                                    <a href="http://celebrityinsider.org/tag/chris-pratt/" class="featured-tag-link">
                                chris pratt                            </a>
                                                    <a href="http://celebrityinsider.org/tag/angelina-jolie/" class="featured-tag-link">
                                angelina jolie                            </a>
                                                    <a href="http://celebrityinsider.org/tag/anna-kendrick/" class="featured-tag-link">
                                anna kendrick                            </a>
                                                    <a href="http://celebrityinsider.org/tag/brie-larson/" class="featured-tag-link">
                                brie larson                            </a>
                                            </div>
                </div>
                <div class="category-featured-tags-controls">
                    <i class="fa fa-chevron-up category-featured-tags-controls-prev" aria-hidden="true"></i>
                    <i class="fa fa-chevron-down category-featured-tags-controls-next" aria-hidden="true"></i>
                </div>
            </div>


        
<div class="inner">

<!-- Ezoic - under the menu on post page - under_page_title -->
<div id="ezoic-pub-ad-placeholder-119"></div>
<!-- End Ezoic - under the menu on post page - under_page_title -->

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-28246" class="post-28246 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-deadpool tag-marvel tag-sony tag-spider-man">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a>  » <a href="http://celebrityinsider.org/movies/">Movies</a> </div>				 	</div>
				   	<h1 class="entry-title">&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://celebrityinsider.org/author/barryrice/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/03/BarryRice-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/03/BarryRice-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Barry Rice</a></span></span>
			      		</span>
			      		<span class="post_info_date">
			      			<span class="post-date updated">Posted On 03/28/2017</span>
			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
<div style="float: right; padding-left: 5px;" class="fb-like" data-href="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>

				  		<div class="post_info_comment">

							<a href="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>98&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-28246" title="Like this"><span class="zilla-likes-count">1</span> <span class="zilla-likes-postfix"></span></a>
				  	</div>

				</div>
			</div>
			<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/new-tomb-raider-photos-leak-bolder-stronger-and-younger-28301/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
			<hr class="post_divider"/><br class="clear"/>
			
						
			
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&text=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fvenom-will-be-rated-r-completely-separate-from-spider-man-28246%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F03%2FSpiderman-3-Venom-Lurking1.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img <img width="1920" height="1200" src="http://celebrityinsider.org/wp-content/uploads/2017/03/Spiderman-3-Venom-Lurking1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spider-Man 3 - Venom" /><span class="media-credit" style="width: 100%;">Sony Pictures</span> 

			    	    </div>
						
			
		    <div class="post_header single">

				<p>In the pages of Marvel Comics, the character of Venom is closely tied to his on-again/off-again nemesis, Spider-Man. Both characters have previously appeared on the big screen in typical PG-13 superhero antics, but now it appears Sony&#8217;s <em>Venom</em> movie is going off on its own.</p>
<p>According to a new report, not only will <a href="http://celebrityinsider.org/spider-man-spinoff-venom-coming-to-theaters-next-year-25785/" target="_blank">the recently announced <em>Venom</em> film </a>exist in a universe completely separate from Spider-Man, it will also be a violent, R-rated affair.</p>
<p>After the massive (and unexpected) success of <em>Deadpool</em> last year, R-rated superhero movies are suddenly all the rage. Fox followed it up with <em>Logan</em>, Hugh Jackson&#8217;s blood-and-profanity-laced final outing as the mutant Wolverine.</p>
<p><em>Deadpool 2</em> is already in the works (a teaser actually aired in theaters with <em>Logan</em>), and now several other studios are pursuing R-rated superhero films now, as well.</p>
<p>But why would Sony want to separate Venom from his more well-known counterpart, Spider-Man? The answer comes down to film rights.</p>
<p>Sony bought the film rights to Spider-Man and all related characters in a desperate Marvel fire sale in the 1990s. They&#8217;ve tried twice to launch a franchise with those rights. The first was with Tobey Maguire as the titular web-slinger in <em>Spider-Man</em> and its two sequels.</p>
<p>Then the company attempted a reboot with Andrew Garfield taking over the role in <em>The Amazing Spider-Man</em>. After a disappointing reception for <em>Amazing Spider-Man 2</em>, though, Sony went crawling back to Marvel.</p>
<p>In the years since Sony snatched up the Spider-Man rights, Marvel founded their own film studio and created a massively successful shared universe. Sony agreed to partner with Marvel and the result is this summer&#8217;s upcoming <em>Spider-Man: Homecoming</em>.</p>
<p>However, Sony still owns the rights to all the other Spider-Man characters and they&#8217;re eager to create their own shared universe. Obviously, Marvel isn&#8217;t going to want their cinematic universe mixing with a dark, R-rated world, so Sony is going their own way.</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<!-- Ezoic - Before the last paragraph on post page - mid_content -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - Rresponsive - bottom posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="4040837867"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Before the last paragraph on post page - mid_content --></div>
<p><em>Venom</em> and the recently announced female-centric film starring Black Cat and Silver Sable will be the first two chapters in this gritty new superhero world. Of course, anything could change before the films come out, but Sony is apparently looking to differentiate themselves in a major way.</p>
</p><div class="post-views post-28246 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">98</span>
			</div>				
				<div class="post_share_center">
				
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&text=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fvenom-will-be-rated-r-completely-separate-from-spider-man-28246%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F03%2FSpiderman-3-Venom-Lurking1.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/new-tomb-raider-photos-leak-bolder-stronger-and-younger-28301/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
				<hr/>
				
							</div>


<br class="clear"/>
						

			


			
			
			

			
			
        <div class="post-featured-tags">
            <span class="post-featured-tags-title">Read more about</span>
                                        <a href="http://celebrityinsider.org/tag/deadpool/" class="featured-tag-link">
                    deadpool                </a>
                            <a href="http://celebrityinsider.org/tag/marvel/" class="featured-tag-link">
                    Marvel                </a>
                            <a href="http://celebrityinsider.org/tag/sony/" class="featured-tag-link">
                    Sony                </a>
                            <a href="http://celebrityinsider.org/tag/spider-man/" class="featured-tag-link">
                    spider-man                </a>
                    </div>
        				</br>
			

		  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-27704" class="post-27704 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-avengers tag-iron-man tag-marvel tag-robert-downey-jr tag-sony tag-spider-man tag-tom-holland">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/spidey-chillaxes-in-new-spider-man-homecoming-posters-27704/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Spiderman_Homecoming-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/spidey-chillaxes-in-new-spider-man-homecoming-posters-27704/">Spidey Chillaxes In New &#8216;Spider-Man: Homecoming&#8217; Posters</a></strong>
									    <div class="post_attribute info_date">
									        03/24/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-25950" class="post-25950 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-deadpool tag-jake-gyllenhaal tag-life tag-ryan-reynolds tag-spider-man tag-venom">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/could-life-actually-be-a-prequel-to-the-spider-man-spinoff-venom-25950/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Jake-Gyllenhaal-in-Life1-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/could-life-actually-be-a-prequel-to-the-spider-man-spinoff-venom-25950/">Could &#8216;Life&#8217; Actually Be A Prequel To The &#8216;Spider-Man&#8217; Spinoff, &#8216;Venom&#8217;?</a></strong>
									    <div class="post_attribute info_date">
									        03/17/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-25785" class="post-25785 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-marvel tag-spider-man tag-tom-holland tag-topher-grace tag-venom">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/spider-man-spinoff-venom-coming-to-theaters-next-year-25785/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Venom-Spider-Man-3-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/spider-man-spinoff-venom-coming-to-theaters-next-year-25785/">&#8216;Spider-Man&#8217; Spinoff &#8216;Venom&#8217; Coming To Theaters Next Year</a></strong>
									    <div class="post_attribute info_date">
									        03/16/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
<div style="text-align: center; padding-bottom: 15px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - Rresponsive - under the posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="3481441064"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</br>	
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/venom-will-be-rated-r-completely-separate-from-spider-man-28246/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56a4d09caf" /></p><div class='stcr-form hidden'><!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
								<option value='none' >Don't subscribe</option>
								<option value='yes' selected='selected'>All</option>
								<option value='replies' >Replies to my comments</option>
							</select> Notify me of followup comments via e-mail. You can also <a href="http://celebrityinsider.org/comment-subscriptions/?srp=28246&amp;srk=7857cc03c4bb704a28bf565b5418ea17&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	 <br />			
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
			<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" target="_blank"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook" height="42" width="42"></a>														
<a href="https://twitter.com/CelebInsiderorg" target="_blank"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter" height="42" width="42"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest" height="42" width="42"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus" height="42" width="42"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr" height="42" width="42"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS" height="42" width="42"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram" height="42" width="42"></a>
</center></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>

</div></div>
		</li>
<div>&nbsp;</div>
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<!-- Ezoic - sidebar top on post page - sidebar -->
<div id="ezoic-pub-ad-placeholder-103">
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - Responsive - sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="8561638669"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - sidebar top on post page - sidebar --><li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Spiderman-3-Venom-Lurking1-300x188.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/">'Venom' Will Be Rated R, Completely Separate From 'Spider-Man'</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/john-travolta-and-olivia-newton-john-to-return-as-their-grease-characters-for-the-classics-40th-anniversary-28445/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/john-travolta-olivia-newton-john-300x237.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/john-travolta-and-olivia-newton-john-to-return-as-their-grease-characters-for-the-classics-40th-anniversary-28445/">John Travolta And Olivia Newton John To Return As Their Grease Characters For The Classic's 40th Anniversary</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/fadi-fawazs-cryptic-posts-start-speculations-george-michael-was-already-buried-28458/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/fadi-fawaz-1-300x158.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/fadi-fawazs-cryptic-posts-start-speculations-george-michael-was-already-buried-28458/">Fadi Fawaz's Cryptic Posts Start Speculations George Michael Was Already Buried!</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/prince-harry-and-meghan-markle-not-getting-married-anytime-soon-28449/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Prince-Harry-Meghan-Markle-1-300x158.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/prince-harry-and-meghan-markle-not-getting-married-anytime-soon-28449/">Prince Harry And Meghan Markle NOT Getting Married Anytime Soon!</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/mel-b-spotted-without-her-wedding-ring-following-her-divorce-scandal-28440/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/mel-b-300x158.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/mel-b-spotted-without-her-wedding-ring-following-her-divorce-scandal-28440/">Mel B Spotted Without Her Wedding Ring Following Her Divorce Scandal</a></h7></li></ul></li>
<li id="text-36" class="widget widget_text">			<div class="textwidget"><div style="background-color:#f2f2f2;padding:30px;"><h2 class="widgettitle"><span style="background-color:#f2f2f2;">Subscribe</span></h2>
<div class="subscribe_tagline">
Get the latest celebrity news and stories straight into your inbox
</div>

<div style="text-align: center;" class="subscribe_form">

<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p     style="font-size: 14px;"><input type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"></p><input type="hidden" value="celebrity-insider" name="uri"/><input type="hidden" name="loc" value="en_US"/><p  style="padding-top: 15px;"><input type="submit" value="Sign Up" /></form>
</div>
</div></div>
		</li>
<li id="grand_news_popular_posts-15" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/gwen-stefani-hits-on-the-voice-contestant-chris-blue-and-blake-shelton-is-not-happy-27965/"><div class="post_number">1</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/Blake-Shelton-Gwen-Stefani-Chris-Blue-300x209.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/gwen-stefani-hits-on-the-voice-contestant-chris-blue-and-blake-shelton-is-not-happy-27965/">Gwen Stefani Hits On 'The Voice' Contestant Chris Blue And Blake Shelton Is Not Happy</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/blake-shelton-furious-because-of-gwen-stefanis-flirting-with-contestant-27813/"><div class="post_number">2</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/blake-sheton-gwen-stefani-300x254.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/blake-shelton-furious-because-of-gwen-stefanis-flirting-with-contestant-27813/">Blake Shelton Furious Because Of Gwen Stefani's Flirting With Contestant?</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/abby-lee-miller-betrayed-by-her-entire-team-following-maddie-ziegler-feud-27592/"><div class="post_number">3</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/03/abby-lee-miller-2-300x200.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/abby-lee-miller-betrayed-by-her-entire-team-following-maddie-ziegler-feud-27592/">Abby Lee Miller Betrayed By Her Entire Team Following Maddie Ziegler Feud!</a></h7></li></ul></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div align="center">
                    
</div>                    


<div class="footer_bar   ">

	
	<div class="footer_bar_wrapper ">
		<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://celebrityinsider.org/unsubscribe/">Unsubscribe</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>	    <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&text=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fvenom-will-be-rated-r-completely-separate-from-spider-man-28246%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F03%2FSpiderman-3-Venom-Lurking1.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;"><i class="fa fa-reddit marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&u=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-tumblr marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;&url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/"><i class="fa fa-linkedin marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/venom-will-be-rated-r-completely-separate-from-spider-man-28246/&amp;title=&#8216;Venom&#8217; Will Be Rated R, Completely Separate From &#8216;Spider-Man&#8217;"><i class="fa fa-delicious marginright"></i></a></li>				
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>




<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://celebrityinsider.org/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"28246","nonce":"797c7100b9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>

<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uhRo1IWhd10kU", domain:"celebrityinsider.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uhRo1IWhd10kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

</body>
</html>
