<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f" />
<meta name="author" content="Brandon Fitch">
<meta name="news_keywords" content="Norma Gibson, tyrese, " />
<meta name="keywords" content="celebrity news, Norma Gibson, tyrese, " />
<title>Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video | Celebrity Insider</title>

<link rel="canonical" href="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/" />
<meta name="description" content="Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video" />
<meta property="og:description" content="Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her" />
<meta property="og:url" content="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/" />
<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/12/Tyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg" />
<meta property="article:published_time" content="2017-12-06" />
<meta property="article:modified_time" content="2017-12-06" />
<meta property="article:author" content="http://celebrityinsider.org/author/brandonfitch/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="Norma Gibson" />
<meta property="article:tag" content="tyrese" />
<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider " />
<meta property="fb:app_id" content="1646073299040160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CelebInsiderorg" />
<meta name="twitter:site" content="@CelebInsiderorg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ftg-front-styles-css' href='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/css/front-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css' href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css' href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/js/front-ui.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Ftyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Ftyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['siteName'] = 'http://celebrityinsider.org';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png" />
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>


<meta name="theme-color" content="#dedede">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HRBGZ');</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "headline": "Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He ...",

  "articleSection":"Lifestyle",
  "datePublished": "2017-12-06T03:39:34+00:00",
  "dateModified": "2017-12-06T03:11:14+00:00",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"
  },

  "author": {
    "@type": "Person",
    "name": "Brandon Fitch"
  },


"image": {
    "@type": "ImageObject",
    "url": "http://celebrityinsider.org/wp-content/uploads/2017/12/Tyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg",
    "height":900,
    "width": 1600 
  },


   "publisher": {
    "@type": "Organization",
    "name": "Celebrity Insider",
    "url" : "http://celebrityinsider.org",
    "logo": {
      "@type": "ImageObject",
      "url": "http://celebrityinsider.org/wp-content/uploads/2017/05/Celebrity_Insider.jpg",
      "width": 600,
      "height": 60
    }
  },

  "description": "Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her citizenship. He just wanted to stop traveling to London to visit his daughter Shayla. &amp;nbsp; https://www.instagram.com/p/BcWbZdLH3Bs/?hl=en&amp;taken-by=tyrese &#039;I’m"

}
</script>
</head>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He...","articleSection":"Lifestyle","publisher":{"@type":"Organization","name":"Celebrity Insider","sameAs":["https:\/\/www.facebook.com\/CelebInsider\/","https:\/\/twitter.com\/CelebInsiderorg","https:\/\/pinterest.com\/celebinsider\/","https:\/\/plus.google.com\/111123435852741909455","http:\/\/celebrityinsider.tumblr.com\/","https:\/\/www.instagram.com\/celebrity_insider_org\/"],"url":"http:\/\/celebrityinsider.org","logo":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/05\/Celebrity_Insider.jpg","height":60,"width":600}},"alternativeHeadline":"Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video","description":"Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her citizenship. He just wanted to stop traveling to London to visit his...","inLanguage":"en-US","datePublished":"2017-12-06T03:39:34+00:00","dateModified":"2017-12-06T03:11:14+00:00","author":{"@type":"Person","name":"Brandon Fitch","sameAs":["http:\/\/celebrityinsider.org\/author\/brandonfitch\/"]},"about":{"@type":"Person","name":"Norma Gibson","sameAs":"http:\/\/celebrityinsider.org\/tag\/norma-gibson\/"},"articleBody":"Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her citizenship. He just wanted to stop traveling to London to visit his daughter Shayla.\r\n\r\n&nbsp;\r\n\r\nhttps:\/\/www.instagram.com\/p\/BcWbZdLH3Bs\/?hl=en&taken-by=tyrese\r\n\r\n'I\u2019m married you to keep you in the country. I never married you to because I was happily married. You\u2019re from London,' Tyrese confessed. 'We got married with like seven people there.'\r\n\r\nTyrese\u2019s recently has some unusual social media activity, and it seems that it was all spurred by his custody case with ex-wife Norma Gibson. But now the feud finally came to an end.\r\n\r\nAfter a few months of various disturbing posts and rantings, he recently went to Dubai and South Africa on a business trip with his wife, Samantha.\r\n\r\nHe revealed the fact that his wife was never pregnant On Instagram, and that Will &amp; Jada Pinkett-Smith did not wire him money for his legal troubles.\r\n\r\n&nbsp;\r\n\r\nhttps:\/\/www.instagram.com\/p\/BcT3GPSlHKb\/\r\n\r\nIt seems that the truth is that he was 'advised to use some psych media called Rexulti, and I did and did some really stupid things publicly, and privately that will take me a while to recover from.' This is what he told his fans:\r\n\r\n\u2018<a href=\"http:\/\/celebrityinsider.org\/tyrese-admits-he-lied-about-his-wifes-pregnancy-check-out-his-whole-confession-90421\/\">My wife is NOT pregnant<\/a> and never was (those meds had me on one.)\u2019\r\n\r\nTyrese also confessed to his fans that \u2018I\u2019ve already mentioned that there were a few talks with the Smiths and those meds made me jump out there and speak about money that never came in. I have already apologized to them both privately and publicly.\u2019","image":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/12\/Tyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg","height":900,"width":1600},"mainEntityOfPage":"http:\/\/celebrityinsider.org\/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926\/"}</script>
<body class="post-template-default single single-post postid-92926 single-format-standard left_fullwidth">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=38441"></script>

<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="" />
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="" />
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/" />
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/" />
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1" />
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1" />
<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1" />
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1" />
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1" />
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value="" />
<input type="hidden" id="pp_back" name="pp_back" value="Back" />
<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black" />
<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal" />
<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95" />
<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value="" />
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1" />

<a id="close_mobile_menu" href="javascript:;"></a>
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>

<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
</ul>
</div>
</div>
</div>
</div>

</div>


<div id="wrapper">
<div class="header_style_wrapper">

<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
<li class="tumblr"><a title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
</ul>
</div> </div>
</div>
<div class="top_bar">

<div id="logo_wrapper">
<div class="standard_wrapper">
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95" />
<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and insider reports</div>
</a>
</div>
</div>

<div class="ppb_ads pp_ads_global_before_menu" style="display: block;">
<div style="float: right;color:#ff3c36; font-weight: bold; font-size:16px; padding-top:10px;">FREE NEWSLETTER</div>
<div style="text-align: right; color:#444444; font-size:15px; padding-top:40px;">Sign up for the latest celebrity news delivered to your inbox daily</div>
<div style="text-align: right;">
<form style="text-align:right;padding-top: 10px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input style="height: 37px;font-size: 14px;" type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"><input type="hidden" value="celebrity-insider" name="uri"><input type="hidden" name="loc" value="en_US">
<input type="submit" value="Sign Up" style=" height: 34px; font-size: 13px; padding-top: 5px;"></form> </div>
</div>
</div>
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div> </div>

<div id="logo_right_button">

<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>

<a id="logo2" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" height="40" width=160">
</a>

<a href="javascript:;" id="mobile_nav_icon"></a>

</div>

</div>
</div>

</div>
</div>
</div>

<div id="page_content_wrapper" class=""> <div class="category-featured-tags">
<div class="category-featured-tags-left-column">
<span class="category-featured-tags-title">
Trending
<i class="fa fa-caret-right" aria-hidden="true"></i>
<i class="fa fa-caret-right" aria-hidden="true"></i>
</span>
</div>
<div class="featured-tags-wrapper">
<div class="featured-tags-container featured-tags-flex-wrapper ">
<a href="http://celebrityinsider.org/tag/khloe-kardashian/" class="featured-tag-link">
khloe kardashian </a>
<a href="http://celebrityinsider.org/tag/norma-gibson/" class="featured-tag-link">
Norma Gibson </a>
<a href="http://celebrityinsider.org/tag/leslie-jones/" class="featured-tag-link">
Leslie Jones </a>
<a href="http://celebrityinsider.org/tag/kylie-jenner/" class="featured-tag-link">
kylie jenner </a>
<a href="http://celebrityinsider.org/tag/matt-lauer/" class="featured-tag-link">
matt lauer </a>
<a href="http://celebrityinsider.org/tag/oprah-winfrey/" class="featured-tag-link">
oprah winfrey </a>
<a href="http://celebrityinsider.org/tag/meghan-markle/" class="featured-tag-link">
meghan markle </a>
<a href="http://celebrityinsider.org/tag/angelina-jolie/" class="featured-tag-link">
angelina jolie </a>
<a href="http://celebrityinsider.org/tag/pink/" class="featured-tag-link">
pink </a>
<a href="http://celebrityinsider.org/tag/chanel-iman/" class="featured-tag-link">
chanel iman </a>
<a href="http://celebrityinsider.org/tag/caitlyn-jenner/" class="featured-tag-link">
caitlyn jenner </a>
<a href="http://celebrityinsider.org/tag/brooklyn-beckham/" class="featured-tag-link">
brooklyn beckham </a>
<a href="http://celebrityinsider.org/tag/kelsea-ballerini/" class="featured-tag-link">
kelsea ballerini </a>
<a href="http://celebrityinsider.org/tag/rita-ora/" class="featured-tag-link">
rita ora </a>
<a href="http://celebrityinsider.org/tag/eniko-hart/" class="featured-tag-link">
Eniko Hart </a>
<a href="http://celebrityinsider.org/tag/mariah-carey/" class="featured-tag-link">
mariah carey </a>
<a href="http://celebrityinsider.org/tag/jenelle-evans/" class="featured-tag-link">
jenelle evans </a>
 <a href="http://celebrityinsider.org/tag/beyonce/" class="featured-tag-link">
beyonce </a>
<a href="http://celebrityinsider.org/tag/prince-harry/" class="featured-tag-link">
prince harry </a>
<a href="http://celebrityinsider.org/tag/jay-z/" class="featured-tag-link">
jay-z </a>
<a href="http://celebrityinsider.org/tag/alexis-ohanian/" class="featured-tag-link">
alexis ohanian </a>
<a href="http://celebrityinsider.org/tag/rihanna/" class="featured-tag-link">
rihanna </a>
<a href="http://celebrityinsider.org/tag/kim-kardashian/" class="featured-tag-link">
kim kardashian </a>
</div>
</div>
<div class="category-featured-tags-controls">
<i class="fa fa-chevron-up category-featured-tags-controls-prev" aria-hidden="true"></i>
<i class="fa fa-chevron-down category-featured-tags-controls-next" aria-hidden="true"></i>
</div>
</div>
<div class="inner">

<div class="inner_wrapper">
<div class="sidebar_content">

<div id="post-92926" class="post-92926 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-norma-gibson tag-tyrese">
<div class="post_wrapper">
<div class="post_content_wrapper">
<div class="post_header">
<div class="post_header_title">
<div class="post_info_cat">
<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a> » <a href="http://celebrityinsider.org/lifestyle/">Lifestyle</a> </div> </div>
<h1 class="entry-title">Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video</h1>
<div class="post_detail post_date">
<span class="post_info_author">
<a href="http://celebrityinsider.org/author/brandonfitch/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/03/BrandonFitch-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/03/BrandonFitch-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Brandon Fitch</a></span></span>
</span>
<span class="post_info_date">
<span class="post-date updated">Posted On 12/06/2017</span>
</span>
</div>
<div class="post_detail post_comment">
<div style="float: right; padding-left: 5px;" class="fb-like" data-href="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
<div class="post_info_comment">
<a href="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/#comments"><i class="fa fa-commenting"></i>2</a>
</div>
<div class="post_info_view">
<i class="fa fa-eye"></i>547&nbsp;Views </div>
<a href="#" class="zilla-likes" id="zilla-likes-92926" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>
</div>
</div>
</div>
<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/leslie-jones-proves-shes-the-only-work-out-buddy-youll-ever-need-92724/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr class="post_divider" /><br class="clear" />
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&text=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Ftyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F12%2FTyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" />
<div class="post_img static">
<img <img width="1600" height="900" src="http://celebrityinsider.org/wp-content/uploads/2017/12/Tyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson He Did It So That He Could Become A U.S. Citizen! - Watch The Video" /><span class="media-credit" style="width: 100%;">Source: eonline.com</span>
</div>
<div class="post_header single">
<p>Tyrese was just recently interviewed on The Rickey Smiley Morning Show. He just admitted that he married his ex-wife Norma Gibson for her citizenship. He just wanted to stop traveling to London to visit his daughter Shayla.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BcWbZdLH3Bs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Once you get it all out of your system you’re able to finally “rest” and get back into your zone&#8230;&#8230; So proud to have been there from the beginning for our 60th Mayor and now he official NEW Mayor of Atlanta Georgia, Kiesha Lance-Bottoms tonight we were all shocked and pleased with God delivering on his promise to put the best person in office for the job&#8230;&#8230; #BlackGirlMagic #BlackManMagic don’t ever ever questions your value cause when we all show UP for each other there’s literally nothing we can’t do&#8230;&#8230;.. Gn</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by TYRESE (@tyrese) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-06T06:17:59+00:00">Dec 5, 2017 at 10:17pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8216;I’m married you to keep you in the country. I never married you to because I was happily married. You’re from London,&#8217; Tyrese confessed. &#8216;We got married with like seven people there.&#8217;</p>
<p>Tyrese’s recently has some unusual social media activity, and it seems that it was all spurred by his custody case with ex-wife Norma Gibson. But now the feud finally came to an end.</p>
<p>After a few months of various disturbing posts and rantings, he recently went to Dubai and South Africa on a business trip with his wife, Samantha.</p>
<p>He revealed the fact that his wife was never pregnant On Instagram, and that Will &amp; Jada Pinkett-Smith did not wire him money for his legal troubles.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.125% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BcT3GPSlHKb/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">#PressPlay: Oop!! #Tyrese spilled tea on the reason why he married his ex wife #NormaGibson 👀 via. @hot1079atl/ @rickeysmileymorningshow</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by The Shade Room (@theshaderoom) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-05T06:22:46+00:00">Dec 4, 2017 at 10:22pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>It seems that the truth is that he was &#8216;advised to use some psych media called Rexulti, and I did and did some really stupid things publicly, and privately that will take me a while to recover from.&#8217; This is what he told his fans:</p>
<p>‘<a href="http://celebrityinsider.org/tyrese-admits-he-lied-about-his-wifes-pregnancy-check-out-his-whole-confession-90421/">My wife is NOT pregnant</a> and never was (those meds had me on one.)’</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; padding-top: 25px; padding-bottom: 25px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<style type="text/css">
.adslot55 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot55 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot55" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="4040837867"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
<p>Tyrese also confessed to his fans that ‘I’ve already mentioned that there were a few talks with the Smiths and those meds made me jump out there and speak about money that never came in. I have already apologized to them both privately and publicly.’</p>
</p><div class="post-views post-92926 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">547</span>
</div>
<div class="post_share_center">
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&text=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Ftyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F12%2FTyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" /> </div>
<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/leslie-jones-proves-shes-the-only-work-out-buddy-youll-ever-need-92724/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr />
</div>
<div class="post-featured-tags">
<span class="post-featured-tags-title">Read more about</span>
<a href="http://celebrityinsider.org/tag/norma-gibson/" class="featured-tag-link tag-featured">
Norma Gibson </a>
<a href="http://celebrityinsider.org/tag/tyrese/" class="featured-tag-link tag-featured">
tyrese </a>
</div>
<br class="clear" />
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center; padding-bottom:20px;">
<style type="text/css">
.adslot33 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot33 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot33" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="3481441064"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</br>
<h5 class="single_subtitle">You may also like</h5>
<div class="post_related">
<div class="one_third ">

<div id="post-90421" class="post-90421 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-tyrese">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/tyrese-admits-he-lied-about-his-wifes-pregnancy-check-out-his-whole-confession-90421/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Tyrese-Admits-He-Lied-About-His-Wifes-Pregnancy-Check-Out-His-Whole-Confession-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/tyrese-admits-he-lied-about-his-wifes-pregnancy-check-out-his-whole-confession-90421/">Tyrese Admits He Lied About His Wife&#8217;s Pregnancy &#8211; Check Out His Whole Confession</a></strong>
<div class="post_attribute info_date">
11/29/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third ">

<div id="post-90012" class="post-90012 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-joseline-hernandez tag-tyrese">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/stevie-js-baby-mama-joseline-hernandez-mocks-tyrese-for-living-it-up-in-abu-dhabi-with-wife-samantha-lee-gibson-while-claiming-to-be-broke-90012/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Tyrese-Joseline-Hernandez-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/stevie-js-baby-mama-joseline-hernandez-mocks-tyrese-for-living-it-up-in-abu-dhabi-with-wife-samantha-lee-gibson-while-claiming-to-be-broke-90012/">Stevie J&#8217;s Baby Mama Joseline Hernandez Mocks Tyrese For Living It Up In Abu Dhabi With Wife Samantha Lee Gibson While Claiming To Be Broke</a></strong>
<div class="post_attribute info_date">
11/27/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third last">

<div id="post-88053" class="post-88053 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-norma-gibson tag-tyrese">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/judge-orders-tyrese-to-refrain-from-spanking-his-daughter-he-has-to-enroll-in-parenting-classes-and-more-check-out-all-of-the-judges-conditions-88053/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Judge-Orders-Tyrese-To-Refrain-From-Spanking-His-Daughter-He-Has-To-Enroll-In-Parenting-Classes-And-More-Check-Out-All-Of-The-Judges-Conditions-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/judge-orders-tyrese-to-refrain-from-spanking-his-daughter-he-has-to-enroll-in-parenting-classes-and-more-check-out-all-of-the-judges-conditions-88053/">Judge Orders Tyrese To Refrain From Spanking His Daughter &#8211; He Has To Enroll In Parenting Classes And More; Check Out All Of The Judge&#8217;s Conditions</a></strong>
<div class="post_attribute info_date">
11/22/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div>&nbsp;</div>
<div id="rcjsload_1e2a3a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=69702&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1e2a3a"); rcds.appendChild(rcel);
})();
</script>
</div>
<div class="read_next_wrapper">
<div class="post_img next_post">
<a href="http://celebrityinsider.org/check-out-the-truth-behind-rita-ora-flirting-with-conor-mcgregor-scandal-92935/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Check-Out-The-Truth-Behind-Rita-Ora-Flirting-With-Conor-McGregor-Scandal-700x466.jpg" alt="Check Out The Truth Behind Rita Ora Flirting With Conor McGregor Scandal" /></a>
</div>
<div class="post_content">
<div class="read_next_label"><a href="http://celebrityinsider.org/check-out-the-truth-behind-rita-ora-flirting-with-conor-mcgregor-scandal-92935/">Read Next</a></div>
<div class="next_post_title">
<h3><a href="http://celebrityinsider.org/check-out-the-truth-behind-rita-ora-flirting-with-conor-mcgregor-scandal-92935/">Check Out The Truth Behind Rita Ora Flirting With Conor McGregor Scandal</a></h3>
</div>
</div>
<br class="clear" />
<div class="adstext" style="text-align: center; color:#CCC; font-size:10px; padding-top:30px;">Advertisement</div>
<div style="text-align: center; padding-bottom:10px;">
<style type="text/css">
.adslot22 { display:inline-block; min-width:250px; max-width:767px; width:100%; min-height:350px; max-height:400px; height:100%; }
@media (min-width: 767px) { .adslot22 { display: none; } }
</style>
<ins class="adsbygoogle adslot22" data-ad-client="ca-pub-8577613725353191" data-ad-slot="1796750263" < ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
</div>
</div>

<div class="fullwidth_comment_wrapper sidebar">
<h5 class="single_subtitle">2 Comments</h5><br class="clear" />
<div>
<a name="comments"></a>
<div class="comment" id="comment-13736">
<div class="gravatar">
<img alt='' src='http://0.gravatar.com/avatar/9b0f4508c88996da9c19a2bb42567f13?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b0f4508c88996da9c19a2bb42567f13?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div class="right">
<h7>Cafolyn Ross</h7>
<div class="comment_date">12/06/2017 at 3:52 am</div><a rel='nofollow' class='comment-reply-link' href='http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/?replytocom=13736#respond' onclick='return addComment.moveForm( "comment-13736", "13736", "respond", "92926" )' aria-label='Reply to Cafolyn Ross'>Reply</a> <br class="clear" /><p>Disturbed, clearly. Hope you get the desperate help that you both need and deserve.</p>
</div>
</div><br class="clear" /><div style="height:20px"></div></li>
<div class="comment" id="comment-13735">
<div class="gravatar">
<img alt='' src='http://0.gravatar.com/avatar/9b0f4508c88996da9c19a2bb42567f13?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b0f4508c88996da9c19a2bb42567f13?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div class="right">
<h7>Cafolyn Ross</h7>
<div class="comment_date">12/06/2017 at 3:49 am</div><a rel='nofollow' class='comment-reply-link' href='http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/?replytocom=13735#respond' onclick='return addComment.moveForm( "comment-13735", "13735", "respond", "92926" )' aria-label='Reply to Cafolyn Ross'>Reply</a> <br class="clear" /><p>DISTURBED! Hopd u get the help yoj so desperatdly nedd and deserve.</p>
</div>
</div><br class="clear" /><div style="height:20px"></div></li>
</div>

<div style="height:10px"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*" id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3897343bea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178" /></p> </form>
</div>
<br />
</div>
</div>
<div class="sidebar_wrapper">
<div class="sidebar_top"></div>
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" class="shareicons" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook" height="42" width="42"></a>
<a href="https://twitter.com/CelebInsiderorg" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter" height="42" width="42"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest" height="42" width="42"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus" height="42" width="42"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr" height="42" width="42"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS" height="42" width="42"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram" height="42" width="42"></a>
</center></div>
</li>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>
</div></div>
</li>
<li id="text-66" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom: 0px;">
<div style="color: #ccc; font-size: 10px;">Advertisement</div>
<div id="rcjsload_a60dc8"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=75138&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_a60dc8"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</div>
</li>
<li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/rich-btch-nene-leakes-shows-off-her-10k-boots-more-items-in-a-tour-of-her-two-closets-check-out-her-goodies-in-the-fabulous-video-92993/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Rich-Btch-NeNe-Leakes-Shows-Off-Her-10K-Boots-More-Items-In-A-Tour-Of-Her-Tour-Closets-Check-Out-Her-Goodies-In-The-Fabulous-Video-300x200.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/rich-btch-nene-leakes-shows-off-her-10k-boots-more-items-in-a-tour-of-her-two-closets-check-out-her-goodies-in-the-fabulous-video-92993/">'Rich B*tch' NeNe Leakes Shows Off Her $10K Boots & More Items In A Tour Of Her Two Closets - Check Out Her Goodies In The Fabulous Video!</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/matt-lauer-and-his-wife-have-been-living-separate-lives-for-years-before-his-sex-scandal-92962/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Matt-Lauer-And-His-Wife-Have-Been-Living-Separate-Lives-For-Years-Before-His-Sex-Scandal-300x210.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/matt-lauer-and-his-wife-have-been-living-separate-lives-for-years-before-his-sex-scandal-92962/">Matt Lauer And His Wife Have Been 'Living Separate Lives' For Years Before His Sex Scandal</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/dwayne-johnson-is-getting-a-star-on-hollywoods-walk-of-fame-says-he-is-honored-92913/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Dwayne-Johnson-300x210.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/dwayne-johnson-is-getting-a-star-on-hollywoods-walk-of-fame-says-he-is-honored-92913/">Dwayne Johnson Is Getting A Star On Hollywood's Walk Of Fame Says He Is 'Honored'</a></h7></li></ul></li>
<li id="recent-comments-8" class="widget widget_recent_comments"><h2 class="widgettitle"><span>RECENT COMMENTS</span></h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Cafolyn Ross</span> on <a href="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/comment-page-1/#comment-13736">Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video</a></li><li class="recentcomments"><span class="comment-author-link">Cafolyn Ross</span> on <a href="http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/comment-page-1/#comment-13735">Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video</a></li><li class="recentcomments"><span class="comment-author-link">David</span> on <a href="http://celebrityinsider.org/did-the-kardashians-get-pregnant-together-to-boost-kuwtk-season-14-ratings-72093/comment-page-1/#comment-13714">Did The Kardashians Get Pregnant Together To Boost &#8216;KUWTK&#8217; Season 14 Ratings?</a></li></ul></li>
<li id="text-68" class="widget widget_text"> <div class="textwidget"><div>&nbsp;</div>
</div>
</li>
<li id="text-36" class="widget widget_text"> <div class="textwidget"><div class="ads1" style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center;">
<style type="text/css">
.adslot { display:inline-block; width: 100%; height: 100%}
@media (max-width: 767px) { .adslot { display: none; } }
</style>
<ins class="adsbygoogle adslot" data-ad-client="ca-pub-8577613725353191" data-ad-slot="8561638669" data-ad-format="vertical"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
</li>
<li id="text-64" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom:0px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<center>
<div id="contentad285520" onclick="_gaq.push(['_trackEvent', 'contentad285520', 'click', 'sidebar']);"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b5fb8e4-e4aa-473f-982b-b891ef2f8f72",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "285520",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad285520").appendChild(s);
    })(document);
</script>
</center>
</div>
</div>
</li>
<li id="grand_news_popular_posts-15" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/natalie-morales-addresses-matt-lauers-today-firing-and-alludes-to-cheating-rumors-that-hurt-their-careers-91376/"><div class="post_number">1</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Natalie-Morales-Matt-Lauer-300x224.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/natalie-morales-addresses-matt-lauers-today-firing-and-alludes-to-cheating-rumors-that-hurt-their-careers-91376/">Natalie Morales Addresses Matt Lauer's 'TODAY' Firing And Alludes To Cheating Rumors That Hurt Their Careers</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tiny-is-devastated-following-the-death-of-her-security-guard-big-rio-he-was-like-family-to-the-singer-92205/"><div class="post_number">2</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/12/Tiny-Is-Devastated-Following-The-Death-Of-Her-Security-Guard-Big-Rio-He-Was-Like-Family-To-The-Singer-300x150.png" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tiny-is-devastated-following-the-death-of-her-security-guard-big-rio-he-was-like-family-to-the-singer-92205/">Tiny Is Devastated Following The Death Of Her Security Guard 'Big Rio' - He Was Like Family To The Singer</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/ann-curry-reacts-to-matt-lauer-getting-fired-for-nbcs-today-90557/"><div class="post_number">3</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Ann-Curry-Matt-Lauer-300x197.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/ann-curry-reacts-to-matt-lauer-getting-fired-for-nbcs-today-90557/">Ann Curry Reacts To Matt Lauer Getting Fired From NBC's 'TODAY'</a></h7></li></ul></li>
</ul>
</div>
</div>
<br class="clear" />
<div class="sidebar_bottom"></div>
</div>
</div>

</div>
</div>
<div align="center">
</div>
<div class="footer_bar   ">
<div class="footer_bar_wrapper ">
<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://celebrityinsider.org/unsubscribe/">Unsubscribe</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div> <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>
<a id="toTop"><i class="fa fa-angle-up"></i></a>
</div>
</div>
</div>
<div id="overlay_background">
<div id="fullscreen_share_wrapper">
<div class="fullscreen_share_content">
<div id="social_share_wrapper">
<ul>
<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-facebook marginright"></i></a></li>
<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&text=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-twitter marginright"></i></a></li>
<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Ftyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F12%2FTyrese-Spilled-The-Tea-On-The-Reason-For-Which-He-Married-His-Ex-Wife-Norma-Gibson-He-Did-It-So-That-He-Could-Become-A-U.S.-Citizen-Watch-The-Video.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-google-plus marginright"></i></a></li>
<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video"><i class="fa fa-reddit marginright"></i></a></li>
<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&u=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-tumblr marginright"></i></a></li>
<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video&url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/"><i class="fa fa-linkedin marginright"></i></a></li>
<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/tyrese-spilled-the-tea-on-the-reason-for-which-he-married-his-ex-wife-norma-gibson-he-did-it-so-that-he-could-become-a-u-s-citizen-watch-the-video-92926/&amp;title=Tyrese Spilled The Tea On The Reason For Which He Married His Ex-Wife, Norma Gibson: He Did It So That He Could Become A U.S. Citizen! &#8211; Watch The Video"><i class="fa fa-delicious marginright"></i></a></li>
</ul>
</div> </div>
</div>
</div>
<div id="overlay_background_search">
<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="search_wrapper">
<div class="search_content">
<form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
<div>
<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword" />
<div class="search_tagline">Press enter/return to begin your search</div>
<button>
<i class="fa fa-search"></i>
</button>
</div>
<div id="autocomplete"></div>
</form>
</div>
</div>
</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/celebrityinsider.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"92926","nonce":"bac4ad6deb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uhRo1IWhd10kU", domain:"celebrityinsider.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uhRo1IWhd10kU" style="display:none" height="1" width="1" alt="" /></noscript>

</body>
</html>
