<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f"/>
<meta name="author" content="Nick Markus">
<meta name="news_keywords" content="blac chyna, tob kardashian, "/>
<meta name="keywords" content="celebrity news, blac chyna, tob kardashian, "/>
<title>Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts | Celebrity Insider</title>
 
<link rel="canonical" href="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"/>
<meta name="description" content="It seems that no matter how hard Rob Kardashian would try, he can’t move on from his relationship with Blac Chyna. The 30-year-old designer is"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts"/>
<meta property="og:description" content="It seems that no matter how hard Rob Kardashian would try, he can’t move on from his relationship with Blac Chyna. The 30-year-old designer is"/>
<meta property="og:url" content="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"/>
<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/06/Rob-Kardashian-Blac-Chyna.jpg"/>
<meta property="article:published_time" content="2017-06-30"/>
<meta property="article:modified_time" content="2017-06-30"/>
<meta property="article:author" content="http://celebrityinsider.org/author/nickmarkus/"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:tag" content="blac chyna"/>
<meta property="article:tag" content="tob kardashian"/>
<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider "/>
<meta property="fb:app_id" content="1646073299040160"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@CelebInsiderorg"/>
<meta name="twitter:site" content="@CelebInsiderorg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/"/>
<meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><meta name="format-detection" content="telephone=no"> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['siteName'] = 'http://celebrityinsider.org';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ftg-front-styles-css' href='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/css/front-styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='media-credit-css' href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='zilla-likes-css' href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-reset-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-wordpress-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-animation-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ilightbox-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tooltipster-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-screen-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-custom-menu-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='kirki_google_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all'/>
<link rel='stylesheet' id='kirki-styles-global-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-script-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grandnews-script-custom-css-css' href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all'/>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/js/front-ui.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Frob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Frob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622%2F&#038;format=xml"/>
 
 
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png"/>
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png"/>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>
 
<meta name="theme-color" content="#dedede">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HRBGZ');</script>
 
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "headline": "Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts",

  "articleSection":"Entertainment",
  "datePublished": "2017-06-30T07:00:38+00:00",
  "dateModified": "2017-06-30T05:40:52+00:00",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"
  },

  "author": {
    "@type": "Person",
    "name": "Nick Markus"
  },


"image": {
    "@type": "ImageObject",
    "url": "http://celebrityinsider.org/wp-content/uploads/2017/06/Rob-Kardashian-Blac-Chyna.jpg",
    "height":759,
    "width": 1024 
  },


   "publisher": {
    "@type": "Organization",
    "name": "Celebrity Insider",
    "url" : "http://celebrityinsider.org",
    "logo": {
      "@type": "ImageObject",
      "url": "http://celebrityinsider.org/wp-content/uploads/2017/05/Celebrity_Insider.jpg",
      "width": 600,
      "height": 60
    }
  },

  "description": "It seems that no matter how hard Rob Kardashian would try, he can’t move on from his relationship with Blac Chyna. The 30-year-old designer is still crazy in love with his ex-fiancee, but she seems only to be playing with"

}
</script>
</head>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rob Kardashian\u2019s Still Spoiling Blac Chyna With Expensive Gifts","articleSection":"Entertainment","publisher":{"@type":"Organization","name":"Celebrity Insider","sameAs":["https:\/\/www.facebook.com\/CelebInsider\/","https:\/\/twitter.com\/CelebInsiderorg","https:\/\/pinterest.com\/celebinsider\/","https:\/\/plus.google.com\/111123435852741909455","http:\/\/celebrityinsider.tumblr.com\/","https:\/\/www.instagram.com\/celebrity_insider_org\/"],"url":"http:\/\/celebrityinsider.org","logo":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/05\/Celebrity_Insider.jpg","height":60,"width":600}},"alternativeHeadline":"Rob Kardashian\u2019s Still Spoiling Blac Chyna With Expensive Gifts","description":"It seems that no matter how hard Rob Kardashian would try, he can\u2019t move on from his relationship with Blac Chyna. The 30-year-old designer is still crazy in love with his ex-fiancee, but she seems...","inLanguage":"en-US","datePublished":"2017-06-30T07:00:38+00:00","dateModified":"2017-06-30T05:40:52+00:00","author":{"@type":"Person","name":"Nick Markus","sameAs":["http:\/\/celebrityinsider.org\/author\/nickmarkus\/"]},"about":{"@type":"Person","name":"blac chyna","sameAs":"http:\/\/celebrityinsider.org\/tag\/blac-chyna\/"},"articleBody":"It seems that no matter how hard Rob Kardashian would try, he can\u2019t move on from his relationship with Blac Chyna. The 30-year-old designer is still crazy in love with his ex-fiancee, but she seems only to be playing with his heart.\r\n\r\nAn insider of the Kardashian family confessed that Rob is still charmed by Blac.\r\n\r\nHe is affected by the idea that he has to fight for custody, and even more so by the thought that he will see his baby girl rarely. Their daughter is eight months old, and Rob loves her a lot.\r\n\r\nStill Having Feelings\r\n\r\nRob is still having feelings for Chyna. However, she seems to be very manipulative. According to the inside source, now she\u2019s all loving and kind to him and the next she is acting super cold.\r\n\r\nHe is really confused, but still trying to win her love and to make her happy. For this reason, he constantly tries to please her, as well as to win her love back, essentially by buying expensive gifts for her.\r\n\r\nWhile they were together, Rob did anything he could do in order to offer her luxury items. And we sure know that she loves the good life. Let\u2019s not forget the $200 K purple Lamborghini he gave her!\r\n\r\nHowever, his strategy of taking out his wallet every time she wants something doesn\u2019t seem to be working anymore. The two of them were reunited for Father\u2019s Day at Disneyland and from what it seems, it turned out to be a complete disaster.\r\n\r\nThey bickered all the time, but it seems that this doesn\u2019t affect their little girl. Both of them shared lots of loving pics with her on social media.\r\n\r\nIn all of them, the little girl smiled as much as she could, which shows that she is happy, despite her parents\u2019 misunderstandings.","image":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/06\/Rob-Kardashian-Blac-Chyna.jpg","height":759,"width":1024},"mainEntityOfPage":"http:\/\/celebrityinsider.org\/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622\/"}</script>
<body class="post-template-default single single-post postid-47622 single-format-standard left_fullwidth">
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
 
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=38441"></script>
 
<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1"/>
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1"/>
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/"/>
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/"/>
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1"/>
 
<a id="close_mobile_menu" href="javascript:;"></a>
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>
 
<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
</ul>
</div>
</div>
</div>
</div>
 
</div>
 
 
<div id="wrapper">
<div class="header_style_wrapper">
 
<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
<li class="tumblr"><a title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
</ul>
</div> </div>
</div>
<div class="top_bar">
 
<div id="logo_wrapper">
<div class="standard_wrapper">
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95"/>
<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and insider reports</div>
</a>
</div>
</div>
 
<div class="ppb_ads pp_ads_global_before_menu" style="display: block;">
<div style="float: right;color:#ff3c36; font-weight: bold; font-size:16px; padding-top:10px;">FREE NEWSLETTER</div>
<div style="text-align: right; color:#444444; font-size:15px; padding-top:40px;">Sign up for the latest celebrity news delivered to your inbox daily</div>
<div style="text-align: right;">
<form style="text-align:right;padding-top: 10px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input style="height: 37px;font-size: 14px;" type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"><input type="hidden" value="celebrity-insider" name="uri"><input type="hidden" name="loc" value="en_US">
<input type="submit" value="Sign Up" style=" height: 34px; font-size: 13px; padding-top: 5px;"></form> </div>
</div>
</div>
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div> </div>
 
<div id="logo_right_button">
 
<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
 
<a id="logo2" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" height="40" width=160">
				</a>
			    	<!-- Begin search icon -->
			    	<a href="javascript:;" id="mobile_nav_icon"></a>
			    	<!-- End side menu -->
			    	
				</div>
				<!-- End right corner buttons -->	      		

	      	</div>
	      </div>
	      <!-- End main nav -->
	  </div>
	  	</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">            <div class="category-featured-tags">
                <div class="category-featured-tags-left-column">
                    <span class="category-featured-tags-title">
                        Trending
                        <i class="fa fa-caret-right" aria-hidden="true"></i>
                        <i class="fa fa-caret-right" aria-hidden="true"></i>
                    </span>

                </div>
                <div class="featured-tags-wrapper">
                    <div class="featured-tags-container featured-tags-flex-wrapper ">
                                                    <a href="http://celebrityinsider.org/tag/blac-chyna/" class="featured-tag-link">
                                blac chyna                            </a>
                                                    <a href="http://celebrityinsider.org/tag/rasheeda-frost/" class="featured-tag-link">
                                Rasheeda Frost                            </a>
                                                    <a href="http://celebrityinsider.org/tag/rihanna/" class="featured-tag-link">
                                rihanna                            </a>
                                                    <a href="http://celebrityinsider.org/tag/beyonce/" class="featured-tag-link">
                                beyonce                            </a>
                                                    <a href="http://celebrityinsider.org/tag/joseline-hernandez/" class="featured-tag-link">
                                joseline hernandez                            </a>
                                                    <a href="http://celebrityinsider.org/tag/porsha-williams/" class="featured-tag-link">
                                porsha williams                            </a>
                                                    <a href="http://celebrityinsider.org/tag/blake-shelton/" class="featured-tag-link">
                                blake shelton                            </a>
                                                    <a href="http://celebrityinsider.org/tag/jasmine-washington/" class="featured-tag-link">
                                Jasmine Washington                            </a>
                                                    <a href="http://celebrityinsider.org/tag/selena-gomez/" class="featured-tag-link">
                                selena gomez                            </a>
                                                    <a href="http://celebrityinsider.org/tag/drake/" class="featured-tag-link">
                                drake                            </a>
                                                    <a href="http://celebrityinsider.org/tag/caitlyn-jenner/" class="featured-tag-link">
                                caitlyn jenner                            </a>
                                                    <a href="http://celebrityinsider.org/tag/corey-gamble/" class="featured-tag-link">
                                corey gamble                            </a>
                                                    <a href="http://celebrityinsider.org/tag/amber-portwood/" class="featured-tag-link">
                                amber portwood                            </a>
                                                    <a href="http://celebrityinsider.org/tag/kim-kardashian/" class="featured-tag-link">
                                kim kardashian                            </a>
                                                    <a href="http://celebrityinsider.org/tag/lisa-vanderpump/" class="featured-tag-link">
                                lisa vanderpump                            </a>
                                                    <a href="http://celebrityinsider.org/tag/t-i/" class="featured-tag-link">
                                t.i.                            </a>
                                                    <a href="http://celebrityinsider.org/tag/kenya-moore/" class="featured-tag-link">
                                kenya moore                            </a>
                                                    <a href="http://celebrityinsider.org/tag/phaedra-parks/" class="featured-tag-link">
                                phaedra parks                            </a>
                                                    <a href="http://celebrityinsider.org/tag/khloe-kardashian/" class="featured-tag-link">
                                khloe kardashian                            </a>
                                                    <a href="http://celebrityinsider.org/tag/stevie-j/" class="featured-tag-link">
                                Stevie J                            </a>
                                                    <a href="http://celebrityinsider.org/tag/naomi-campbell/" class="featured-tag-link">
                                Naomi Campbell                            </a>
                                            </div>
                </div>
                <div class="category-featured-tags-controls">
                    <i class="fa fa-chevron-up category-featured-tags-controls-prev" aria-hidden="true"></i>
                    <i class="fa fa-chevron-down category-featured-tags-controls-next" aria-hidden="true"></i>
                </div>
            </div>


        
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-47622" class="post-47622 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-tob-kardashian">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a>  » <a href="http://celebrityinsider.org/entertainment/">Entertainment</a> </div>				 	</div>
				   	<h1 class="entry-title">Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://celebrityinsider.org/author/nickmarkus/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/03/NickMarkus-1-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/03/NickMarkus-1-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Nick Markus</a></span></span>
			      		</span>
			      		<span class="post_info_date">
			      			<span class="post-date updated">Posted On 06/30/2017</span>
			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
<div style="float: right; padding-left: 5px;" class="fb-like" data-href="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>

				  		<div class="post_info_comment">

							<a href="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
						<a href="#" class="zilla-likes" id="zilla-likes-47622" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>
				  	</div>

				</div>
			</div>
			<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/tiny-t-i-the-advice-given-by-rasheeda-frost-about-her-marriage-47617/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
			<hr class="post_divider"/><br class="clear"/>
			
						
			
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&text=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Frob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F06%2FRob-Kardashian-Blac-Chyna.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img <img width="1024" height="759" src="http://celebrityinsider.org/wp-content/uploads/2017/06/Rob-Kardashian-Blac-Chyna.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rob Kardashian Blac Chyna" /><span class="media-credit" style="width: 100%;">Source: latimes.com</span> 

			    	    </div>
						
			
		    <div class="post_header single">

				<p>It seems that no matter how hard <a href="http://celebrityinsider.org/tag/rob-kardashian/">Rob Kardashian</a> would try, he can’t move on from his relationship with <a href="http://celebrityinsider.org/tag/blac-chyna/">Blac Chyna</a>. The 30-year-old designer is still crazy in love with his ex-fiancee, but she seems only to be playing with his heart.</p>
<p>An insider of the Kardashian family confessed that Rob is still charmed by Blac.</p>
<p>He is affected by the idea that he has to fight for custody, and even more so by the thought that he will see his baby girl rarely. Their daughter is eight months old, and Rob loves her a lot.</p>
<p>Still Having Feelings</p>
<p>Rob is still having feelings for Chyna. However, she seems to be very manipulative. According to the inside source, now she’s all loving and kind to him and the next she is acting super cold.</p>
<p>He is really confused, but still trying to win her love and to make her happy. For this reason, he constantly tries to please her, as well as to win her love back, essentially by buying expensive gifts for her.</p>
<p>While they were together, Rob did anything he could do in order to offer her luxury items. And we sure know that she loves the good life. Let’s not forget the $200 K purple Lamborghini he gave her!</p>
<p>However, his strategy of taking out his wallet every time she wants something doesn’t seem to be working anymore. The two of them were reunited for Father’s Day at Disneyland and from what it seems, it turned out to be a complete disaster.</p>
<p>They bickered all the time, but it seems that this doesn’t affect their little girl. Both of them shared lots of loving pics with her on social media.</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; padding-top: 25px; padding-bottom: 25px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<style type="text/css">
.adslot55 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot55 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot55"
    style="display:inline-block;"
    data-ad-client="ca-pub-8577613725353191"
    data-ad-slot="4040837867"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
<p>In all of them, the little girl smiled as much as she could, which shows that she is happy, despite her parents’ misunderstandings.</p>
</p><div class="post-views post-47622 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div>				
				<div class="post_share_center">
				
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&text=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Frob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F06%2FRob-Kardashian-Blac-Chyna.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/tiny-t-i-the-advice-given-by-rasheeda-frost-about-her-marriage-47617/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
				<hr/>
				
							</div>

						
			
			
			

			
			
        <div class="post-featured-tags">
            <span class="post-featured-tags-title">Read more about</span>
                            <a href="http://celebrityinsider.org/tag/blac-chyna/" class="featured-tag-link tag-featured">
                    blac chyna                </a>
                                        <a href="http://celebrityinsider.org/tag/tob-kardashian/" class="featured-tag-link">
                    tob kardashian                </a>
                    </div>
        
    			<br class="clear"/>
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center; padding-bottom:20px;">
<style type="text/css">
.adslot33 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot33 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot33"
    style="display:inline-block;"
    data-ad-client="ca-pub-8577613725353191"
    data-ad-slot="3481441064"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
				</br>

		  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-47384" class="post-47384 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-kuwk tag-rob-kardashian tag-the-kardashians">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/desperate-rob-kardashian-wants-blac-chyna-back-despite-fathers-day-fight-47384/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Blac-Chyna-Rob-Kardashian-Trying-To-Get-Back-Together-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/desperate-rob-kardashian-wants-blac-chyna-back-despite-fathers-day-fight-47384/">Desperate Rob Kardashian Wants Blac Chyna Back Despite Father&#8217;s Day Fight</a></strong>
									    <div class="post_attribute info_date">
									        06/28/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-47146" class="post-47146 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-blac-chyna tag-kuwk tag-kylie-jenner tag-the-kardashians">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/kylie-jenner-supporters-slam-blac-chyna-for-copying-her-style-is-she-trying-to-look-like-a-black-kylie-jenner-47146/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/06/blac-chyna-kylie-jenner-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/kylie-jenner-supporters-slam-blac-chyna-for-copying-her-style-is-she-trying-to-look-like-a-black-kylie-jenner-47146/">Kylie Jenner Supporters Slam Blac Chyna For Copying Her Style: &#8216;Is She Trying To Look Like A Black Kylie Jenner?&#8217;</a></strong>
									    <div class="post_attribute info_date">
									        06/27/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-47139" class="post-47139 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-kuwk tag-rob-kardashian tag-the-kardashians">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/blac-chyna-and-rob-kardashian-not-officially-back-together-despite-being-inseparable-lately-47139/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/06/blac-chyna-rob-kardashian-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/blac-chyna-and-rob-kardashian-not-officially-back-together-despite-being-inseparable-lately-47139/">Blac Chyna And Rob Kardashian Not Officially Back Together Despite Being Inseparable Lately?</a></strong>
									    <div class="post_attribute info_date">
									        06/27/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
<div>&nbsp;</div>
<div id="contentad361224" onclick="_gaq.push(['_trackEvent', 'contentad361224', 'click', 'under_content']);"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "73259c05-76e1-4bd6-8fbb-f91aa9d629c7",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "361224",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad361224").appendChild(s);
    })(document);
</script>
			  	</div>
						
			



					
	
	    </div>
	    
	</div>

</div>


<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f7e2854f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	 <br />			
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
			<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" class="shareicons" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook" height="42" width="42"></a>														
<a href="https://twitter.com/CelebInsiderorg" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter" height="42" width="42"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest" height="42" width="42"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus" height="42" width="42"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr" height="42" width="42"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS" height="42" width="42"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram" height="42" width="42"></a>
</center></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>

</div></div>
		</li>
<li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Rob-Kardashian-Blac-Chyna-300x222.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/">Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tiny-t-i-the-advice-given-by-rasheeda-frost-about-her-marriage-47617/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Rasheeda-Frost-300x177.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tiny-t-i-the-advice-given-by-rasheeda-frost-about-her-marriage-47617/">Tiny & T.I - The Advice Given By Rasheeda Frost About Her Marriage</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/rihanna-hit-by-lawsuit-from-the-wife-of-her-past-bodyguard-47615/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Rihanna-lawsuit-bodyguard-300x200.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/rihanna-hit-by-lawsuit-from-the-wife-of-her-past-bodyguard-47615/">Rihanna Hit By Lawsuit From The Wife Of Her Past Bodyguard</a></h7></li></ul></li>
<li id="text-36" class="widget widget_text">			<div class="textwidget"><div class="ads1" style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center;">
<style type="text/css">
.adslot { display:inline-block; width: 100%; height: 100%}
@media (max-width: 767px) { .adslot { display: none; } }
</style>
<ins class="adsbygoogle adslot"
   data-ad-client="ca-pub-8577613725353191"
   data-ad-slot="8561638669"
   data-ad-format="vertical"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
		</li>
<li id="text-64" class="widget widget_text">			<div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom:0px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<center>
<div id="contentad285520" onclick="_gaq.push(['_trackEvent', 'contentad285520', 'click', 'sidebar']);"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b5fb8e4-e4aa-473f-982b-b891ef2f8f72",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "285520",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad285520").appendChild(s);
    })(document);
</script>
</center>
</div>
</div>
		</li>
<li id="grand_news_popular_posts-15" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tameka-tiny-harris-likes-to-get-her-freak-on-is-this-enough-for-t-i-to-dump-the-divorce-papers-46677/"><div class="post_number">1</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Tameka-Tiny-Harris-T.I.-Freaky-Side-300x236.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tameka-tiny-harris-likes-to-get-her-freak-on-is-this-enough-for-t-i-to-dump-the-divorce-papers-46677/">Tameka 'Tiny' Harris Likes To Get Her Freak On - Is This Enough For T.I. To Dump The Divorce Papers?</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/t-i-and-tameka-tiny-harris-are-now-fighting-over-a-cute-baby-heiress-video-that-was-posted-on-social-media-47084/"><div class="post_number">2</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/Baby-Heiress-Tiny-And-T.I.-300x244.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/t-i-and-tameka-tiny-harris-are-now-fighting-over-a-cute-baby-heiress-video-that-was-posted-on-social-media-47084/">T.I. And Tameka 'Tiny' Harris Are Now Fighting Over A Cute Baby Heiress Video That Was Posted On Social Media</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/bernice-burgos-to-make-t-i-pay-for-humiliating-her-during-the-bet-awards-46569/"><div class="post_number">3</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/06/bernice-burgos-t.i.-300x203.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/bernice-burgos-to-make-t-i-pay-for-humiliating-her-during-the-bet-awards-46569/">Bernice Burgos To Make T.I. Pay For Humiliating Her During The Bet Awards</a></h7></li></ul></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div align="center">
                    
</div>                    


<div class="footer_bar   ">

	
	<div class="footer_bar_wrapper ">
		<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://celebrityinsider.org/unsubscribe/">Unsubscribe</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>	    <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&text=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Frob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F06%2FRob-Kardashian-Blac-Chyna.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts"><i class="fa fa-reddit marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&u=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-tumblr marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts&url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/"><i class="fa fa-linkedin marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/rob-kardashians-still-spoiling-blac-chyna-with-expensive-gifts-47622/&amp;title=Rob Kardashian’s Still Spoiling Blac Chyna With Expensive Gifts"><i class="fa fa-delicious marginright"></i></a></li>				
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>




<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/celebrityinsider.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"47622","nonce":"2b5b1a2606"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>

<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uhRo1IWhd10kU", domain:"celebrityinsider.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uhRo1IWhd10kU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</body>
</html>
