<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f" />
<meta name="author" content="Mel Walker">
<meta name="news_keywords" content="justin bieber, selena gomez, " />
<meta name="keywords" content="celebrity news, justin bieber, selena gomez, " />
<title>Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd | Celebrity Insider</title>
<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}</style>

<link rel="canonical" href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/" />
<meta name="description" content="Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children.  Even fans" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd" />
<meta property="og:description" content="Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children.  Even fans" />
<meta property="og:url" content="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/" />
<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Selena-Gomez-Thinking-About-Children.jpg" />
<meta property="article:published_time" content="2017-11-17" />
<meta property="article:modified_time" content="2017-11-17" />
<meta property="article:author" content="http://celebrityinsider.org/author/melwalker/" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="justin bieber" />
<meta property="article:tag" content="selena gomez" />
<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider " />
<meta property="fb:app_id" content="1646073299040160" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CelebInsiderorg" />
<meta name="twitter:site" content="@CelebInsiderorg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ftg-front-styles-css' href='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/css/front-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css' href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='http://celebrityinsider.org/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='stylesheet' id='kirki_google_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css' href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css' href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/ci-featured-tags/js/front-ui.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fjustin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Fjustin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Celebrity Insider';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'THE LATEST CELEBRITY NEWS';
oneSignal_options['promptOptions']['siteName'] = 'http://celebrityinsider.org';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png" />
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>


<meta name="theme-color" content="#dedede">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HRBGZ');</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "headline": "Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &amp;#8212; Weeks After She...",

  "articleSection":"Entertainment",
  "datePublished": "2017-11-17T19:26:10+00:00",
  "dateModified": "2017-11-17T19:25:04+00:00",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"
  },

  "author": {
    "@type": "Person",
    "name": "Mel Walker"
  },


"image": {
    "@type": "ImageObject",
    "url": "http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Selena-Gomez-Thinking-About-Children.jpg",
    "height":1330,
    "width": 2000 
  },


   "publisher": {
    "@type": "Organization",
    "name": "Celebrity Insider",
    "url" : "http://celebrityinsider.org",
    "logo": {
      "@type": "ImageObject",
      "url": "http://celebrityinsider.org/wp-content/uploads/2017/05/Celebrity_Insider.jpg",
      "width": 600,
      "height": 60
    }
  },

  "description": "Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children. Even fans of Jelena are saying, &quot;well that was fast!&quot; https://www.instagram.com/p/BbmxwOlna-e/ The couple has been reunited for"

}
</script>
</head>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After Sh...","articleSection":"Entertainment","publisher":{"@type":"Organization","name":"Celebrity Insider","sameAs":["https:\/\/www.facebook.com\/CelebInsider\/","https:\/\/twitter.com\/CelebInsiderorg","https:\/\/pinterest.com\/celebinsider\/","https:\/\/plus.google.com\/111123435852741909455","http:\/\/celebrityinsider.tumblr.com\/","https:\/\/www.instagram.com\/celebrity_insider_org\/"],"url":"http:\/\/celebrityinsider.org","logo":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/05\/Celebrity_Insider.jpg","height":60,"width":600}},"alternativeHeadline":"Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd","description":"Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children. Even fans of Jelena are saying, \"well that was fast!\" https:\/\/www.instagram.com\/p\/BbmxwOlna-e\/ The...","inLanguage":"en-US","datePublished":"2017-11-17T19:26:10+00:00","dateModified":"2017-11-17T19:25:04+00:00","author":{"@type":"Person","name":"Mel Walker","sameAs":["http:\/\/celebrityinsider.org\/author\/melwalker\/"]},"about":{"@type":"Person","name":"justin bieber","sameAs":"http:\/\/celebrityinsider.org\/tag\/justin-bieber\/"},"articleBody":"Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children.\r\n\r\nEven fans of Jelena are saying, \"well that was fast!\"\r\n\r\nhttps:\/\/www.instagram.com\/p\/BbmxwOlna-e\/\r\n\r\nThe couple has been reunited for less than two weeks, and according to a source who spoke to <em>Life & Style<\/em>, they have been talking about marriage and starting a family.\r\n\r\nThe insider said Gomez is not pregnant -- but if it did happen, they would embrace it and be over the moon.\r\n\r\nThe person close to the newly-reconnected lovers told the publication: \"If the couple ends up having a boy, Selena loves the name, Jacob. She knows she wants a 'J' name that will fit perfectly with Justin. She has always wanted children with Justin.\"\r\n\r\nAccording to <em>Hollywood Life<\/em>, things have been hot and heavy since Gomez and Bieber decided to give their love a second chance.\r\n\r\nThe pair was seen sharing a passionate kiss in Los Angeles at a hockey game.\r\n\r\nA source said the love is real and added: \u201cSelena loves kissing Justin, because not only is he charming, but he has soft, full, kissable lips. Selena and Justin cannot get enough of each other right now, and Selena is enjoying the simplest parts of their relationship, which, for her, is the intimacy created with long, soft, wet kisses with Justin. She thinks he is the best kisser ever and is all about making out with him wherever and whenever she can.\u201d\r\n\r\nhttps:\/\/www.instagram.com\/p\/BbmxghwFek1\/\r\n\r\nThe person shared: \u201cJustin loves coming to the rink because everyone treats him normal and now that Selena has been here a couple of times with him you can tell he tries to show off for her, and that was no different this time around. He was skating hard and trying to make all the plays. Then during breaks, every chance they had to kiss they did. It was like a complete make out festival, and they were the only ones invited. Every time they were around each other she was hanging off of him and on him, and he loved every minute of it. They did not hide the affection they had for each other and enjoyed showing off their relationship to anyone who wanted to watch.\u201d\r\n\r\nSome fans believe this is just a big publicity stunt?\r\n","image":{"@type":"ImageObject","url":"http:\/\/celebrityinsider.org\/wp-content\/uploads\/2017\/11\/Justin-Bieber-Selena-Gomez-Thinking-About-Children.jpg","height":1330,"width":2000},"mainEntityOfPage":"http:\/\/celebrityinsider.org\/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584\/"}</script>
<body class="post-template-default single single-post postid-86584 single-format-standard left_fullwidth">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HRBGZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=38441"></script>

<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1" />
<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1" />
<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/" />
<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/" />
<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1" />
<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1" />
<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1" />
<input type="hidden" id="pp_topbar" name="pp_topbar" value="1" />
<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1" />
<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value="" />
<input type="hidden" id="pp_back" name="pp_back" value="Back" />
<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black" />
<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal" />
<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95" />
<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value="" />
<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1" />

<a id="close_mobile_menu" href="javascript:;"></a>
<div class="mobile_menu_wrapper">
<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>

<div class="page_content_wrapper">
<div class="sidebar_wrapper">
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
</ul>
</div>
</div>
</div>
</div>

</div>


<div id="wrapper">
<div class="header_style_wrapper">

<div class="above_top_bar">
<div class="page_content_wrapper">
<div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>
<div class="social_wrapper">
<ul>
<li class="facebook"><a href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
<li class="tumblr"><a title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
</ul>
</div> </div>
</div>
<div class="top_bar">

<div id="logo_wrapper">
<div class="standard_wrapper">
<div id="logo_normal" class="logo_container">
<div class="logo_align">
<a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95" />
<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and insider reports</div>
</a>
</div>
</div>

<div class="ppb_ads pp_ads_global_before_menu" style="display: block;">
<div style="float: right;color:#ff3c36; font-weight: bold; font-size:16px; padding-top:10px;">FREE NEWSLETTER</div>
<div style="text-align: right; color:#444444; font-size:15px; padding-top:40px;">Sign up for the latest celebrity news delivered to your inbox daily</div>
<div style="text-align: right;">
<form style="text-align:right;padding-top: 10px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input style="height: 37px;font-size: 14px;" type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"><input type="hidden" value="celebrity-insider" name="uri"><input type="hidden" name="loc" value="en_US">
<input type="submit" value="Sign Up" style=" height: 34px; font-size: 13px; padding-top: 5px;"></form> </div>
</div>
</div>
</div>
<div id="menu_wrapper">
<div id="nav_wrapper">
<div class="nav_wrapper_inner">
<div id="menu_border_wrapper">
<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div> </div>

<div id="logo_right_button">

<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>

<a id="logo2" href="http://celebrityinsider.org/">
<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" height="40" width=160">
</a>

<a href="javascript:;" id="mobile_nav_icon"></a>

</div>

</div>
</div>

</div>
</div>
</div>

<div id="page_content_wrapper" class=""> <div class="category-featured-tags">
<div class="category-featured-tags-left-column">
<span class="category-featured-tags-title">
Trending
<i class="fa fa-caret-right" aria-hidden="true"></i>
<i class="fa fa-caret-right" aria-hidden="true"></i>
</span>
</div>
<div class="featured-tags-wrapper">
<div class="featured-tags-container featured-tags-flex-wrapper ">
<a href="http://celebrityinsider.org/tag/blake-shelton/" class="featured-tag-link">
blake shelton </a>
<a href="http://celebrityinsider.org/tag/justin-bieber/" class="featured-tag-link">
justin bieber </a>
<a href="http://celebrityinsider.org/tag/catelynn-lowell/" class="featured-tag-link">
catelynn lowell </a>
<a href="http://celebrityinsider.org/tag/lisa-vanderpump/" class="featured-tag-link">
lisa vanderpump </a>
<a href="http://celebrityinsider.org/tag/kim-kardashian/" class="featured-tag-link">
kim kardashian </a>
<a href="http://celebrityinsider.org/tag/beyonce/" class="featured-tag-link">
beyonce </a>
<a href="http://celebrityinsider.org/tag/wendy-williams/" class="featured-tag-link">
wendy williams </a>
<a href="http://celebrityinsider.org/tag/bernice-burgos/" class="featured-tag-link">
bernice burgos </a>
<a href="http://celebrityinsider.org/tag/corinne-olympios/" class="featured-tag-link">
corinne olympios </a>
<a href="http://celebrityinsider.org/tag/andy-cohen/" class="featured-tag-link">
andy cohen </a>
<a href="http://celebrityinsider.org/tag/serena-williams/" class="featured-tag-link">
serena williams </a>
<a href="http://celebrityinsider.org/tag/kandi-burruss/" class="featured-tag-link">
kandi burruss </a>
<a href="http://celebrityinsider.org/tag/kanye-west/" class="featured-tag-link">
kanye west </a>
<a href="http://celebrityinsider.org/tag/blac-chyna/" class="featured-tag-link">
blac chyna </a>
<a href="http://celebrityinsider.org/tag/t-i/" class="featured-tag-link">
t.i. </a>
 <a href="http://celebrityinsider.org/tag/kirk-frost/" class="featured-tag-link">
kirk frost </a>
<a href="http://celebrityinsider.org/tag/angelina-jolie/" class="featured-tag-link">
angelina jolie </a>
<a href="http://celebrityinsider.org/tag/khloe-kardashian/" class="featured-tag-link">
khloe kardashian </a>
<a href="http://celebrityinsider.org/tag/bella-hadid/" class="featured-tag-link">
bella hadid </a>
<a href="http://celebrityinsider.org/tag/jeffrey-tambor/" class="featured-tag-link">
Jeffrey Tambor </a>
<a href="http://celebrityinsider.org/tag/james-corden/" class="featured-tag-link">
james corden </a>
<a href="http://celebrityinsider.org/tag/kenya-moore/" class="featured-tag-link">
kenya moore </a>
<a href="http://celebrityinsider.org/tag/kailyn-lowry/" class="featured-tag-link">
kailyn lowry </a>
</div>
</div>
<div class="category-featured-tags-controls">
<i class="fa fa-chevron-up category-featured-tags-controls-prev" aria-hidden="true"></i>
<i class="fa fa-chevron-down category-featured-tags-controls-next" aria-hidden="true"></i>
</div>
</div>
<div class="inner">

<div class="inner_wrapper">
<div class="sidebar_content">

<div id="post-86584" class="post-86584 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-justin-bieber tag-selena-gomez">
<div class="post_wrapper">
<div class="post_content_wrapper">
<div class="post_header">
<div class="post_header_title">
<div class="post_info_cat">
<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a> » <a href="http://celebrityinsider.org/entertainment/">Entertainment</a> </div> </div>
<h1 class="entry-title">Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd</h1>
<div class="post_detail post_date">
<span class="post_info_author">
<a href="http://celebrityinsider.org/author/melwalker/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/03/Mel-Walker-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/03/Mel-Walker-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Mel Walker</a></span></span>
</span>
<span class="post_info_date">
<span class="post-date updated">Posted On 11/17/2017</span>
</span>
</div>
<div class="post_detail post_comment">
<div style="float: right; padding-left: 5px;" class="fb-like" data-href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
<div class="post_info_comment">
<a href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/#respond"><i class="fa fa-commenting"></i>0</a>
</div>
<div class="post_info_view">
<i class="fa fa-eye"></i>362&nbsp;Views </div>
<a href="#" class="zilla-likes" id="zilla-likes-86584" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>
</div>
</div>
</div>
<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/catelynn-lowell-reveals-she-is-suicidal-and-seeks-proper-treatment-i-thought-of-every-way-to-kill-myself-86533/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr class="post_divider" /><br class="clear" />
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&text=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fjustin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F11%2FJustin-Bieber-Selena-Gomez-Thinking-About-Children.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" />
<div class="post_img static">
<img <img width="2000" height="1330" src="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Selena-Gomez-Thinking-About-Children.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Justin Bieber Selena Gomez Thinking About Children" /><span class="media-credit" style="width: 100%;">HelloGiggles</span>
</div>
<div class="post_header single">
<p>Baby fever! It is being claimed that Justin Bieber and his new woman, Selena Gomez, are already picking names for their unborn children.</p>
<p>Even fans of Jelena are saying, &#8220;well that was fast!&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.07102272727273% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BbmxwOlna-e/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">QUE VIVA EL AMOR 🌈💏 💑 El Beso que confirma al mundo entero que @justinbieber y @selenagomez están juntos de nuevo.. El amor siempre gana . #lovewins #justinbieber #Selenagomez #EEUU #venezuela #ArtistasVe</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by VENEZUELA🇻🇪 (@artistasve) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-17T18:09:47+00:00">Nov 17, 2017 at 10:09am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The couple has been reunited for less than two weeks, and according to a source who spoke to <em>Life &#038; Style</em>, they have been talking about marriage and starting a family.</p>
<p>The insider said Gomez is not pregnant &#8212; but if it did happen, they would embrace it and be over the moon.</p>
<p>The person close to the newly-reconnected lovers told the publication: &#8220;If the couple ends up having a boy, Selena loves the name, Jacob. She knows she wants a &#8216;J&#8217; name that will fit perfectly with Justin. She has always wanted children with Justin.&#8221;</p>
<p>According to <em>Hollywood Life</em>, things have been hot and heavy since Gomez and Bieber decided to give their love a second chance.</p>
<p>The pair was seen sharing a passionate kiss in Los Angeles at a hockey game.</p>
<p>A source said the love is real and added: “Selena loves kissing Justin, because not only is he charming, but he has soft, full, kissable lips. Selena and Justin cannot get enough of each other right now, and Selena is enjoying the simplest parts of their relationship, which, for her, is the intimacy created with long, soft, wet kisses with Justin. She thinks he is the best kisser ever and is all about making out with him wherever and whenever she can.”</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:45.44846050870147% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BbmxghwFek1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">@justinbieber &amp; @selenagomez surpris cette semaine en train de s’embrasser. Couplegoals? 🔥 #bae #couplegoals #justinbieber #selenagomez</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Gigi 🙄 (@bodyoflove2) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-17T18:07:38+00:00">Nov 17, 2017 at 10:07am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The person shared: “Justin loves coming to the rink because everyone treats him normal and now that Selena has been here a couple of times with him you can tell he tries to show off for her, and that was no different this time around. He was skating hard and trying to make all the plays. Then during breaks, every chance they had to kiss they did. It was like a complete make out festival, and they were the only ones invited. Every time they were around each other she was hanging off of him and on him, and he loved every minute of it. They did not hide the affection they had for each other and enjoyed showing off their relationship to anyone who wanted to watch.”</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; padding-top: 25px; padding-bottom: 25px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<style type="text/css">
.adslot55 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot55 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot55" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="4040837867"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
<p>Some fans believe this is just a big publicity stunt?</p>
</p><div class="post-views post-86584 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">362</span>
</div>
<div class="post_share_center">
<div class="social_share_button_wrapper">
<ul>
<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&text=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-twitter"></i>Tweet It</a></li>
<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fjustin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F11%2FJustin-Bieber-Selena-Gomez-Thinking-About-Children.jpg"><i class="fa fa-pinterest"></i></a></li>
<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-google-plus"></i></a></li>
<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd"><i class="fa fa-reddit"></i></a></li>
<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-linkedin"></i></a></li>
<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
<Br class="clear" /> </div>
<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/catelynn-lowell-reveals-she-is-suicidal-and-seeks-proper-treatment-i-thought-of-every-way-to-kill-myself-86533/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif" /></a></div>
<hr />
</div>
<div class="post-featured-tags">
<span class="post-featured-tags-title">Read more about</span>
<a href="http://celebrityinsider.org/tag/justin-bieber/" class="featured-tag-link tag-featured">
justin bieber </a>
<a href="http://celebrityinsider.org/tag/selena-gomez/" class="featured-tag-link tag-featured">
selena gomez </a>
</div>
<br class="clear" />
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center; padding-bottom:20px;">
<style type="text/css">
.adslot33 { width: 320px; height: 270px; }
@media (min-width:350px) { .adslot33 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot33" style="display:inline-block;" data-ad-client="ca-pub-8577613725353191" data-ad-slot="3481441064"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</br>
<h5 class="single_subtitle">You may also like</h5>
<div class="post_related">
<div class="one_third ">

<div id="post-86091" class="post-86091 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-justin-bieber tag-selena-gomez">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-photographed-kissing-at-hockey-game-86091/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-and-Selena-1-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-photographed-kissing-at-hockey-game-86091/">Justin Bieber And Selena Gomez Photographed Kissing At Hockey Game</a></strong>
<div class="post_attribute info_date">
11/16/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third ">

<div id="post-85881" class="post-85881 post type-post status-publish format-standard has-post-thumbnail hentry category-awards tag-justin-bieber tag-selena-gomez">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
<a href="http://celebrityinsider.org/justin-bieber-is-helping-selena-gomez-prepare-for-the-amas-85881/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Is-Helping-Selena-Gomez-Prepare-For-The-AMAs-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/justin-bieber-is-helping-selena-gomez-prepare-for-the-amas-85881/">Justin Bieber Is Helping Selena Gomez Prepare For The AMAs</a></strong>
<div class="post_attribute info_date">
11/16/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div class="one_third last">

<div id="post-85805" class="post-85805 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-jennifer-aniston tag-justin-bieber tag-selena-gomez">
<div class="post_wrapper grid_layout">
<div class="post_img small static">
 <a href="http://celebrityinsider.org/jennifer-aniston-doubts-justin-bieber-is-the-right-man-for-selena-gomez-85805/">
<img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Selena-Gomez-Jennifer-Aniston-700x466.jpg" alt="" class="" style="width:700px;height:466px;" />
</a>
</div>
<div class="blog_grid_content">
<div class="post_header grid">
<strong><a href="http://celebrityinsider.org/jennifer-aniston-doubts-justin-bieber-is-the-right-man-for-selena-gomez-85805/">Jennifer Aniston Doubts Justin Bieber Is The Right Man For Selena Gomez</a></strong>
<div class="post_attribute info_date">
11/16/2017 </div>
</div>
</div>
</div>
</div>

</div>
<div>&nbsp;</div>
<div id="rcjsload_1e2a3a"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=69702&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1e2a3a"); rcds.appendChild(rcel);
})();
</script>
</div>
<div class="read_next_wrapper">
<div class="post_img next_post">
<a href="http://celebrityinsider.org/angelina-recently-snubbed-margot-robbie-over-old-brad-pitt-crush-rumors-insider-claims-margot-looked-shocked-86594/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Angelina-Jolie-700x466.jpg" alt="Angelina Recently Snubbed Margot Robbie Over Old Brad Pitt Crush Rumors, Insider Claims - &#039;Margot Looked Shocked!&#039;" /></a>
</div>
<div class="post_content">
<div class="read_next_label"><a href="http://celebrityinsider.org/angelina-recently-snubbed-margot-robbie-over-old-brad-pitt-crush-rumors-insider-claims-margot-looked-shocked-86594/">Read Next</a></div>
<div class="next_post_title">
<h3><a href="http://celebrityinsider.org/angelina-recently-snubbed-margot-robbie-over-old-brad-pitt-crush-rumors-insider-claims-margot-looked-shocked-86594/">Angelina Recently Snubbed Margot Robbie Over Old Brad Pitt Crush Rumors, Insider Claims - &#039;Margot Looked Shocked!&#039;</a></h3>
</div>
</div>
<br class="clear" />
<div class="adstext" style="text-align: center; color:#CCC; font-size:10px; padding-top:30px;">Advertisement</div>
<div style="text-align: center; padding-bottom:10px;">
<style type="text/css">
.adslot22 { display:inline-block; min-width:250px; max-width:767px; width:100%; min-height:350px; max-height:400px; height:100%; }
@media (min-width: 767px) { .adslot22 { display: none; } }
</style>
<ins class="adsbygoogle adslot22" data-ad-client="ca-pub-8577613725353191" data-ad-slot="1796750263" < ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
</div>
</div>
</div>

<div class="fullwidth_comment_wrapper sidebar">
<h5 class="single_subtitle">Leave A Reply</h5><br class="clear" />
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*" id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0"></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86584' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd4104cd5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70" /></p> </form>
</div>
<br />
</div>
</div>
<div class="sidebar_wrapper">
<div class="sidebar_top"></div>
<div class="sidebar">
<div class="content">
<ul class="sidebar_widget">
<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" class="shareicons" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook" height="42" width="42"></a>
<a href="https://twitter.com/CelebInsiderorg" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter" height="42" width="42"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest" height="42" width="42"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus" height="42" width="42"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr" height="42" width="42"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank" style="margin-right: 12px;"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS" height="42" width="42"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram" height="42" width="42"></a>
</center></div>
</li>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>
</div></div>
</li>
<li id="text-66" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom: 0px;">
<div style="color: #ccc; font-size: 10px;">Advertisement</div>
<div id="rcjsload_a60dc8"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=75138&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_a60dc8"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</div>
</li>
<li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/who-is-the-sexiest-man-alive-blake-shelton-or-sir-patrick-stewart-86531/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/patrick-stewart-300x210.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/who-is-the-sexiest-man-alive-blake-shelton-or-sir-patrick-stewart-86531/">Who Is The Sexiest Man Alive — Blake Shelton Or Sir Patrick Stewart?</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/angelina-recently-snubbed-margot-robbie-over-old-brad-pitt-crush-rumors-insider-claims-margot-looked-shocked-86594/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Angelina-Jolie-300x215.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/angelina-recently-snubbed-margot-robbie-over-old-brad-pitt-crush-rumors-insider-claims-margot-looked-shocked-86594/">Angelina Recently Snubbed Margot Robbie Over Old Brad Pitt Crush Rumors, Insider Claims - 'Margot Looked Shocked!'</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Justin-Bieber-Selena-Gomez-Thinking-About-Children-300x200.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/">Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children -- Weeks After She Dumped The Weeknd</a></h7></li></ul></li>
<li id="recent-comments-8" class="widget widget_recent_comments"><h2 class="widgettitle"><span>RECENT COMMENTS</span></h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Debi Greene</span> on <a href="http://celebrityinsider.org/new-petition-for-coreys-law-in-honor-of-corey-feldman-on-track-for-white-house-86322/comment-page-1/#comment-12525">New Petition For &#8216;Corey&#8217;s Law&#8217; In Honor Of Corey Feldman On Track For White House</a></li><li class="recentcomments"><span class="comment-author-link">TooI</span> on <a href="http://celebrityinsider.org/corey-feldman-talks-demonic-moment-end-times-and-dark-forces-behind-hollywood-pedophilia-ring-86469/comment-page-1/#comment-12524">Corey Feldman Talks Demonic Moment, End Times, And Dark Forces Behind Hollywood Pedophilia Ring</a></li><li class="recentcomments"><span class="comment-author-link">raven</span> on <a href="http://celebrityinsider.org/inside-beyonce-and-kim-kardashians-awkward-reunion-at-serena-williams-wedding-86526/comment-page-1/#comment-12522">Inside Beyonce And Kim Kardashian&#8217;s &#8216;Awkward&#8217; Reunion At Serena Williams&#8217; Wedding</a></li></ul></li>
<li id="text-68" class="widget widget_text"> <div class="textwidget"><div>&nbsp;</div>
</div>
</li>
<li id="text-36" class="widget widget_text"> <div class="textwidget"><div class="ads1" style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div style="text-align: center;">
<style type="text/css">
.adslot { display:inline-block; width: 100%; height: 100%}
@media (max-width: 767px) { .adslot { display: none; } }
</style>
<ins class="adsbygoogle adslot" data-ad-client="ca-pub-8577613725353191" data-ad-slot="8561638669" data-ad-format="vertical"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
</li>
<li id="text-64" class="widget widget_text"> <div class="textwidget"><div class="adstext" style="text-align: center; padding-bottom:0px;">
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<center>
<div id="contentad285520" onclick="_gaq.push(['_trackEvent', 'contentad285520', 'click', 'sidebar']);"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b5fb8e4-e4aa-473f-982b-b891ef2f8f72",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "285520",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad285520").appendChild(s);
    })(document);
</script>
</center>
</div>
</div>
</li>
<li id="grand_news_popular_posts-15" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tiny-harris-goes-makeup-free-in-new-photo-t-i-s-wife-feels-confident-84441/"><div class="post_number">1</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Tiny-Make-Up-Photo-300x241.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tiny-harris-goes-makeup-free-in-new-photo-t-i-s-wife-feels-confident-84441/">Tiny Harris Goes Makeup-Free In New Photo -- T.I.'s Wife Feels Confident</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/bernice-burgos-is-no-match-for-tameka-tiny-harris-mojo-as-spark-with-t-i-is-reignited-84946/"><div class="post_number">2</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Tiny-Harris-T.I-Happy-Family-300x274.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/bernice-burgos-is-no-match-for-tameka-tiny-harris-mojo-as-spark-with-t-i-is-reignited-84946/">Bernice Burgos Is No Match For Tameka 'Tiny' Harris' Mojo As Spark With T.I. Is Reignited</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tiny-harris-rocks-high-ponytail-like-beyonce-in-photos-with-t-i-s-little-princess-baby-heiress-85528/"><div class="post_number">3</div><img src="http://celebrityinsider.org/wp-content/uploads/2017/11/Tiny-Harris-High-Ponytail-300x175.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tiny-harris-rocks-high-ponytail-like-beyonce-in-photos-with-t-i-s-little-princess-baby-heiress-85528/">Tiny Harris Rocks High Ponytail Like Beyonce In Photos With T.I.'s Little Princess Baby Heiress</a></h7></li></ul></li>
</ul>
</div>
</div>
<br class="clear" />
<div class="sidebar_bottom"></div>
</div>
</div>

</div>
</div>
<div align="center">
</div>
<div class="footer_bar   ">
<div class="footer_bar_wrapper ">
<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://celebrityinsider.org/unsubscribe/">Unsubscribe</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div> <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>
<a id="toTop"><i class="fa fa-angle-up"></i></a>
</div>
</div>
</div>
<div id="overlay_background">
<div id="fullscreen_share_wrapper">
<div class="fullscreen_share_content">
<div id="social_share_wrapper">
<ul>
<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-facebook marginright"></i></a></li>
<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&text=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-twitter marginright"></i></a></li>
<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Fjustin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F11%2FJustin-Bieber-Selena-Gomez-Thinking-About-Children.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-google-plus marginright"></i></a></li>
<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd"><i class="fa fa-reddit marginright"></i></a></li>
<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&u=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-tumblr marginright"></i></a></li>
<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd&url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/"><i class="fa fa-linkedin marginright"></i></a></li>
<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/justin-bieber-and-selena-gomez-are-already-picking-names-for-their-unborn-children-weeks-after-she-dumped-the-weeknd-86584/&amp;title=Justin Bieber And Selena Gomez Are Already Picking Names For Their Unborn Children &#8212; Weeks After She Dumped The Weeknd"><i class="fa fa-delicious marginright"></i></a></li>
</ul>
</div> </div>
</div>
</div>
<div id="overlay_background_search">
<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
<div class="search_wrapper">
<div class="search_content">
<form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
<div>
<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword" />
<div class="search_tagline">Press enter/return to begin your search</div>
<button>
<i class="fa fa-search"></i>
</button>
</div>
<div id="autocomplete"></div>
</form>
</div>
</div>
</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/celebrityinsider.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"86584","nonce":"be48c9bccc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"http:\/\/celebrityinsider.org","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LeOuBcUAAAAAEaWvAmoJ8QG1vpA5x4geuqgV_QA","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uhRo1IWhd10kU", domain:"celebrityinsider.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uhRo1IWhd10kU" style="display:none" height="1" width="1" alt="" /></noscript>

</body>
</html>
