<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="p:domain_verify" content="eb3eaa384c05d7c451fa2a546258488f"/>
<meta name="author" content="Dylan Fisher">
<meta name="news_keywords" content="alexandre bissonnette, donald trump, " />
<title>Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen | Celebrity Insider</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/" />
	<meta name="description" content="Alexandre Bissonnette, the mass murderer, who took the lives of six men, is a supporter of Donald Trump, Marine Le Pen, and their tough stances on" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen" />
	<meta property="og:description" content="Alexandre Bissonnette, the mass murderer, who took the lives of six men, is a supporter of Donald Trump, Marine Le Pen, and their tough stances on" />
	<meta property="og:url" content="http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/" />
	<meta property="og:image" content="http://celebrityinsider.org/wp-content/uploads/2017/01/Alexandre-Bissonnette-Quebec-Mosque-Attacker.jpg" />
	<meta property="article:published_time" content="2017-01-31" />
	<meta property="article:modified_time" content="2017-01-31" />
	<meta property="article:author" content="http://celebrityinsider.org/author/dylanfisher/" />
	<meta property="article:section" content="Politics" />
	<meta property="article:tag" content="alexandre bissonnette" />
	<meta property="article:tag" content="donald trump" />
	<meta property="og:site_name" content="Celebrity News, Gossip - Celebrity Insider " />
	<meta property="fb:app_id" content="1646073299040160" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CelebInsiderorg" />
	<meta name="twitter:site" content="@CelebInsiderorg" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Feed" href="http://celebrityinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Insider &raquo; Comments Feed" href="http://celebrityinsider.org/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no">    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://celebrityinsider.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e03a11e8-f388-4f50-bb46-fd8b98d4c553';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "celebrityinsider";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = false;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
oneSignal_options['notifyButton']['offset']['left'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '10px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebrityinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://celebrityinsider.org/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://celebrityinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://celebrityinsider.org/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://celebrityinsider.org/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='http://celebrityinsider.org/wp-content/themes/celebrityinsider/css/menu/left-fullwidth-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://celebrityinsider.org/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"ajaxURL":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php","postID":"18530","nonce":"a7d82eb6bf","postType":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/celebrityinsider.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://celebrityinsider.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Falexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebrityinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebrityinsider.org%2Falexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-180x180.png" />
<meta name="msapplication-TileImage" content="http://celebrityinsider.org/wp-content/uploads/2016/08/cropped-favincon-270x270.png" />

<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87019441-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8577613725353191",
    enable_page_level_ads: true
  });
</script>


<body class="post-template-default single single-post postid-18530 single-format-standard left_fullwidth">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1"/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://celebrityinsider.org/wp-content/themes/celebrityinsider/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://celebrityinsider.org/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="1"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="-1"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-12402" class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li id="menu-item-4514" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li id="menu-item-4048" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li id="menu-item-4051" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li id="menu-item-4050" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li id="menu-item-4045" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li id="menu-item-4053" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li id="menu-item-4049" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li id="menu-item-4446" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li id="menu-item-4519" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li id="menu-item-4041" class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<!-- Begin top bar -->
<div class="above_top_bar">
    <div class="page_content_wrapper">
         	
    <div class="menu-top-menu-container"><ul id="top_menu" class="top_nav"><li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4242"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4320"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>    
    <div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a  href="https://www.facebook.com/CelebInsider/"><i class="fa fa-facebook"></i></a></li>
    	    	    	<li class="twitter"><a  href="http://twitter.com/CelebInsiderorg"><i class="fa fa-twitter"></i></a></li>
    	    	    	    	    	    	<li class="tumblr"><a  title="Tumblr" href="http://celebrityinsider.tumblr.com"><i class="fa fa-tumblr"></i></a></li>
    	    	    	<li class="google"><a  title="Google+" href="https://plus.google.com/111123435852741909455"><i class="fa fa-google-plus"></i></a></li>
    	    	    	    	        <li class="pinterest"><a  title="Pinterest" href="http://pinterest.com/celebinsider"><i class="fa fa-pinterest"></i></a></li>
                        <li class="instagram"><a  title="Instagram" href="http://instagram.com/celebrity_insider_org"><i class="fa fa-instagram"></i></a></li>
                    </ul>
</div>    </div>
</div>

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
	    <div class="standard_wrapper">
		    
		    <div id="logo_normal" class="logo_container">

		        <div class="logo_align">
			        <a id="custom_logo" class="logo_wrapper default" href="http://celebrityinsider.org/">
			        				    		<img src="http://celebrityinsider.org/wp-content/uploads/2016/10/celebrity-insider.png" alt="Celebrity Insider" width="340" height="95"/>
			    		<div style="padding-top: 9px; color: #666; font-size: 14px; background-color: #ffffff; text-align: center;">latest celebrity news, rumors and celebrity gossip</div>
			    					        </a>
		        </div>
		    </div>
		    		    <!-- End logo -->

   <div class="ppb_ads pp_ads_global_before_menu">
<div style="float: right;color:#CCC; font-size:10px; padding-top:10px;">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CelebrityInsider 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="2660101066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>         
</div>


	    </div>

	</div>

	<div id="menu_wrapper">
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="catmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="http://celebrityinsider.org/news/">News</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4514"><a href="http://celebrityinsider.org/entertainment/" data-cat="71">Entertainment</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4048"><a href="http://celebrityinsider.org/lifestyle/" data-cat="45">Lifestyle</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="http://celebrityinsider.org/hollywood/" data-cat="1">Hollywood</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4050"><a href="http://celebrityinsider.org/music/" data-cat="48">Music</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4045"><a href="http://celebrityinsider.org/fashion/" data-cat="46">Fashion</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4053"><a href="http://celebrityinsider.org/tv-shows/" data-cat="50">TV Shows</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4049"><a href="http://celebrityinsider.org/movies/" data-cat="49">Movies</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://celebrityinsider.org/sports/" data-cat="69">Sports</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4519"><a href="http://celebrityinsider.org/politics/" data-cat="72">Politics</a></li>
<li class="catmenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://celebrityinsider.org/awards/" data-cat="51">Awards</a></li>
</ul></div>	      		</div>
                <!-- Begin right corner buttons -->
				<div id="logo_right_button">
			    	
			    	<!-- Begin search icon -->
			    	<a href="javascript:;" id="search_icon">
                        <i class="fa fa-search"></i>
                        <span style="text-transform:uppercase; vertical-align: 3px;">SEARCH</span>
                    </a>
			    	<!-- End side menu -->
				
			    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
			    	<!-- End side menu -->
			    	
				</div>
				<!-- End right corner buttons -->	      		

	      	</div>
	      </div>
	      <!-- End main nav -->
	  </div>
	  	</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-18530" class="post-18530 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-alexandre-bissonnette tag-donald-trump">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://celebrityinsider.org">Home</a>  » <a href="http://celebrityinsider.org/politics/">Politics</a> </div>				 	</div>
				   	<h1 class="entry-title">Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://celebrityinsider.org/author/dylanfisher/"><span class="gravatar"><img alt='' src='http://celebrityinsider.org/wp-content/uploads/2017/01/DylanFisher-60x60.jpg' srcset='http://celebrityinsider.org/wp-content/uploads/2017/01/DylanFisher-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></span><span class="vcard author post-author"><span class="fn">Dylan Fisher</a></span></span>
			      		</span>
			      		<span class="post_info_date">
			      			<span class="post-date updated">Posted On 01/31/2017</span>
			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>24&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-18530" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			<div style="color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/melania-and-barron-trump-spotted-in-new-york-city-amid-immigration-ban-protests-18520/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
			<hr class="post_divider"/><br class="clear"/>
			
						
			
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&text=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Falexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F01%2FAlexandre-Bissonnette-Quebec-Mosque-Attacker.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img <img width="1000" height="667" src="http://celebrityinsider.org/wp-content/uploads/2017/01/Alexandre-Bissonnette-Quebec-Mosque-Attacker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alexandre Bissonnette Quebec Mosque Attacker" /><span class="media-credit" style="width: 100%;">Credit: Facebook</span> 

			    	    </div>
						
			
		    <div class="post_header single">

				<p>Alexandre Bissonnette, the mass murderer, who took the lives of six men, is a supporter of Donald Trump, Marine Le Pen, and their tough stances on immigration-related issues. Canada is mourning after Bissonnette, a 27-year-old political science student described as a loner, walked into the Quebec City Islamic Cultural Center Sunday night, killed six people, and wounded eight others. Among those who perished were Azzedine Soufiane, Boubaker Thabti, and Khaled Belkacemi, who was a professor at Universite Laval where Bissonnette was a student.</p><div style="float: left; padding: 10px 20px 0px 0px;"><div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - 336x280 sidebar - post top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="5517571063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>During the barbaric attack, a father of three &#8211; Abdelkrim Hassen, 41, and the concierge at the mosque &#8211; Ibrahima Barry, 39, died along with 42-year-old Mamadou Tanou Barry. While the rampage was occurring, Bissonnette was heard screaming &#8220;Allahu akbar!&#8221; Several witnesses said they found it very odd because the killer was saying the Arabic phrase with a thick Quebecois accent.</p>
<p>After the killing, Bissonnette called the authorities to confess his crime. Canadian police found him sitting in his vehicle surrounded by multiple weapons. Several media outlets falsely reported that a second man, Mohamed el Khadir, a Moroccan immigrant, also known as Mohamed Belkhadir, took part in the deadly attack. Mohamed Khadir is not a suspect; he was among the many people who witnessed the crime and called the police.</p>
<p>Bissonnette has been charged with six counts of murder and five of attempted murder &#8211; police expect to hit him with more charges as the investigation moves forward.</p>
<p>Friends and classmates said Bissonnette seldom interacted with other people. He was described as an unpopular nerd who only spent time with his twin brother. Bissonnette followed Donald Trump and Marine Le Pen on social media. Marine Le Pen, a controversial French politician, is the daughter of Jean-Marie Le Pen. Mr. Le Pen is the founder of the National Front, which is pro law and order, against mass immigration, and anti-European Union.</p>
<p>A friend of Bissonnette said: &#8220;Based on the conversations that I had with him during the American presidential campaign, it&#8217;s true he is pro-Trump. He never demonstrated a violent side but he didn&#8217;t fit in&#8217; among peers. He did not fit in well at university.&#8221; The pal added: &#8220;Yes, he was conservative in the political sense, but despite the profound differences between us, he never showed or suggested that political violence or terrorism was something he was capable of.&#8221;</p>
<p>The friend said Bissonnette spent hours on Facebook trolling and fighting with people who supported women&#8217;s and gay rights. He often harassed members of a Facebook group dedicated to welcoming and helping refugees settle in Quebec City. </p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - Rresponsive - bottom posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="4040837867"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Quebec mass murder came as thousands rally at airports against Trump&#8217;s immigration ban, which targets Muslim countries. The current Canadian prime minister, Justin Trudeau, had slammed Trump&#8217;s travel ban just hours before the horrific attack.</p>
</p><div class="post-views post-18530 entry-meta">
		<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
		<span class="post-views-label">Post Views: </span>
		<span class="post-views-count">24</span>
		</div>				
				<div class="post_share_center">
				
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&text=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Falexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F01%2FAlexandre-Bissonnette-Quebec-Mosque-Attacker.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip reddit_share" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen"><i class="fa fa-reddit"></i></a></li>
		<li><a class="tooltip linkedin_share" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-linkedin"></i></a></li>		
		<li><a class="tooltip tumblr_share" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-tumblr"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: right;"><a href="http://celebrityinsider.org/melania-and-barron-trump-spotted-in-new-york-city-amid-immigration-ban-protests-18520/" rel="prev"><img width="150" height="27" alt="Next Article" src="http://celebrityinsider.org/images/next1.gif"/></a></div>
				<hr/>
				
							</div>

		    			    <div class="post_excerpt post_tag">
			    	<i class="fa fa-tags"></i>
			    	<a href="http://celebrityinsider.org/tag/alexandre-bissonnette/" rel="tag">alexandre bissonnette</a><a href="http://celebrityinsider.org/tag/donald-trump/" rel="tag">donald trump</a><br />			    </div>
						<br class="clear"/><br/>
			




						


						
						
			

			  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-18569" class="post-18569 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-donald-trump tag-immigration-ban tag-kanye-west tag-kim-kardashian tag-kuwk tag-the-kardashians">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/people-praise-kim-kardashian-for-critisizing-donald-trump-18569/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Donald-Trump-Kim-Kardashian-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/people-praise-kim-kardashian-for-critisizing-donald-trump-18569/" title="People Praise Kim Kardashian for Critisizing Donald Trump">People Praise Kim Kardashian for Critisizing Donald Trump</a></strong>
									    <div class="post_attribute info_date">
									        01/31/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-18566" class="post-18566 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-donald-trump tag-ellen-degeneres tag-finding-dory tag-immigration-ban">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/ellen-degeneres-uses-finding-dory-to-teach-president-trump-about-humanity-18566/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Ellen-DeGeneres-Donald-Trump-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/ellen-degeneres-uses-finding-dory-to-teach-president-trump-about-humanity-18566/" title="Ellen DeGeneres Uses Finding Dory to Teach President Trump About Humanity">Ellen DeGeneres Uses Finding Dory to Teach President Trump About Humanity</a></strong>
									    <div class="post_attribute info_date">
									        01/31/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     
 			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-18500" class="post-18500 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-arnold-schwarzenegger tag-donald-trump tag-immigration-ban">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://celebrityinsider.org/donald-trump-apprentice-successor-arnold-schwarzenegger-slams-immigration-ban-18500/">
								       									       	<img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Donald-Trump-Arnold-Schwarzenegger-Immigration-Ban-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://celebrityinsider.org/donald-trump-apprentice-successor-arnold-schwarzenegger-slams-immigration-ban-18500/" title="Donald Trump &#8216;Apprentice&#8217; Successor Arnold Schwarzenegger Slams Immigration Ban">Donald Trump &#8216;Apprentice&#8217; Successor Arnold Schwarzenegger Slams Immigration Ban</a></strong>
									    <div class="post_attribute info_date">
									        01/30/2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						

<div style="padding-bottom: 15px; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: center;">
<div id="contentad286905"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "934d774d-45b1-45c3-9a76-74dbc101f143",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "286905",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad286905").appendChild(s);
    })(document);
</script>
</div>

						<div class="read_next_wrapper">
									<div class="post_img next_post">
						    <a href="http://celebrityinsider.org/christina-and-tarek-el-moussa-flip-or-flop-ratings-skyrocketed-amid-drama-18537/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Christina-El-Moussa-Tarek-El-Moussa-Show-700x466.jpg" alt="Christina and Tarek El Moussa &#039;Flip or Flop&#039; Ratings Skyrocketed Amid Drama"/></a>
						</div>
												<div class="post_content">
						    <div class="read_next_label"><a href="http://celebrityinsider.org/christina-and-tarek-el-moussa-flip-or-flop-ratings-skyrocketed-amid-drama-18537/">Read Next</a></div>
						    <div class="next_post_title">
						    	<h3><a href="http://celebrityinsider.org/christina-and-tarek-el-moussa-flip-or-flop-ratings-skyrocketed-amid-drama-18537/">Christina and Tarek El Moussa &#039;Flip or Flop&#039; Ratings Skyrocketed Amid Drama</a></h3>
						    </div>
						</div>
			</div>
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://celebrityinsider.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
        <br />
        <br />
        <br />
        <p class="comment-form-captcha">
            <img src="http://celebrityinsider.org/wp-content/plugins/yacaptcha/captcha-image.php" width="120" height="60" alt="CAPTCHA image" /><br />
            <span class="required">* Characters in the image above.</span>
            <input id="captcha" name="captcha" type="text" value="" size="30" aria-required="true" />
        </p>
        <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18530' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eed36f266e" /></p><div class='stcr-form hidden'><!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
								<option value='none' >Don't subscribe</option>
								<option value='yes' >All</option>
								<option value='replies' selected='selected'>Replies to my comments</option>
							</select> Notify me of followup comments via e-mail. You can also <a href="http://celebrityinsider.org/comment-subscriptions/?srp=18530&amp;srk=f1cb4748da52489b02187644c34fcd3d&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	 <br />			
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="text-14" class="widget widget_text"><h2 class="widgettitle"><span>Follow Us</span></h2>
			<div class="textwidget"><center>
<a href="https://www.facebook.com/CelebInsider/" target="_blank"><img src="http://celebrityinsider.org/images/socf.png" alt="Follow Us on Facebook"></a>														
<a href="https://twitter.com/CelebInsiderorg" target="_blank"><img src="http://celebrityinsider.org/images/soct.png" alt="Follow Us on Twitter"></a>
<a href="https://www.pinterest.com/celebinsider/" target="_blank"><img src="http://celebrityinsider.org/images/socp.png" alt="Follow Us on Pinterest"></a>
<a href="https://plus.google.com/111123435852741909455" target="_blank"><img src="http://celebrityinsider.org/images/socg.png" alt="Follow Us on Google Plus"></a>
<a href="http://celebrityinsider.tumblr.com/" target="_blank"><img src="http://celebrityinsider.org/images/soctu.png" alt="Follow Us on Tumblr"></a>
<a href="http://celebrityinsider.org/feed/" target="_blank"><img src="http://celebrityinsider.org/images/rss.png" alt="Our RSS"></a>
<a href="https://www.instagram.com/celebrity_insider_org/" target="_blank"><img src="http://celebrityinsider.org/images/soci.png" alt="Follow Us on Instagram"></a>
</center></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div align="center"><div class="fb-page" data-href="https://www.facebook.com/CelebInsider/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/CelebInsider/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/CelebInsider/">Celebrity Insider</a></blockquote></div>

</div></div>
		</li>
<div>&nbsp;</div>
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - 300x600 sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="1087371461"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><li id="grand_news_recent_posts-6" class="widget Grand_News_Recent_Posts"><h2 class="widgettitle"><span>Recent Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/natalie-portman-shows-off-her-baby-belly-on-cover-vanity-fair-18548/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/natalie-portman-vanity-fair-300x165.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/natalie-portman-shows-off-her-baby-belly-on-cover-vanity-fair-18548/">Natalie Portman Shows Off Her Baby Belly On Cover Vanity Fair</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/tarek-and-christina-el-moussas-daughter-health-scare-amid-divorce-drama-18585/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/El-Moussa-daughter-300x275.jpeg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/tarek-and-christina-el-moussas-daughter-health-scare-amid-divorce-drama-18585/">Tarek and Christina El Moussa’s Daughter Health Scare amid Divorce Drama</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/people-praise-kim-kardashian-for-critisizing-donald-trump-18569/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Donald-Trump-Kim-Kardashian-300x158.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/people-praise-kim-kardashian-for-critisizing-donald-trump-18569/">People Praise Kim Kardashian for Critisizing Donald Trump</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/ellen-degeneres-uses-finding-dory-to-teach-president-trump-about-humanity-18566/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Ellen-DeGeneres-Donald-Trump-300x188.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/ellen-degeneres-uses-finding-dory-to-teach-president-trump-about-humanity-18566/">Ellen DeGeneres Uses Finding Dory to Teach President Trump About Humanity</a></h7></li><li><div class="post_circle_thumb"><a href="http://celebrityinsider.org/north-west-looks-like-an-adorable-kim-mini-me-in-costa-rica-snaps-18563/"><img src="http://celebrityinsider.org/wp-content/uploads/2017/01/Kim-Kardashian-North-West-300x169.jpg" class="tg-lazy" alt="" /></a></div><h7><a href="http://celebrityinsider.org/north-west-looks-like-an-adorable-kim-mini-me-in-costa-rica-snaps-18563/">North West Looks Like an Adorable Kim Mini-me in Costa Rica Snaps</a></h7></li></ul></li>
<li id="text-17" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<div id="contentad285520"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b5fb8e4-e4aa-473f-982b-b891ef2f8f72",
            d:  "Y2VsZWJyaXR5aW5zaWRlci5vcmc=",
            wid: "285520",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad285520").appendChild(s);
    })(document);
</script>
</div></div>
		</li>
<li id="text-36" class="widget widget_text">			<div class="textwidget"><div style="background-color:#f2f2f2;padding:30px;"><h2 class="widgettitle"><span style="background-color:#f2f2f2;">Subscribe</span></h2>
<div class="subscribe_tagline">
Get the latest celebrity news and stories straight into your inbox
</div>

<div style="text-align: center;" class="subscribe_form">

<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=celebrity-insider', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p     style="font-size: 14px;"><input type="text" name="email" onfocus="if(this.value==' your email') this.value=''" onblur="if(this.value=='') this.value=' your email';" value=" your email"></p><input type="hidden" value="celebrity-insider" name="uri"/><input type="hidden" name="loc" value="en_US"/><p  style="padding-top: 15px;"><input type="submit" value="Sign Up" /></form>
</div>
</div></div>
		</li>
<div>&nbsp;</div>
<div style="text-align: center; color:#CCC; font-size:10px;">Advertisement</div>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CI - 336x280 sidebar - post top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8577613725353191"
     data-ad-slot="5517571063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div align="center">
                    
</div>                    


<div class="footer_bar   ">

	
	<div class="footer_bar_wrapper ">
		<div class="menu-footer-menu-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-4428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4428"><a href="http://celebrityinsider.org/">Home</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://celebrityinsider.org/about/">About</a></li>
<li id="menu-item-6507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6507"><a href="http://celebrityinsider.org/link-to-content/">Link to Content</a></li>
<li id="menu-item-4148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4148"><a href="http://celebrityinsider.org/advertise/">Advertise</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://celebrityinsider.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://celebrityinsider.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4075"><a href="http://celebrityinsider.org/sitemap/">Sitemap</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4081"><a href="http://celebrityinsider.org/contact/">Contact</a></li>
</ul></div>	    <div id="copyright">© Copyright <a href="http://celebrityinsider.org/" title="Celebrity Insider">Celebrity Insider</a> All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?original_referer=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&text=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" rel="nofollow" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fcelebrityinsider.org%2Falexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530%2F&media=http%3A%2F%2Fcelebrityinsider.org%2Fwp-content%2Fuploads%2F2017%2F01%2FAlexandre-Bissonnette-Quebec-Mosque-Attacker.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Reddit" target="_blank" rel="nofollow" href="http://reddit.com/submit?url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen"><i class="fa fa-reddit marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Tumblr" target="_blank" rel="nofollow" href="http://tumblr.com/share?s=&amp;v=3&amp;t=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&u=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-tumblr marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On Linkedin" target="_blank" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&ro=true&trk=EasySocialShareButtons&title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen&url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/"><i class="fa fa-linkedin marginright"></i></a></li>		
		<li><a class="tooltip" title="Share On delicious" target="_blank" rel="nofollow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http://celebrityinsider.org/alexandre-bissonnette-quebec-city-mosque-suspect-supported-donald-trump-and-marine-le-pen-18530/&amp;title=Alexandre Bissonnette, Quebec City Mosque Suspect, Supported Donald Trump And Marine Le Pen"><i class="fa fa-delicious marginright"></i></a></li>				
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://celebrityinsider.org/">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://celebrityinsider.org/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.sticky-kit.min.js?v=20'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/themes/celebrityinsider/js/custom.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://celebrityinsider.org/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>

<script src="https://www.gstatic.com/firebasejs/3.6.6/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAN-wM0ivFWomi3GvYna7ZDVRiqym3hiJY",
    authDomain: "celebrity-insider.firebaseapp.com",
    databaseURL: "https://celebrity-insider.firebaseio.com",
    storageBucket: "celebrity-insider.appspot.com",
    messagingSenderId: "104049217996"
  };
  firebase.initializeApp(config);
</script>

</body>
</html>
